Jump to content

Search the Community

Showing results for tags 'redo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Within the latest week, newly created geometry has disappeared 3 or 4 times – usually 3-10 minutes worth of work. It seems to follow some unfortunate accidental keystroke. Then there is a view change and whatever I have just been working on disappears from my drawing. Instinctively I hit the undo shortcut and the the redo, but none of them work. It seems as if the file has just reverted to the last saved copy. But I did not knowingly initiate that command, nor is there any known shortcut, that could result in that event. Has anyone else had a similar experience? Does anybody know, how this could happen? It does make me fear for the integrity of my file – especially since backup files are notoriously unreliable for objects with complex histories. I use VW2018 SP1
×
×
  • Create New...