Jump to content

Search the Community

Showing results for tags 'print'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 8 results

  1. Printing black/white construction drawings. One of my Sheets has very slightly shaded background (scarcely noticeable), rather than being transparent/white. This massively increases the print spooling time (other normal documents print immediately).Anyone else had this puzzle? To clarify: it's the entire printed area--excepting the paper margin--that has the shading, not just the viewport. And I've confirmed that background is set to white in interactive appearances tab.
  2. The short need is the ability to have 'Document Setup' and 'Publish' available in ALL Workspaces. Possible? I work in a custom workspace called ConnectCAD for my wiring work. All is good, but I can't use 'Document Setup' or 'Publish'. I have to switch to 'Architect' workspace to get the 'file-publish' and 'Document Settings - Document Setup' options to appear. I've tried customizing my ConnectCAD workspace to add 'Publish', and 'Document Settings - Document Setup' but it doesn't appear as an option in the customize screen Anybody know how to do that? Am I missing something silly?
  3. Hi, I have this problem where, when i creating a pdf through "File - Export - Export PDF" the PDF looks fine. But when i am printing the drawing or creating a PDF thorough "File - Print - Microsoft Print to PDF" some lines a missing and there a added some other lines. This do also happen if I am printing the totally fine PDF created from "File - Export - Export PDF" I have multiple sheeet layers in this file, but it is only this sheet layer that doing it. Is this some issues with my printer or VectorWorks? This is a bit of the correct PDF where all lines are there. Here is the wrong one, where some lines are missing.
  4. Running VW 2018 on Windows 10. Revise Issue Print function does not work. Behaviour is that it indicates "Not Responding" on the dialog and you get the spinning blue circle of death. Need to force quit to exit. Happens when printing one or multiple sheets, happens when printing to printer or generating a PDF. Pretty much unusable at the moment. I am still running VW2017 and the same function works fine.
  5. Hey All, So, I'm looking to retrieve some fields from a custom PIO object and then drawing them as text in the document. I've defined the parameters as dimensions so that when the units of the document changes, units of said fields in the OIP change and you case use standard entering of numbers with units. What I'm getting stuck on if formatting these values. Whether I use PParametr_name or GetRField() to obtain these values, theyre always returned as a real number. Is their either a different function that I should be using to return the values as VW displays them in the OIP (i.e. 3'4", 54mm, 7.6m, etc) or is there an inbuilt function to convert the reals to display based on the documents current primary/secondary unit info or is this a function that I am going to need to build? Cheers all, -gonda
  6. How can i "PRINT" a select poriton of a drawing by defining a window? Is there a way through the print dialogue box? If not, this should really be an option.
  7. Hi, I feel I'm spending a lot of time on here reporting problems at the moment! Latest issue, after installing SP2 my file seems to be crashing whenever I send to print. Its a pretty instantaneous crash, as opposed to a lock-up or similar. At least one other person in my office has had this problem with a different file too. Anybody else suffering from this? Edit: Trial and error shows this only happening on certain sheets, but happens consistently on those sheets. Also turning off 'Reset all plugin objects which need resetting prior to printing...' option appears to stop the crashing, so looks related to plugins (of which I don't have any additional non-vanilla installed).
  8. Hi, I have just downloaded VW2017 with a student licence, having previously used v2013. When I attempted to select 'file' and 'batch print', I am met with 'Batch Print not in Plugins Folder' where 'Batch Print' should be. The option to 'Publish', which I'm led to believe is the new way of doing things also doesn't exist. Is there a plugin I require that I was unaware of? I haven't found any other posts on the forum dealing with this same issue. Thanks for any help offered.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...