Jump to content

Search the Community

Showing results for tags 'polylines'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
    • Forum Feedback
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Energos
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
    • Data Tags
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar
  • Training Calendar
  • Webinars
  • Community Groups

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. The enclosed image shows the same shape, the one on the left is a polyline, the one on the right is a polygon. Both have the exact same complex line type showing in blue. I am hovering over the polyline on the left to show the orange shape. The complex line type on the polyline displays as a series of the line definitions situated around the polyline, they are straight and do not follow the shape of the polyline. I.e. it is completely unusable. I can convert it to a polygon, but this loses information and makes it less editable. Is this a known issue? Is it intentional?
  2. Hello, I'm interested in listing the coordinates for the vertices of 2d features via python/vs. However, if I clip a hole out of the middle of the shape, I don't see any way to interact with the interior vertices of the resulting polylines. GetVertNum and the Object Info Palette both only list the vertices on the outside ring of the polyline. Is there something I'm missing here? I've attached an example, where VW displays 5 vertices instead of the desired 9. Thanks!
  3. Take a look on the corner details of the attached polyline. It is not represented accurately. Some vertices are skipped and some roundings are not shown. This did not occur until VW 2018 – now I get it all of the time on all polylines, that are slightly complex. Is it a known issue? Is there a setting, that I can change to fix it? Exported DWG's are OK – apparently it is only a redraw issue
×
×
  • Create New...