Jump to content

Search the Community

Showing results for tags 'png'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hi all, I've just got a script working to crop a square jpg to a circle , so resulting file is .png, and outside the circle is 100% transparent / alpha. Image encl. But when I import into vw, no matter what I do the outside shows as black, and prints as black. Is there a solution?
  2. I have installed Sierra and after the installation I couldn't import a jpg anymore as an 1-bit PNG in my Vectorworks 2016. It remains 32 bit and therefore I cannot change it's color as I used to do. Same thing happens to VWX 2017 Test Version. VectorWorks 2013 still works without a problem. Furthermore the plans which have already 1-bit Pngs in them although they show correctly on the screen when I try to export the plan as PDF the 1-bit PNGs show only B&W. I'm using a iMac 27'' 16 GB RAM, mid 2013 Anyone else has the same problem?
×
×
  • Create New...