Jump to content

Search the Community

Showing results for tags 'perspective'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 5 results

  1. I actually have two frustrations. The first is that elements of my model are disappearing in openGL. It seems to have something to do with how much of the object is behind the camera. The second is that when I make a viewport from a view, the visibilities change. Polygon fills which are on the layer planes disappear, and the disappearing elements (mentioned above) become more of an issue. I have uploaded two screenshots one from the Design layer (green floor from the 2D Polygon on layer plane) and one from a viewport. (Notice the absence of the wall on the left.) A few notes: In order for the viewport to fit onto the sheet, the scale of the viewports is enormous (1:1500) Both origins are close to the model space I got the model to cooperate by splitting up the elements so that not much of the element is behind the camera. I feel that this is a workaround, not a solution, The elements also disappear in the design layer, but not as frequently.
  2. Hello Everyone, I may have changed some setting for renderworks camera or something else happened but now all the orthogonal views in one of my files appear to have a cutting plane that does show the whole model. It may be a tiny bit of setting but its really annoying. Please guide anyone who has the same experience. See attached a screenshot. Thanks
  3. Hi, It would be very useful that the Vectorworks camera would have a feature that allows one to make sure that all vertical lines are vertical. Similar to what a perspective correction lens does in a real camera. With this new tool we could make sure that all of our renders come out with completely vertical lines and a great perspective instead of one that is deformed. It would also make things faster as one would need to fiddle less with the camera in order to get vertical lines. I attach a photo that makes clear what I'm talking about. I took the images from V-Ray for Cinema 4D Manual: http://vrayc4d.com/live/vrayforc4d-manual/vray-physical-camera/vray-physical-camera-examples/ V-Ray has automatic vertical tilt correction. Hope this gets implemented!
  4. Hi everyone, When i pick the standard view options such as front view, right or even the isometric view options, somehow i get always a perspective effect. I mean i cannot get a real flat front view. its like i look at my object with a wide angle camera or my walls are not straight for the isometric views due to the perspective. Even though i looked around the menus, unfortunately i couldn't be able to find a solution on this matter. Thanks in advance
  5. I'm trying to create a very simple 3D render of a floor plan including the 2D spaces for a planning document. This seems to work well in orthogonal view, but once I put my view into perspective, my spaces seem to start to float. All spaces and and my layer are set at 0" height. When zoomed in, the spaces are where the should be, on the ground underneath my walls. As I zoom out to view the first floor of the whole building, the 2D spaces start to rise through the walls until they are sitting on top of all my wall drawings. I've included a Zoomed in view of part of my plan (spaces on the ground where they should be), and the same section when zoomed out (floating spaces) Any help as to how to fix this or understand what is going on would be appreciated.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...