Jump to content

Search the Community

Showing results for tags 'model'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 16 results

  1. Kane

    Renovation Filters

    Hi all, I am still fairly new to VW working with a new practice, with a background in ArchiCAD. Currently the drawing templates are split into 3 separate models: Concept Planning Construction In ArchiCAD, the use of "renovation filters" allowed all work to take place in one model, assigning elements of the building to different stages of the project. Does VW provide any similar function? Thanks in advance.
  2. Hi, I'm trying to create some simple massing models with gable ends. I have created a custom roof by editing the massing model. With the 'fit walls to roof' command unavailable, I have chosen the option to show the gable wall in the roof in the roof design preferences. This seems to have a set back from the wall and create a ledge. There doesn't't appear to be a way of setting the massing model wall thickness and when changing the gable wall thickness, it only sets the wall further back into the roof leaving the ledge. When looking straight on at the model, there also seems to be a physical gap between the top of the massing model wall and the gable wall. If anyone can shed any light on this, it would be much appreciated. James
  3. Anrika

    Model command

    I have Vectorworks 2018. All of a sudden, after hours of normal work, the Model ( add, subtract, intersect and section ) command does not appear as available ( grey ). I quit and restarted, installed updates and reset everything and it still is unavailable. Has anyone encountered this?
  4. Asemblance

    IFC Disclaimer in Model

    Hi All, Does anybody know how to place disclaimer/copyright text inside an IFC model for exchange? I can't find any advice about this anywhere so far.. Apologies for the raft of questions I'm currently barraging the forums with. I'm actually surprised by how few threads there are regarding IFC - perhaps not many BIM users yet? Thanks, A
  5. Can anybody point me in the direction of some relevant info on site models and site model snapshots. I have a site model drawn for a steep sight. I have used a site modifier tool to show a flattened area. Now I need to show two viewports, one with the existing contours, one with the proposed contours. I set the site models 3D display to existing then clicked Create snapshot. I then placed this snapshot on a class "site model 2". I then changed the actual site model 3D display back to proposed. The site model is on class "site model 1". In a viewport I would expect that if I turned one or the other class on I would see the existing or the proposed. I can only see the proposed. If I have the class site model 2 on, no site shows. Also when I go back to the Design Layer the site model and snapshot are not aligned. How should I be setting these objects up so that I can show both existing and proposed site models in two different viewports.
  6. Hi all, We are using Aconex in a project and Im having a problem whereby the Aconex model viewer isn't showing any extrusions (flashing profiles etc) - see attached below. Ive made sure to attach ifc information to the extrusions, and checked the ifc in Solibri before uploading - which shows the extrusions, but when we upload to Aconex theyve disappeared. Im looking at the minute at converting the extrusion to a solid etc, but I can't see a quick solution. The ifc has been sent to Aconex help, but weve got nothing back - VSS believe its to do with the Aconex viewer. Anyone have any solutions??? thanks
  7. Is it possible to generate a set height contour for a proposed model? For example, I have built a proposed site model. I don't know the footprint of the lake on the on my model in plan, but I do I know the water level on site is 29.150. So, if I could generate a poly line at this height around the model, i.e. a contour line, I would be able to see the footprint of what will essentially be the lake and calculate area / volume etc?
  8. I’ve wanted to figure out how to model this for years and couldn't find a solution till now. Window surrounds that included brick stacks (the bricks that run along side the windows), the brick sills (sometimes called rowlocks), the brick soldiers (the taller bricks that run along the top of the windows) and the keystones (the sandstone shape in the middle of the soldiers). This is how I did it: - Window symbol was put (in the window class) and gave it my desired width/height specs. - I gave it a exterior trim roughly the width of a brick (3.67”); made it very thin (1/16”); and turned off trim under the window. - I assigned a brick bond texture (with a brick bond hatch) to the exterior window trim class. So far this gives you a window with brick side stacks and trim above the window that will soon be covered up by another piece. - Then I duplicated the window in place; turned it into a cased opening; made the jambs, trims and sashes all 0”; - I turned on the “lintel” and gave it an 8” ht. ( the ht. of a soldier); and an 1/8” ext. protrusion (so it sticks out proud of the top window trim). - I assigned a brick bond texture (with hatch) that runs vertically... to the "lintel" class. - I turned on the “sill” and fooled with the specs till I had it where I wanted it. - I assigned a brick bond texture (with hatch) that runs vertically (it might be the horizontal brick bond that works) to the "sill" class. - I also increased the width of this duplicate window symbol (wide enough for the lintel above and sill below to line up with the edge of the window trim on the main window symbol). - I may have fooled with the ht. slightly so that lintels and sills all aligned properly with the ht. of the main window symbol. - I changed the class on this duplicated window symbol to “non-plot” so that it would not show up on the window schedule - Lastly, I extruded a keystone shape (these vary in size)…I made mine a little taller than the soldiers…and slid it into place.
  9. Hi Everybody, I am using some bitmap images in my project model. These Images are the murals that we are using on the wall. When I create a sectional viewport on to sheets in hidden rendering , it does not show up but I can see them when I try to edit the sectional viewport within section in-place or in design layer. Is there a way to use these images (in whatever format) so it can be visible in sectional viewports. Thank you!
  10. lisagravy

    Site Model Output

    Hi there, I have created a site model from topo survey data, and intend to make significant modifications to this to create a proposed site model for issue to contractors to build from. In terms of output, I'm looking to send a set of 3d poly contour lines of my new proposed model in dwg, as this is the format they have requested. Is there an easy way to generate / export this accurately?
  11. Looking for dwg., vector or full model files for two sports cars: - 2013 Lamborghini Gallardo (2004-2014 will do) - 2013 Ferrari 458 Spider
  12. I'm working on an EU bridge competition for which a structural stress analysis model is required. 1. Would anyone happen to know who does this sort of thing? 2. Does vectorworks export to any common structural software (other than the autodesk empire standards)? thanks -J
  13. Hello everyone I´m starting to work with vectorworks, and I also have the handicap that I have the programme in German because I´m currently working at an architectural office in Berlin. I need to make a 3d model of the terrain of a big area for a masterplan. I have the contour lines in 2D, indicating a difference in height of 1 meter each one. What´s the best method I can use? Do I need to put different stacks in each line to indicate the level it has, or there is a way to convert them to 3d? Sorry if it´s a very basic question, but I´m having a very difficult time trying to understand everything
  14. Lars Bjornsen

    Camera clipping through model

    Hi, I was wondering if there is a way of stopping the camera from clipping through the 3D model I've started on? I feel like it hasn't been a problem before, so I'm not sure if I've managed to change a setting, or if it's always been like this and I've just used the camera in closeups before. Attached is a PDF of a camera view, where it clips through and shows the floor underneath. Group Site English Key.pdf
  15. Dale Whitfield

    Orbit Issue

    I am having an issue orbiting around models in 3D view. When I orbit around the models in narrow perspective the models disappear as the camera rotates. When I orbit in orthogonal mode, various geometry obscures itself and stretches over the screen whilst bits of the model also disappear. This issue also extends to my viewports as some of them wont render the models depending on the elevation angle. However when I go into the viewport the models do appear until I begin rotating. The file has 2 other files referenced into it. However all of the drawings are centred on the origin, which are close to the 0,0 axes. Any ideas?
  16. Attached is an image of a staircase with landings and a retaining wall on one side. The lower staircase was easy, just 2 sloping contours and the adjacent pads. The upper part required a lot more work because of the landings and the sloping terrain adjacent. Could these sloping contours be automatically generated as a feature added to the stairs? Alternatively, could you give the contour the operability of the 3D polygon so i can snap it to the edges of the stairs with the correct Z height (ie not have to set z height in the OIP)?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×