Jump to content

Search the Community

Showing results for tags 'markers'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 4 results

  1. Hoping someone can help with this and we're not missing something obvious. When using coordinated section markers on a plan viewport (1:50) we also show these on the section sheet layer adjacent to the associated section viewport in a contextual plan viewport at a smaller scale (e.g. 1:200) - to allow those reading the drawing to easily identify where a section is taken if reading the section drawing in isolation. Our issue is that the scale of the section markers on the 1:200 scale context viewport appears to be a universal setting across all instances of the marker that are associated with that particular section viewport, meaning they show as either impractically large on the context plan (as shown below) or too small on the main plan if scaled to suit the context plan. Trying to scale markers/symbols etc. in the Advanced Properties for the viewport doesn't appear to affect them and if we change the scale factor for the marker in the annotation layer of one viewport it affects the markers in all other viewports. Is there a way to individually scale these markers for legibility? We are currently working off VW 2022 SP1.1 - While we are aware that SP2.1 is the latest version, there is a known issue with wall hole components of symbols attached to walls that is yet to be fixed.
  2. Hi All, Having a bit of an issue with Section Markers at the moment. Basically I would like to create some custom Section Markers for the practice (none of the default ones are appropriate for our use right now). I kind of hoped this would be as simple as duplicating a section marker in the files resource library, and then selecting this from the drop down menu. However it only seems to display markers which are present in Vectorworks Libraries - Default - Section Markers. Here they are, in all their glory: Now, my question is (and this probably displays my fundamental lack of understanding in how resources are managed in vwx) - If I go into this 'Section Markers.vwx' file, and add more symbols to it (i.e. duplicate SectMkr-1 with a new name and edit), will this work? - Should I touch any of the 'default' files with resources in - or is this a bad idea? - Will it work? - Will it show up in my drop down boxes when using Section Markers? - Will it work on my colleagues system? Also I know people have spoken about Workgroups in relation to this sort of thing before. I don't really understand what they are properly, or how they work. If anyone can point me to a good thread explaining the use of them, and whether a Workgroup folder would be useful in this instance, please shout out! Thanks, A
  3. I'm having issues with markers in 2018 SP3 on Windows 10. In old versions, markers drew perpendicular to tangent of the line they were marking at the REAR of the arrow (IE, how you would expect an arrow to be drawn. In 2018 SP3, the behavior has changed and now draws perpendicular to the tangent at the NOSE of the arrow, resulting (especially when using the freehand tool) for the arrow head to be misaligned badly (ie, having the arrow hanging off the line by its nose.) Anyone else having this issue? is there a workaround?
  4. Some of my line markers are not displaying when shown via a viewport in a sheet layer. They display perfectly in the design layer, but disappear, or are turned white?, in the viewport in the dismay layer. What should I do? peterfrc
×
×
  • Create New...