Jump to content

Search the Community

Showing results for tags 'lineweight'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hey guys, I'm just trying to change the line weight of a hand rail object in the elevation/section viewport. I'm sure this is possible, however I haven't been able to find the solution. My desired lineweight is 0.13mm, however it displays thicker in elevation/section view. I've included images of the OIP and attributes. The layer that the object is placed on is set to 0.13mm, but as you can see this is not the case. Thanks, Raymond
  2. Hi, We are having some serious problems with Vectorworks printing/exporting to .pdf at the moment, where lineweights change depending on the prescence of other geometry nearby. We have tried printing from different mac systems to 2 different printers, using old and new print drivers, both with the same issue, on vwx 2016 and 2017. I have tried printing with different DPI's directly from vectorworks, and from a pdf, both showing the same issue. I have also tried creating a new file and recreating the geometry in there, with the same issue. Screen shots attached - what you are seeing is a simple hatch of 0.05 lineweight horizontal lines at 75mm c/c, with no hidden geometry's, copied/recereated several times with ungrouped, grouped and symbol windows scattered throughout (which seem to cause the banding). Printed also at different scales, still with the same issue. Any ideas?? Thanks! Anthony

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...