Jump to content

Search the Community

Showing results for tags 'dynamic attributes'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Hello, I don't know if this topic interests a lot of users, but for me it's a black spot in the use of dynamic attributes. So here is my problem: I am using more and more the dynamic attributes function which is excellent for visually highlighting elements or symbols according to their specific characteristics. In particular according to database fields. Since the last versions of VectorWorks a lot of limitations have been lifted, but one important point for me where dynamic attributes don't work is bitmaps. Indeed, I use the latter in symbols (plants in particular) and the images are not impacted by the dynamic attributes when they are applied. If bitmap images are used in 2D textures or geometric patterns, no problem, dynamic attributes apply for fill, line or other ... But on a simple bitmap image, that doesn't work? If you have a solution for me, I am interested. Thank you in advance. Cordially. Edgar
×
×
  • Create New...