Jump to content

Hello Community!

This Saturday, May 30, from 9am – 12pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

Search the Community

Showing results for tags 'dwg export'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 4 results

  1. I have just updated VW2020 to SP3 and exported some file to DWG that I have been exporting earlier in the day, after export the DWG. On opening the file in ProjeCAD (also checked in AutoCAD) the DWG is a mess with lines all over the place. Extract of model below - Original exported prior to SP3: After updating to Sp3: I have duplicated this in a test file by creating a extruded rectangle (5x5x5m) square to grid. Exported to DWG using the same settings as previously used and opened in ProjeCAD Each face is now subdivided. In the same file I then created two additional extruded rectangles, one square to the grid and one rotated. Plan view: 3D perspective View: Again exported to DWG using the same settings as previously used and opened in ProjeCAD 3d Perspective view: The top and bottom surfaces of the extruded rectangles that was rotated are now a mess. The extruded rectangles that are square to the grid appear intact apart from each face now subdivided. Can you please advise how to revert back to VW SP2 as I have wasted a few hours now messing around with this. And fix this ASAP Setting as used in the export for reference: (Have also tried changing the settings but same results.)
  2. We're having an issue with door and window tags which cannot be flipped into the correct visual orientation for the purpose of exporting into DWG. Whilst in Vectorworks we can adjust the text of the tag in the model space or viewport, when exported the tags revert to their 'unflipped' state. Below is an indication of how the door tags are viewed within vetorworks with the text flipped and again how it appears when exported to DWG. We cannot seem to find any setting or method of inserting the doors to get the ID tags in the correct orientation.
  3. Good afternoon, After taking a look at the Titleblock elements for VW 2018, it is indeed flexible, however there is an issue regarding exports. Normally, when any symbol is exported with record information - in autocad it automatically converts it to attributes that can be modified for the symbol - very convenient when setting up standards in between two platforms. What I like - Before record information exported on a multiline field automatically converted to a single line field which made it impossible to modify multi line text without dramatically modifying the exported titleblock. This issue seems to have dissapeared, but for a different reason i believe. Now - with the new Parametric titleblock - the record information is there, however it is not exported as linkable attributes in autocad. In other words, record information for the symbol is there - however, attributes assigned to the text do not modify the text anymore. I believe it is because it was converted to a parametric record - not a database (modifiable) record. I thought I'd share this because it was quite handy to work in between platforms that links records and attributes together. Parametric constraints however do not. Perhaps theres a fix i don't know about? Either way, Thanks for the help in advance!!
  4. I'm using Vectorworks Spotlight 2018, trying to export a 3D model into a DWG. I'm having issues with my line weight getting too big after exporting to DWG. You can see every thing in the correct size while zooming, but as soon as you stop zooming everything blows up. Prudential_Arena_Roof_3D_v2018.vwx Prudential_Arena_Roof_3D_v2018.dwg

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...