Jump to content

Search the Community

Showing results for tags 'custom records'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Hi all, I encountered the following phenomenon: I've created a custom door record and I'm using viewport data visualization to check if I've remembered to put the right record info into the right doors. I've found that this is a practical way to check if the correct doors have been assigned, let's say, an electronic access control lock. However, using custom door geometry seems to break the visualization - please see the attached snip. The red doors should be blue. Doors that have custom geometry always show up red, independent of the data. There is no red assigned anywhere: in classes, objects, visualization, object attributes. In normal plan views and other views, these custom geometry doors look fine, no red. Has anyone else had this issue? Before someone asks, the reason for using custom door geometry is that one cannot make an unequal swing door so that the side leaf would have a glass pane just like the main leaf (VW please fix this, important and a very basic requirement !). Another thing I noticed is that the data visualization system doesn't allow umlauts (Ä's, Ö's etc.) in record names - it ignores them, in VW 2017. I haven't tried the 2018 yet. Removing the umlauts solves the issue (but then the worksheed data headers have to be corrected correspondingly). This was surprising since these records with umlauts work just fine with the worksheets.
×
×
  • Create New...