Jump to content

Search the Community

Showing results for tags 'b&w publishing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Hi! I wasn't sure where to put this, so since I'm a designer, I thought I'd drop this in the entertainment realm. I'm having a lot of issues with class overrides when I'm setting up my sheets for publishing. One of the things that drives me a little nuts about drawing in 3D is that my line weights aren't what they "should" be (note that I learned hand drafting a while ago and many mentors were very strict about it.. so now I am too). SO - after learning about class overrides, I thought I had finally found the solution to my problems - alas, it only works part of the time and never works when I try to publish in black and white (whether it's to a PDF or to the Plotter), everything reverts back as if I hadn't done the override. Can anyone help me out on this? Am I missing something?
×
×
  • Create New...