Jump to content

Search the Community

Showing results for tags '3d geometry'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Here's a very interesting problem, which I can describe with screenshots. Some 3D geometry becomes invisible upon either using or editing certain symbols in the Vectorworks Library File Speakers Ampeg.vwx that comes in the standard Vectorworks Library. Here's a sample speaker symbol as it appears in the Resource Manager when you first browse or open this file: If you either Edit 3d Component from the Resource Manager or add the symbol to a Design Layer, the geometry appears properly in Wireframe: But when you switch to OpenGL mode, much of the 3D geometry is invisible!! If you hover over the Generic Solid that makes up the back part of this speaker, it is visible as a selection: This happens with several of the symbols in the file. It also happens in other render modes besides OpenGL. Importing the symbol to a new file does not help. Copy/pasting the symbol in to a new file does not help. This happens in the unmodified version of the Vectorworks Library file, whether you open the file or just try to import the symbol in to a new file from the Resource Manager. I opened other similar Vectorworks Library files at random and could not find the same problem. A copy of this file is attached as it was downloaded from the Vectorworks Library, from which these screenshots were generated. Can anyone else confirm this problem or provide any insight as to what would make this happen? Thanks! peace aj Speakers Ampeg.vwx
×
×
  • Create New...