Jump to content

Search the Community

Showing results for tags '2017'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 57 results

  1. When I go to the settings menu in 2017 for Doors, the "Ok" and "Cancel" buttons don't show up, so I am unable to make changes and accept them. I did find that I can 'Tab' through until the invisible buttons are selected and hit 'Enter', but it's not what I would call a interactive.
  2. Hello, I was working on VWX 2012 in a teamwork project. Means several people were working with the same files. We happened to have an ongoing problem with the drawing precision. I know about the Units-Settings. But maybe our problem was also linked to Symbols. Whenever a file was opened with a different MAC the symbols for example changed its places by 0,027453 meters (lets say). Since the Units-Settings are file specific I don't know what could cause this issue. Are there any settings that are global in the program and could cause this problem? Or do you think its a symbol based problem? Any help would be very much appreciated! Thanks and kind regards Malte
  3. Hi there. We use VW2017 to add electrical engineering features to architect issued plans. In a rather big project we get multiple 500 MB - 1 GB plans from the architect that we have to import and save as VW documents to be able to work on them. This happens a few times a week and it surely adds up time before we can work with those plans. As of now we are using the biggest baddest iMacs and VW2017 for the planing and even they slightly buckle when importing those plans. Trying out different MacPro and Mac minis we determined, that during the import process it's the clockspeed and the usage of real CPU cores that truly makes the difference. For example a MacPro 2009, 4-Core 2.66 GHz XEON on 8 GB RAM, SATA2 SSD with 10.11.6 and VW2017 will have around 2min 30sec to import a 10 MB .ifc file. We tested it with the standart GT120 (512 MB VRAM) and a GTX760 4GB and there practically no difference between them. GPU seems to make no direct impact at that point. Also it shows only the real cores under pressure, so no hyperthreading during import. So there are a few questions that need confirmation: Is the observation correct, that it is the clockspeed and the physical cores that really count during import? Can VW2017 actually use more than 4 Cores? How is it in WIndows 10 64bit? Will 32 GB RAM bring a significant boost against 16 GB RAM? Would a RAM disk containing the file to be converted bring a significant difference? We threw round a few suggestions and thats what we would go, if the before mentioned points can be confirmed: AMD Black Edition FX 9590 4.7 GHz 8-Core on a FX990 Chipset board, AMD RX480 (8GB VRAM), SSD, 16 GB RAM (or 32 if it really makes a difference) In the end we are aiming for the setup that will allow us to max out on the import process (within reason of course). Thanks for your input, your tips are really appreciated! Best Regards Thomas Alt
  4. I'm trying to adjust the shutter on an ETC Source 4 19deg and whenever I click "OK", Vectorworks immediately crashes. Same response when trying to evenly space fixtures on a pipe (an issue I know is already known). Any input here?
  5. We are a UK based small sized office of 12 architects. Our computers are all Apple Macs, most of them are 2-year old with OSX Yosemite. I attach a screen grab of a system report which roughly covers our hardware background. Vast majority of our projects are run under Project Sharing. After a few service packs we found VW 2016 quite smooth and stable to use but since we have upgraded to VW 2017 with SP2 we have been experiencing many crashes and general instability. Just in January at least five of our projects suffered from numerous crashes. My colleagues have been constantly reporting problems ever since. Some of this projects had started in VW 2016 and were updated later to 2017, some of them were started from scratch in VW 2017. This does not seem to matter. We also have further projects to be upgraded to 2017 but at this stage we decided to pull up the handbrake instead. We also got in contact with the local Vectorworks Support Service as usually. They helped us out a lot in previous cases but currently it seems like they have become too busy and are not able to respond on time. I afraid we cannot afford a week - or even more - delay in response, if we get any at all… Our last two requests have not been answered by the time of this post, although they were issued on the 25th and 30th January. Having look at the request ID numbers, they must have received about 60 (!) requests from others within three working days. The increasing number of these requests also concerns us although I must admit that I do not know how many of these they receive usually on a daily basis. As things stand we are not sure whether we are having local issues with the software or there are general problems. Besides, any problem with project sharing seems utterly complex to identify. I do not think that we are able to send over our files to the Support Service every time and wait until they come up with any working solution. Sometimes they just send us back a fixed file by their engineers without any explanation what went wrong. I am not sure in that how we could prevent further issues then. I’d had 10 years of work with ArchiCad before I started using Vectorworks about three and a half year ago. The methodology of project sharing is almost identical which at least made it easy to understand how it works. However the stability of this function since it has been introduced in VW is rather divisive. Every time a new service pack is being introduced we are quite tentative whether we should upgrade or not. Sometimes previous issues simply re-incarnates and the software becomes unstable again. You never know. I thought I would share our experience which might draw the attention of other users who might have similar issues or alternatively it can be confirmed that this must be a separate and local problem only within our office if no one else finds VW 2017 unstable. All comments are appreciated. (Is there a new service pack in the pipeline maybe?)
  6. Greetings, I believe this already a known issue, but I managed to capture Apple's crash report this time and wanted to add it to the knowledge base if it would prove useful in solving the issue. In VW2017 spotlight SP2 I am having a crash event occur every time I attempt to align 2 or more lighting fixture symbols (whether or not the have been converted to instruments). I have experienced this issue over multiple drawings. However, when I opt to "distribute and align" instead of "just align" VW appears to have no issue and completes the action just fine. I have attached the crash report automatically generated by Apple. Thanks! Align fixture crash.pdf
  7. Morning all and Happy New Year! Unfortunately have run into another crash, this time when opening a certain file. The file opens happily in vwx 2016, but upon trying to open in 2017 it crashes vwx at the 'updating plugin objects...' phase. This seems to point towards a similar problem I posted a while back, where trying to print certain sheets in some files crashed vwx, unless 'Reset all plugin objects which need resetting prior to printing...' is unchecked. Screenshot attached below (taken a fraction of a second before the crash), I can send the file over private mail if that is useful.
  8. @JimWWould there be a reason why a symbol custom made by myself would not show up in the preview window of the RM. Only the thumbnail show.
  9. Using Resource Manager in 2017 SP2, I can only view / add tags to resources that are in my User Folder / Favorites. For the default content located in the Application folder (Vectorworks Libraries), I can only view tags – I cannot add any of my own tags. Is this how it is supposed to work?
  10. Most of those textures are just black. Does that seem correct?
  11. I am having really odd issues with the Hoist tool in 2017 SP2. The object info palette shows correct distance from drawing origin but the Hoist data displayed on the plot itself is not even close. Is this a Known issue?
  12. Just got off the phone with V'Works support. V'Works 2017 Spotlight. I had to call and ask where the location of the entertainment lighting instruments is. It's under Object Styles. I asked if I can move that to somewhere easier for my users, and they said that wouldn't be recommended. Best you can do is make a copy of it into your user libraries. Can I request that the location be moved to the root Libraries and perhaps be renamed to "Objects-Entertainment-Lighting Instruments"? I know that you can just use the drop-down menu when you select the instrument insertion tool, but I've got several users in the company here that just plain don't want to do that. They want to do things from the Resource Browser, and they're not going to be happy when I tell them that they have to remember that the location is in Object Styles.
  13. Will the new symbols be updated to reflect whip orientation again in the future? Or am I missing something here. Its a pretty important part of correct previz workflow. Thanks!
  14. Hi, I have just downloaded VW2017 with a student licence, having previously used v2013. When I attempted to select 'file' and 'batch print', I am met with 'Batch Print not in Plugins Folder' where 'Batch Print' should be. The option to 'Publish', which I'm led to believe is the new way of doing things also doesn't exist. Is there a plugin I require that I was unaware of? I haven't found any other posts on the forum dealing with this same issue. Thanks for any help offered.
  15. Been running into a few problems with symbols in 2017 I've never seen before: When I layer a normal 2D symbol on top of a lighting instrument, then zoom out, the stacking order gets messed up and the lighting instrument is on top. Double clicking a 2D symbol in the resource manager brings up the symbol selection tool, yet when I click to place the symbol, I get the error "A symbol needs to be selected." It can still be dragged from the resource manager to be placed, but this is inconvenient. I never encountered this issue in previous versions. Any help/insight much appreciated!
  16. In the updated resource browser is there a way to bring back the headings of each resource, eg Symbol Folders, Hatches, Line types etc? I have found where to organize by type or by name. Have also found where to refine list by type.
  17. In V 2017 I see some Improvements that weren't mentioned anywhere, that solve nasty problems. 1. Starting V in docked palettes mode without a file (OS X) V 2017 does no more start with floating overlapping palettes when "start with blank file" deactivated. As I don't want to open V with a blank file at each start, that will annoy asking for saving after some minutes, I prefer to open V without any new file. This had the risk of of loosing your docked palette positions when you finally open a file. Therefore I started V by a double click on a file in Finder only. Second, if you use OS X Spaces, a click on the V dock icon would not bring you to the space assigned to V, as long as there is no file open. Mission Control was needed. Now V 2017 starts with a complete App Window and final palette docking. For the first time it is possible to securely start V from the dock icon again or even jump back to the V OS X Space* with one click. For me that is great. *Edit : Switch to Space works great but it seems not to activate the App:. So when you Menu > File > open, you are still in active Finder App.
  18. I am using the Pipe Run tool in VW2017 and would like to edit & expand the items listed in the Material: drop down of the OIP for the pipe runs I created. I tried going into the "IFC..." dialogs (from bottom of OIP) and digging around there but did not find what I was looking for. VW2017 online help explains Pipe Run tools but makes no mention of how to customize Materials list. Where do I edit the list of Materials for this tool? Thanks in advance.
  19. I have noticed that the Align/Distribute Items tool in Spotlight is broken. This is still true as of the most recent Service Pack. Has anyone else seen this?
  20. I just received a notice to update Vectorworks Cloud Services to version 5.1.0.0, but when I click on the provided link for the release notes, the most recent version listed is 5.0.0. I'm a little wary of updating without knowing what is being updated — what's in the new version? Is it recommended for 2016 and 2017? Thanks.
  21. I seem to remember that working files automatically refreshed when opened in 2016, but in 2017 it seems like we have to manually refresh after opening to retrieve the latest changes from the working file. Does anyone know if there's a setting somewhere that addresses this? Otherwise, the 2017 Project Sharing improvements are pretty good.
  22. I just noticed that — at least by US standards —some of the standard sizes in the Framing Member tool in 2016 are incorrect (also confirmed in 2017). In the U.S., for nominal softwood dimensions larger than 8" you're supposed to subtract 3/4": As in a nominal 4x8 is actually 3-1/2" x 7-1/4". The 4x8 is the correct size, whereas a 6x8 is not correct. The red dimensions in the attached image show some of the incorrect dimensions. Measure twice, cut once...
  23. I upgraded to 2017 and have enjoyed some of the new features but having problems with bugs. Because of 2017 freezing or crashing, I am running both 2016 and 2017. When I try to copy items from 2016 into 2017 they show up as a flat pdf. Is this something new and is there a way around this? Thought it was strange that when copying items from 2016 to 2017 they flatten into a pdf. Also, I am having problems in 2017 where items are disappearing and random center lines and grids are showing up over top of items. I have attache 2 images below. They are from the same diagram and items will just turn off and disappear. If I zoom in or make any changes the items are still missing. I am working on a mac and if I change views to top view, the items show up for a second and then go away. Only way I have found to work around is to change to orthogonal then back to 2d and it seems to work for a bit. Really hope the bugs get worked out quickly so I can work in just 2017 without worrying about freezing, crashing, or items disappearing! gone.pdf Back.pdf
  24. Has the Y rotation of the Spotlight Instrument Tool been changed? It now rotates the instrument around the Z axis which is surely what the instrument rotation field is for. This could actually be a really useful addition but could it be labelled Z rotation and please put back the Y rotation to the way it has been working for a few years now. Apart from anything else, this makes the "Create Plot and Model" command far less useful. This is bad news for me if this is seen as an improvement not least because drawings created using it do not display correctly in 2017 and will need to be opened in earlier versions of the software which I am sure is not the point of the annual upgrade. As you can see from the attached file, when drawing a boom of lights it is often desirable to draw them at an angle (say 30°) so that the labels display clearly and the fixtures don't overlap in 2D and it was always possible to adjust the X and Y axis to bring the fixture back to a true hanging orientation like the example on Boom-1. This is now impossible because of this new bug. I would be grateful if this can be fixed. Many thanks Untitled_1.vwx
  25. I believe I found a bug on VW2017 build 327801. I lay down a spotlight instrument, then add an additional 2D symbol on top of it. Then, when I zoom or pan the drawing, the spotlight symbol superimposes itself on top of the 2nd symbol and stays there. I can go back and fix the sort order by saying "send to back," but when I zoom it gets messed up all over again. I never noticed this in 2015 or 2016. Thanks!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...