Jump to content

losolin

Member
  • Content Count

    60
  • Joined

  • Last visited

Community Reputation

0 Neutral

About losolin

  • Rank
    Apprentice

Personal Information

  • Occupation
    Technician
  • Homepage
    www.cannondesign.com
  • Location
    Victoria, BC, Canada
  1. Yes, the same condition exists for exporting on my machine too. Larry
  2. So, have I stumped the help here and come across an unknown bug? ;or am I inquiring about an old unsupported version? [VW12.5.3] Larry
  3. Since IT upgraded the VW version from 12.5.2 to 12.5.3 I can no longer export dwg files. THe application informes me I have "Insufficient Memory: At least 458800K of additional memory must be available to initialize export. Actual ....." The amount of K varies but the file may only have a single line it and it will still not export to DWG. What did IT miss? XP Pro x64 Edition V2003 SP 2 HP xw8400 Workstation, Intel Xeon (what ever that is) 5150 @ 2.66GHz, 4.00 GB RAM Larry
  4. Thanks for the ideas. The creator of the image was able to give me a copy of the original file which was a series of outlines in Illistrator. From which I exported to dwg and then imported the objects. Essentially I worked around the issue. It still disturbs me that the colour information from the export of the colour palette information produced two entirely different colours when used in photoshop. One only matched the colour produced onscreen (RBG #) the other (HLS #) only matching when printed to our colour printer. Cheers, Larry
  5. I can not import an image wit transparent pixels correctly. It changes depending upon the file I am importing it into. It changes depending upon if it is tiff or not. It has trouble distinguishing the transparent imformation from the white. I replaced the transparentr info with green RGB info in one instance and HLS in another. Both taken from the exported palette data. First instance looked ok on screen but no where close when printed. Second instance was the other way around. Has anyone had any success with any method?
  6. losolin

    ARRGH

    I just spent 20 min preparing a post and this forum rejected my form and erased all the text!!!!!
  7. Any suggestions for getting the outline of some TrueType text with Bold facing? Normal output of the TrueType To Polyline command ignores the selected style face. Larry
  8. A wall object just proved to be inferior for modelling this outdoor wall. I finally got the result I wanted by extrudung two cylinders and subtracting one from the other for a circular wall. Changed the base circles to arcs for the portion I needed, then intersected this with a cone to slope the top of this imitation of a curved wall. Added the columns and then subtracted the glass block openings. One unexpected thing happened, the 3d symbol for the glass block contained a rectangular mesh box and a number of glass blocks (square extrudes). Portions of each symbol, the extrudes, are not bound to the final modeled object but the mesh is. The subtracted mesh openings stay put while the glass blocks can move. Larry
  9. I am trying to create a 3d wall with a sloping top (to shead off water). I created the curved wall in plan, gave it a height, added the glass block panels, added regular spaced columns. Only problem top of wall did not slope to shead water to one side. My first attempt to create this slope was to duplicate wall, strip out all columns and glass block windows, create cone with desired slope, intersect with duplcate wall. So far so good. Shortened original wall to underside of new cap and attemped to merge the two with a solid addition. Problem resulting curved surfaces do not align. The faceting of the two objects is different creating ledges and overhangs where the cap and wall attempt to join/align. Any thoughts? I think I will have to scrap using the wall tool and model the curve and punched out glass block openings manually. Thanks Larry
  10. I found the solution. Apparently when one edits the formatting of a field in a record the link to that field is broken. All I had to do was relink the text with the particular that it was originally linked to and the updated was processed.
  11. The symbols are not referenced, only the record is.
  12. Hi, I was recently asked to change the format of some data in a record used by our door tag symbol. The record is referenced into the document from the master floor plan. I went into the master plan file and changed the format of one of the numeric fields to no longer show 3 decimal places. Saved the file. Opened the daughter file and "updated" the workgroup referenced parent file. The existing symbols in the document did not update to reflect the changed format. HOW CAN I FORCE THE EXISTING INSTANCES OF THE SYMBOL TO UPDATE AND SHOW THE CHANGED FORMATING. No trailing decimal places. Thanks, Larry
  13. Press the zero key on the keypad to change the layer back to top/plan view. Sometimes a slip of the hand or a command will leave a layer in one of the 3d views. This can be seen when you pull down the layers to change the active layer. The top/plan are little squares and the 3d views are little iso shapes.
  14. Yes, adding words is not the problem, but not picking up the american spelling of the word as incorrect is.
  15. At one time we used to be able to cut and paste the script which altered the class and layer settings from a saved sheet to another saved sheet in another document. Now we can neither import the saved sheet settings for the classes and layers nor view them to copy them to another document. Having to set up 2 or 3 sheets can get very tedious when you have close to 200 classes affected and the settings must mimic other documents. How about it? Larry

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...