Jump to content

xqq1314

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xqq1314

  • Rank
    Greenhorn
  1. I just installed my Vectorworks 11.0.1 in my new computer with Window Vista system.I can't open the promgram any more and it just keeps displaying: "a Vectorworks Dongle could not be found. make sure that the dongle is connected and that all required drivers have been installed. Vectorworks will now quit." I checked the device manager and the light in the dongle. Everyting is working fine. I reinstalled the vectorworks in my old computer with window xp, then everything was working. Question: How can I fix the problem in my new computer with window vista? thanks
  2. Problem with VW11.0.1 in a new computer I just installed my Vectorworks 11.0.1 in my new computer with Window Vista system.I can't open the promgram any more and it just keeps displaying: "a Vectorworks Dongle could not be found. make sure that the dongle is connected and that all required drivers have been installed. Vectorworks will now quit." I checked the device manager and the light in the dongle. Everyting is working fine. I reinstalled the vectorworks in my old computer with window xp, then everything was working. Question: How can I fix the problem in my new computer with window vista? thanks

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...