Jump to content

tpenna

Member
  • Posts

    50
  • Joined

  • Last visited

Everything posted by tpenna

  1. I'm working in Spotlight inserting lighting symbols onto hang positions. Hang positions are at 22' elevation. Every light I insert goes to 0" elevation, then I have to change its Z value in OI palette. Is there a way to change the default Z click?
  2. Thanks for the advice! I'm trying out a Logitech MX Master. The forward/back buttons on the side are a little hard to feel, and I'm trying to find a good use for the side scroll wheel (I don't really need it to side-scroll in VW), but it feels good so far! Tony
  3. I'm one of those rare PC users using VW 2016. Has anyone here tried using the Logitech Performance MX mouse and/or the Logitech Master MX mouse with a PC? I've read a number of pros and cons for each on amazon, but they were very general and I'm interested in hearing from someone who has tried them specifically with VW 2016. Right now I'm on a laptop running Win 7 Pro, but I'm getting a new PC with Win 10. Thanks!
  4. I just discovered that if you have dual monitors the font menu will expand across both so that you can see twice as many fonts.
  5. Thanks, MattG. What I'm trying to do is set up a sheet layer on 8.5x11 with a viewport that is NTS but fills up the page. What I had been doing was setting the viewport scale to 1/8", which is often too small, or 1/4" which doesn't fit on the page. I saw the Custom... option, but ain't nobody got time to click in the OIP and enter scale settings until you find the right one! And Matt P: good to know you're a Tiger! If you're ever on campus please let me know!
  6. Thanks, Matt. That was the trick I was looking for.
  7. Is there a way to set a viewport's scale by zooming dynamically, as in rolling the mouse wheel or using the zoom tool to select a window?
  8. I was showing Vectorworks 2012 to a student the other day. When I showed her the list of fonts in the Text menu, she saw that when you hover over the Font> menu the list of fonts pops up (see attached image), but rather than being a vertical list that you can scroll through, it's a box with multiple columns that takes up the entire window and there are no buttons to let you scroll through the list. You're basically stuck with fonts whose names begin with A through S. How can you get over to the rest of the font list?
  9. Thanks. I'm saving up for 2014.
  10. Is it possible to rename the User Fields in VW2012?
  11. Is there a tool to make the name of the VW file automatically appear in a title block?
  12. Is there a setting in VW2012 to adjust the spacing between text characters? That is, I want VECTORWORKS to look like V E C T O R W O R K S.
  13. I don't see a container folder in the resource browser. Under Record Formats there are files titled Light Info Record, Light Info Record M, and Parts. Under Symbol Folders there are only symbols; nothing about containers. Keep in mind I'm using VW2012, in case that makes a difference.
  14. Is there a way to change the size of the circle, hexagon, etc. containers in VW2012? I couldn't find the answer in F1.
  15. Yes! Making the viewport a group is exactly what I needed. For some print outs I just need my drawing to fit on a piece of 8.5"x11" paper and the scale doesn't matter. Making the viewport a group does exactly that. Thanks!
  16. I'm using VW2012 and want to change the lineweight of my light position objects so that they are heavier than the default. I tried using the Attributes palette with no luck and the OIP doesn't show any settings for changing lineweight. I suppose I could use a double line, but that presents problems for me; I'd rather each pipe be a single, heavy line.
  17. This is a very basic question, but I couldn't find the answer in F1 and a quick search of these forums produced 80 pages of results, so here goes... I'm using VW2012 on a PC and can't figure out how to change the size of a viewport in a sheet layer. I need to produce a print out on 8.5"x11" paper. I can create a viewport on the sheet layer and crop it to include the part of the drawing that I need, but the viewport is larger than the 8.5"x11" paper. I can't select the viewport and interactively re-size it to the right size; I have to go to Object Info and select a custom scale (1:70) to make it the right size. What should I be doing?
  18. So the problem was on my end, not SoftSymbols. With the Black and White Only setting turned on, the shading doesn't appear because it is a color. SoftSymbols works great!
  19. Using VW 2012 and SoftSymbols ETC Combo Pack 3.5 on a PC with Windows 7 Pro. I inserted a S4-26 EDLT, but the lens tube doesn't have the shading that appears in the thumbnail.
  20. So yeah, it appears that when you toggle the b&w only setting and the Black Background setting, the Lustr SoftSymbols keep the properties of the previous setting and don't appear correctly. Thanks for your help!
  21. It seems that if I have the "Black and white only" setting turned on when inserting the S4-50* Lustr, everything works fine. I can then go and turn the b&w setting off and the lines are still there. It's just when inserting the lights with b&w off that the lines don't appear.
  22. I don't know if I can ask questions about third-party add-ons here, but here goes... I purchased the SoftSymbols ETC 3.5 combo pack and dropped a S4-50* Lustr into my plot. Everything was great, but then the lines of the symbols disappeared. It happened after I created a class, changed the pen color and selected Use At Creation, then Yes To All. When I got back to my drawing, the S4-50* Lustrs are still there, but the lines of the symbols cannot be seen. I can't seem to undo (ctrl-z) what I did to get the lines to come back. Any ideas?
×
×
  • Create New...