Jump to content

Jeff24

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jeff24

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Urban Designer
  • Homepage
    www.zgroup.ca
  • Location
    London, ON, Canada
  1. Jeff24

    Help Needed: Coloured 2D Trees?

    Thank you everyone for your comments/answers. I really appreciate it.
  2. Jeff24

    Help Needed: Coloured 2D Trees?

    Jiminy Christmas, it worked! Selecting the Polygons within the plant/tree was a little tricky, as some wouldn't change at all, but when I finally grabbed one, I changed it's solid fill to green, and voila, the plants/trees in my site plan are now green. Good enough! Thank you, Cipes. I appreciate your help.
  3. Jeff24

    Help Needed: Coloured 2D Trees?

    I don't think so, I just place them sporadically around the site, just to give it a better presentation quality, etc. Should I check the overlapping box? Edit: I did that, same result. No coloured trees.
  4. Jeff24

    Help Needed: Coloured 2D Trees?

    Cipes, how can I do that? When I go to edit the tree, it asks me what to edit: 2D, 3D, plus two more options. None of them seem to show anything. I assume they are symbols that I am inserting. I point to this: Place Plant ---> Preferences ---> Edit Definitions ---> Render Tab ---> check box of Plant Shadows in Plan View - The tree shown here is coloured with a shadow. Is that what is supposed to show up? This might seem very simple, but I am very perplexed as to why I can't figure out how to insert a coloured tree, OR, colour the trees that I have inserted.
  5. Jeff24

    Help Needed: Coloured 2D Trees?

    Thank you for your reply, but that is not the issue. I have coloured hatching for the grass, pavement, etc. It's just the trees I insert have no colour to them. They are just white.
  6. Hi everyone, I've searched the forum, and haven't really been able to find a simple answer to what I'm looking for. I'm a fairly new VW user, and the same goes for Landmark. I'm creating simple site plans for my company, and I like to insert simple generic 2D trees to 'dress up' the site plans a little. However, upon insertion, the trees are just simply white, and the same goes for when I print the site plan. Is there an easy way to colour them in green, or some sort of hatching to give them more colour? I know how in the edit options of the plant, when you click the render the tab, it shows the tree as coloured along with the shadow placement for the tree. Hopefully my question is clear. Any help is greatly appreciated. Thank you very much!
  7. Ah! Ctrl-5 is a definite mistake I could've made, as I use Ctrl-T frequently for trimming! Mystery solved! Thank you very much.
  8. Hi all. I am a fairly new VectorWorks user, as the company I have joined is an entirely Mac based office. They kindly purchased me a brand new PC on which to use AutoCAD (my specialty), but I also have a Mac with VW installed, which is what the gentleman before me used. Anyhow, I have a layer in one of my drawings that has the little 3D square beside it, while the others are all 2D. Is there a way to change 3D layers back into 2D? I imagine I changed that layer to 3D somehow, as I doubt it was 3D in the first place. Any help is appreciated. Edit: I use VectorWorks 2008.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×