Jump to content

kknelson

Member
  • Posts

    3
  • Joined

  • Last visited

Posts posted by kknelson

  1. hi

    newer user here, so forgive any silly queries....been using v.12.5 for about 8 months, recently upgraded to 2008 along with new laptop macbook pro, operating system etc.. having difficulty with some things that used to work and, well, now don't, as listed below:

    ? disappearing workspaces: often pop out of landmark to check the web, email, whatever, and when i pop back in i need to "reload" the workspaces as all tools disappear. input?

    ? what's up with the 2D symbol library. I used the defaults in V12.5 (about 20-30 maybe) at different sizes for plants. now, there is only 6 available. are there more or does one have to make them now? if so, where are they and how do you get to them?

    ? on another note, can the symbols still be custom colored? (the fill, not the shadow)

    ? plant database: In v12.5, I had added upwards of 400 plants to the database--mostly cultivars, made from a duplication of a plant file. It was relatively easy, but now, the plant database needs to be loaded EVERYTIME ? talk about tedious. Is there some setting or default that will enable my custom set added to the default list to be available and not have to be processed every time?

    ? plant id tags- how does one edit the offset placement of the id tag? mine are sitting on top of the plants and I'd like to be able to pull them off to the side or at an angle, and....is there a way to do all the same angle automatically? (similar to what you can do in Autocad?) Additionally, is there some way to set the display/print font to another style and have it be universal (say Avant Garde 9 pt?) without editing each and every entry?

    ? is there a key command for zooming in and out?

    Thats it for now, any help would so be appreciated. thanks!

×
×
  • Create New...