Jump to content

paulg

Member
  • Posts

    69
  • Joined

  • Last visited

Everything posted by paulg

  1. Thanks for clarifying. Strange that my file didn't align the layers at all to begin with. After it crashed I re-started and the layers then started aligning by default. I did update to the latest service pack as well, which might have helped.
  2. VW2022 just crashed now... Might go back to 2021
  3. Thanks, that shows it up again. If this feature is being dumped I can't understand how you can work in 3d without it. if you can't unify the view of 2 or more layers, how do you view them aligned when spinning around it in flyover tool. The only layer that moves is the active layer, the rest stay 'top/plan' Am I missing something?
  4. Hello all, Could someone tell me where the 'unified view' button has gone? used to be an option on the top bar of the window. I cannot work without it!!! thanks
  5. until

    Was this recorded and available anywhere?
  6. that's an interesting work around. I shall give it a go but foresee it not being possible in some situations.
  7. If you are a Service Select member you can download example projects 'Courses' section. Probably best to start properly and get some training. It's not like the industry is moving back towards 2D. https://jonathanreeves-cad.co.uk . He has some really useful videos on YouTube. https://www.youtube.com/channel/UC56qp6QeXSAayDOOHu3BcCA/videos?view_as=subscriber
  8. I create 3d models where the window (and doors) are not always placed in walls. I expect my window style to work in both situations, however the problem is that the sash keeps flipping sides between interior and exterior when placed in a wall verses just freestanding. In order to view 3d windows not in walls correctly, I have to create a new style that flips the internal sash colour with the exterior sash colour. however this problem exiting with the Louvre ruction as it flips as well so the angle is back to front. See my images - the blue colour is the exterior sash. The black colour is interior sash. It is correct when placed in a wall. This has been happening for years now and am getting really cheesed off with this bug. The same with the door. Why can’t I choose the handing of the door when its not in a wall? it opens inwards when freestanding but outwards when in a wall. Unless I want my internal and external door colours the same its still totally useless for 3d visualisations. Moan over. But if there is any advice to fix this please let me know.
  9. I am not upgrading to 2020 purely because I hate the new icon graphics. Soooooo chunky it make them harder differentiate each tool. It seems like the advice both is that you can choose your own... with a lot of hassle. PS. Can VW please hire someone with a graphic design skills to work on these icons for the next service pack upgrade?
  10. paulg

    Ungroup issue

    sorry for delay, worked at treat. cheers Paul
  11. Hi All When ungrouping a while ago I quickly clicked on a button without looking probably and I can no longer ungroup anything. I can't get it to work with the shortcut or in the drop down menu. I can't seem to find anywhere to get it back working. Any help would be appreciated. best regards Paul
  12. Thanks for that. I think the graphic s issue is caused by the insulation batt tool. I have always found VW struggle to display it when is on a angle. cheers Paul
  13. Hi Nikolay, I have just DM the file however I think the problem is solved. I looked further down the trouble shooting forum and found this article I have changed my Display preferences to be ' Best Compatibility" and the file now opens and runs fine. I did recently update to SP3 so maybe its time to update the iMAC to a newer machine.
  14. I have a file that has started to crashe VW19 upon opening. I have tried opening the backup file with the same result. Is there a place to send the file so someone can try and rescue months worth of work. The project is on site next week so I really need this file to open. your s hopefully. Paul
  15. A little glitch but quite frustrating: I have set 3-4 viewports to render. They will take about 5 mins each. I have another file open and set about printing. I click the 'save to pdf' option and save the file. After clicking 'save' the Print dialogue box freezes on the screen locking out VW. Nothing in VW will work until the renders are finished. 20mins later...............put the kettle on. As I said its rare that i would be doing this but hopefully something to look into at HQ. best Paul
  16. I realised this was happening in all my applications so it was an Apple issue not VW. I Chatted to someone at Apple and we eventually found it was due to the epson printer drivers. There is a new Epson software update available, released 20th Nov 2017. (yesterday!!!) This didn't get downloaded automatically from apple with the High Sierra update. I would recommend anyone with Epson printers download the update. Thanks for you help in any case paul
  17. Hi, Art V This is happening when I do a physical print as well as pdf prints. Who can I ask to fix to this... is it apple or VW? Thanks Paul
  18. Hi all I am having an issue with the page set up since upgrading to the latest Mac OS , High Sierra. I have a sheet set up as A3 in landscape. I click print and press okay. VW then automatically jumps back to a portrait orientation and print also comes out as portrait. Same issue if I create a new blank file. Using VW18 SP1. Any ideas. Paul Ps. Does the same in VW17 SP4 pps. even does it when printing to PDF or preview pdf. This is a major problem!! I cannot issue any drawings
  19. Hi I am busy updating our title block in VW18. Our title block has a revision number next to the drawing number. Rather than update this manually each time I would like it to be update along the actual revision data. Problem is the number keeps mounting upwards. We could limit the visible revision data to 1 but then we cannot show a record of the revisions. Is there a way to have a separate revision number update automatically but not move location/ duplicate itself upwards? Make sense? Many thanks Paul
  20. Hi All I am in the initial stages of putting the Structural engineers details into my BIM model. I am trying to add a BSI universal column using the Framing member tool but it doesn't appear as an option. If I create it using the 'Column' tool the BSI UC option appears as a structural shape. Is this an error? should it appear in the framing member tool too? Further, are there benefits in using the 'framing members' tool over the 'column' tool for columns. thanks in advance Paul
  21. I had the same problem and ended up having to build the existing in one file first then duplicate the file and edit it for proposed. Would be good to fix this in the future. paul
  22. Thanks Zoomer. I can't see why this shouldn't export. It will be a pretty useless tool if we can't exchange information with other consultants. Paul
  23. Since updating to SP4, VW is crashing at least twice a day. SP3 had no issues what so ever. Anyone else having issues? Paul
  24. Hi all Problems have arisen with the framing member. I have create an equal angle and placed it in the model. When exported to IFC and opened in Solibri we find that the framing member has revered side! Please see photos. Other than reversing the member in VW and then exporting does anyone one know why this might be happening? Many thanks Paul Using the latest service packs on VW17 and solibri viewer v9.5
×
×
  • Create New...