Jump to content

Mike Wilkinson

Member
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Mike Wilkinson

  1. When I create a Viewport from a drawing using the crop method I get other parts of the drawing included. This has just begun to happen, I have tried: 1. Creating a viewport using the same scale and scaling up the viewport one created. 2. Moving all other objects in the drawing away from the area. Checking on older drawings the viewports are fine this problem has literally just begun to happen? Has anyone any ideas how I can correct this? Mike Vectorworks 2009 Windows Vista Ultimate Service Pack 2 4GB RAM 32 bit OS
  2. Hi Guys I have actually being playing around with the vegetation line tool on a project that I am working on and as with you Ian the lines are coming out inverted?
  3. Excellent!! That was exactly what I was looking for. Many thanks to both of you for your help. Kind Regards, Mike
  4. Hi Benson, Thank you for your reply. I can import images fine. Then I am stuck, what is a clipped polygon and what is a polygon mask? Kind Regards, Mike
  5. Could anyone tell me please how I import a jpeg file to use as an image in a Polygon? It is probably really simple! Mike
  6. Hi Ian, Many thanks for the prompt reply. Mike
  7. Hi, I wonder if anyone can help me with this problem. I have imported a Survey DXF file and am working up my Garden Design with the Survey under the design layer. I inserted the walls of the building and then the doors, when I came to insert the windows and clicked on the windows button nothing happened. I then got an error message saying: ?An attempt to define a Plug-in Object named ?Window? failed because a Symbol Definition with that name already exists in the current document. The entire operation is cancelled?. Can anyone tell me what this means and how I can correct it? Mike Wilkinson VectorWorks LandMark 2008 SP3 (Build 88670) Windows Vista Ultimate SP 1 Intel Core 2 CPU 4 GB RAM
  8. Hi Nigelc, I have had exactly the same problem. I have always ticked the 'Rasterize Print Output' box when printing in the past. Quite by chance I didn't and lo and behold the JPEG's on my design appeared. Hope that helps.
  9. Hi, I have recently upgraded from Landmark 12 to 2008. After upgrading I printed off a design and noticed that my logo was missing from the Title Block. It was there on the screen but not on the paper. So I created another Title Block from scratch but the same thing happens, it is visible on the screen but will not print. So I imported another JPEG file and placed it on the Sheet Layer and that did not appear on the paper. Are there any ideas? VectorWorks LandMark 2008 (SP2)(Build 82613) Windows Vista Business (32-bit) 4Gb RAM Intel Core 2 Duo E6300 HP Designjet 500 Plus
  10. Hi, I have recently upgraded from Landmark 12 to 2008. After upgrading I printed off a design and noticed that my logo was missing from the Title Block. It was there on the screen but not on the paper. So I created another Title Block from scratch but the same thing happens, it is visible on the screen but will not print. So I imported another JPEG file and placed it on the Sheet Layer and that did not appear on the paper. Are there any ideas? VectorWorks LandMark 2008 (SP2)(Build 82613) Windows Vista Business (32-bit) 4Gb RAM Intel Core 2 Duo E6300 HP Designjet 500 Plus

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...