Jump to content

Wes Gardner

Vectorworks, Inc Employee
  • Content Count

    1,278
  • Joined

  • Last visited

Posts posted by Wes Gardner


  1. @MaltbyDesign...mine seems to work OK.  In the Graphic Properties dialog, I set "3D Fill" to a Class (in the example it's called "Turf") and then in the class structure, set that class's Texture to something like grass and it seems to "take."  Additionally, when that class's texture is changed, the site model reflects that change.  This is when I'm using the 3D Extruded Contours option.  This kind of resembles that stepped look we used to get in A-school when we built site models from foam core or cardboard.

     

    Is this what you're trying to do?

     

    Additionally, if I use the 3D Mesh option in order to get smooth terrain, I had to set the 3D Triangles category also to the class called "Turf"."

    Wes

     

    Test Site.png

    • Like 1

  2. @MaltbyDesign, I believe you're correct...there doesn't seem to be a way to input overall size (although you can choose Overall or Rough opening) and then "lock" the leaf size and let the remainder go to sidelight(s). It seems it's the other way 'round where you choose to have light(s) of a given size and then they decrease (or increase) the size of the opening intended for the door leaf. I'll put in an enhancement request for you.

     

    Wes

    • Like 1

  3. @Zeno, I don't know if you'd be able to due to client confidentiality, but if you could post your set-up file so others could see, it might encourage folks to try.

     

    Maybe strip out all the geometry, sheet layers, etc and just leave the story set-up?

     

    Wes


  4. @Eric Marin...here's a bit of a temporary solution for your curtain wall...in the Panel Settings, DO NOT set the Panel Fill to be "By Class", just set it to have a solid fill.  See the attached screen shot.  I've submitted a bug so that we can get the behavior squared away.

     

    Thank you for calling this to our attention

     

    Wes

     

     

    Screen Shot 2019-10-10 at 10.55.07 AM.png

    • Like 1

  5. As @Rob Nykolaishen says...it's probably a Unified View issue that you've accidentally toggled off.  In the future, you may want to consider turning the icon that allows you to toggle Unified View on/off OFF in your viewbar so you don't accidentally activate it...For me there is NEVER a reason to turn Unified View off...

     

    Also, be careful in your Saved Views as they have the ability to toggle Unified View on/off so you may want to check your settings there to...

     

    Wes

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...