Jump to content

taliho

Member
  • Posts

    113
  • Joined

  • Last visited

Everything posted by taliho

  1. Thanks to @Tom W.and @zoomer - My work is mostly small residential projects, many of them slab on grade foundation. Typically I do not need a raft - the concrete is poured into a perimeter trench with rebar. Up til now I was adding the footing/thickened edge as a 2D line on each individual section, (I create a symbol for it) and was hoping that I can model it as part of the building to save time (and work more accurately in clip cube). I have been fortunate to work in mostly flat-land projects, so haven't had to deal with sloped terrain at all, and I was hoping its an easy flow. So I learnt that I can do an EAP addition - I should just do it at one of the later stages of design. That would make my wall sections, using attributes of original objects, look really good right at the first cut. Can the slab perimeter be used as the path? (without drawing a polygon over it). I also tried adding a 15" thick CIP wall below the slab on the same design layer (can't bind it to the slab...) But even if I select both first level framed wall and CIP footing wall and drag to enlarge the room, only one of the walls moves. I don't work in Stories - is that the difference? Thanks again for your time responding to this - on a Saturday.... Tali
  2. HI- I'm wondering what workflow will allow me a thickened slab that would be bound to the walls? The hope is that as I develop the design, and move the walls, the slab edge will stretch with them. I drew a a concrete slab on grade w/gravel (from library) and bound it to the walls above. It does what I need, and stretches as the walls move. I tried binding a second perimeter of concrete walls below the slab, but can't bind it to the same slab. I tried adding an EAP to the slab. (thanks @Tom W. didn't know I could do that! learnt something new) This looks great in sections, but does not 'stick' to the slab - when the wall moves, the slab moves with it, but the EAP stays in the original location. Is there a trick I'm not using? Thanks Tali
  3. Hi- Is there a way to publish to pdf without nested bookmarks? My City department does not accept nested bookmarks (huh) Is the workaround to export each page to pdf and then combine them? Thanks Tali
  4. Hi- Using hyperlinks for the first time... How can I change the Hyperlink font and style? It does not conform to the class defaults. Is it possible to use the hyperlink inside a callout - or is it a separate object that I need to physically draw an arrow to the object? Thanks Tali
  5. Thanks both- I changed to Very High setting which worked great Tali
  6. HI- To model a barrel vault, I went to front view, drew an arc, offset and closed open curves extruded. What i got was a segmented barrel vault...... What settings do I need to show it as a smooth arc in section (hidden line) and interior renderings? Thanks
  7. Thanks - Can I move the topic to another forum or do i post a new topic? My settings are with the intent that the title will be above the line and the elevation below the line. It was fine for a while, and now the elevation has creeped up. In the drawing label tool there used to be a place in the OIP to determine the placement of the scale below the line.(no longer there - you need to edit the label for style now) I was wondering if there is a similar way to style the elevation benchmark marker.
  8. HI- How can I position the text so the elevation is below the line, not on the line ? Thanks
  9. In 2021 you can undock the saved view palettes from the navigation palette. dbl clicking gets you to the view you need. (I think..) Tali
  10. Hi I'm trying export to web-view for the first time. I copied the relevant model layers to a fresh file, and ran thru the first couple of steps then got an error message - and not sure what to correct or do differently Thanks This is the message-
  11. Hi I'm trying export to web-view for the first time. I copied the relevant model layers to a fresh file, and ran thru the first couple of steps then got an error message - and not sure what to correct or do differently Thanks This is the message-
  12. Hi- I had a similar problem last year, (12Mb vwx went to 60MB pdf). Turned out that publish to pdf had an option to rasterize text - For each sheet that is published, select options next to the 'Publish to pdf' , and try the opposite of what your default is. That seemed to do the trick for me. (in 2020 - can't select all sheets, need to do it one at a time) Tali
  13. Thanks - Fantastic! Great help. I tried it out. Rasterizing pdf of all 3 sheets - down to 8MB (Even though rasterizing usually increases file size?) Rasterizing text only on all 3 sheets - down to 4.6MB (Rasterize pdf remains unchecked) Its still a mystery to me - but its working!!!! (Viewports were not modified in any way. exact same content. The Building Dept changed its requirements and need some blank space on the cover sheet so they can now add electronically things that were stapled to paper copies before. So I moved some of the viewports to a 3rd sheet.)
  14. Thanks - but I do not have 'Rasterize' in the publish options. (Options is greyed out) Since all the sheets are in the same file - why are 1&2 printing to a smaller output than ABC when it seems to be the same amount of content and no difference in the publish settings? I went through the exercise of removing everything outside the boundary of the sheets as well, - no change. BTW - the viewports are 1 site plan, 2 floor plans, 3 elevations and 1 section. Elevations are rendered in Artistic lines and shadow, hidden line. It should be a very 'light' file
  15. Jumping in a bit late here - but wondering if any new developments have been noticed? Im having trouble only after installing 2020. No issues in 2019 or earlier. I have a fairly small .vwx file with a few design layers. I created sheet 1 and 2 with a few viewports. It published to pdf at 4.6MB I duplicated Sheet 1 to create sheet A and B, and sheet 2 to create Sheet C. From A and B I deleted a few viewports - basically spreading the original viewports over 2 sheets., Now when I publish ABC to pdf, the size is 42.4MB These sheets have the exact same viewports, just allocated to different sheets. All the sheets live in the same file. (all1&2 and ABC) What has made the output so large? Ive been told to rasterize, but there is no such option on the 'publish' window. Appreciate any thoughts I'm on Mac OS 10.13 - High Sierra, Vectorworks 2020 SP3.1
  16. HI I have a fairly small .vwx file with a few design layers. I created sheet 1 and 2 with a few viewports. It published to pdf at 4.6MB I duplicated Sheet 1 to create sheet A and B, and sheet 2 to create Sheet C. From A and B I deleted a few viewports - basically spreading the original viewports over 2 sheets., Now when I publish ABC to pdf, the size is 42.4MB These sheets have the exact same viewports, just allocated to different sheets. What has made the output so large? Has this happened to anyone else? It is occasionally randomly happening on new files too. Not all new files. Appreciate any thoughts Mac OS High Sierra, Vectorworks 2020 SP3.1
  17. Thanks! I'll check it out with the rest of my script Tali
  18. I am building a sign - individual cubes with embossed letters. Before I go down a rabbit hole - is it even possible to recognize and isolate individual letters to emboss on separate cubes? I have built a model the 3D way for now - text word, true type to polyline, ungroup, extrude individual letters and subtract solid letter from solid cube. Would like to be able to repeat for any text and any number of cubes. Thanks Tali working on Mac, Sierra 10:12 Vectorworks 2020 SP3.1
  19. Sorry- I can't delete the duplicate images...
  20. I use a different technique: 4 separate directional light sources. each is also 45° to ground I play around with which direction looks best on the elevation Light Source on Floor Plan - labeled 1-4, classed separately, Rendering On Sheet Layer Background Render: Artistic Renderworks Background Render Settings: Lines and Shadow - this takes the shadow direction from the light source in the class that is turned on. Edge color and shadow color are the same so there is no visible line. Foreground Render: Hidden Line Foreground Render Settings: Sketch (Or not....)
  21. I would like to export/send my model to a structural engineer who uses Vectorworks. How can I share just the necessary info, without giving away any customized stuff? I'm thinking I don't want to share content in my resource browser - eg, details, worksheets, render styles, etc. Also no need to send over irrelevant layers or classes Do i need to create a separate file where I've copied just the model? Is there a way to create a reference file? (I know how to bring in a referenced file, but not how to send....) Thanks Tali
  22. I am trying an elaborate work around... Grids are on a separate DL Horizontal and vertical lines are classed separately. I then do a second viewport under (or on top of) each section viewport I align those once and lock in place If I need to rearrange the placing of viewports on my sheet, I need to remember to take the Grid viewport with them. But for now, everything is in sync. Copying and pasting the grids into the viewport itself won't update if (for any reason) I need to add or change a grid line.
  23. Just found out - the document set to black and white only. This causes fill and pen colors to show as black. This is also causing the dot screen effect of grayed layers. Just go to File > Document Settings > Document Preferences, then under Display uncheck Black and white only. Because it didn't affect the rendering colors - I didn't think I was B/W...
×
×
  • Create New...