Jump to content

cavanna

Member
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by cavanna

  1. Thanks Charlie - I did notice that there's no problem at all in creating pdfs, so what I've been doing as a stop-gap is creating a pdf of my VW files, and a separate pdf of my Word files, then combining them ... it's ok if the VW files are ok as a separate page - in an appendix, for instance - but doesn't help if I want to insert an image directly into the body of a Word file (say, as an illustration). Since we send files back & forth to clients, we can't use Pages as most of our clients wouldn't have it - same goes for programs with better results, such as Illustrator or In Design. Thanks for the suggestions though! I don't understand why the masterminds behind the system upgrades lost this particular feature ... very frustrating!
  2. I went back & tested the various versions of VWorks I have installed: 10.5.1, 12.5.2 and 2008. The problem I've described also occurs with 12.5.2 (I hadn't noticed before, since we upgraded to '08 about a week after I installed v.12). Anyway, the 10.5 version gives me a lovely, crisp, readable vector image in Word, but 12 and 08 don't. So, the change happened earlier than I'd thought ... I'm attaching a PDF of a Word doc with 3 samples, all using the same original file, opened in the 3 versions and then cut-pasted into Word: The first one is a crisp vector image - the image retains its quality even zooming in to a ridiculous magnification like 6400% (the max I can get in Adobe Reader); it was copy-pasted from v.10.5.1. The 2nd and 3rd are raster images and look terrible at a normal zoom, and definitely don't print well (you can imagine that smaller text would be unreadable); they were copy-pasted from v.12.5.2 and v.2008. Again, even if there's a long-winded and roundabout way to get the results I used to get with v.10, I'll be happy. I'm frustrated at not having found one yet (and, believe me, I've tried every export option available in the new version!) Thanks again ...
  3. Sorry, that was 1.2 MB for the 1:1 PDF owl, and 116 KB for the 1:6 owl - should be obvious, but just in case anyone's confused by my backward reporting. (Nice design btw.)
  4. Thanks Benson & Miguel! Benson, I separated the 2 pages in the PDF you attached; unfortunately, the technique you suggest results in exporting a hi-res raster image, which greatly increases the file size - the two pages in your test file are 116KB and 1.2MB respectively; I'm working with complex, multi-layered floorplans, and typically have to insert several in one Word file ... so, with each one at, say, 2MB, my file would get impossibly slow after only a few drawings ... Miguel, I have the same results by using the PDF method: the resulting image in Word is rasterized (and, as above, a higher-res image results in a larger Word file). What I'm looking for is a way to get a vector image from VW into Word, which results in a smaller file than inserting a high-res tiff, jpg, etc. Thanks for trying though - much appreciated!
  5. Thanks Benson for the Quartz Imaging & Anti-Aliasing suggestion - I just checked my preferences and they already are on ... so I'm having the problem even with these options enabled ... (Thanks also for the lesson on OLE - I'd heard the term but also had no idea what it meant. It would be useful in this case as Shaun says.) Back to the drawing board ... and, again, open to any & all suggestions!! (And, if anyone has any insights into why this has changed in VW08, I'd be interested to know!) Thanks again to everyone for their creative suggestions. At least I'm learning a bit more about VW & my computer, even if the problem isn't solved yet!!
  6. Thanks gmm18 ... I did get Command-Shift-4 to work (it HAD worked before, I just didn't look in the right place for the image) - but unfortunately, as you point out, the PNG file is still a raster image, and doesn't give me the crisp vector image I need ... I also tried copy-pasting from a viewport view, from a sheet layer view, and from a standard drawing layers view to see if it made any difference at all ... nope. All pixels, all the time. Thanks for trying though! (And I'm still open to any and all suggestions!)
  7. Thanks for the suggestions - I tried Command-Shift-4 on my Mac (OS 10.5, btw), but couldn't get the Screen Capture command to work. Then I tried the same using "Grab", which created a TIFF of the selection. I inserted the new TIFF into a Word document and printed it - and, just as before, the print is pixelated and unreadable. (I've also done the same using a nifty little add-on called "SnapNDrag" with similar results.) How do I get vector lines back for VW-to-Word images? Or are they a distant memory? (Would that I could do all my docs in VW as gmm18 does - but sadly, I have to be able to send them to clients - who don't have VW - for review & editing ...) Thanks to everyone for your suggestions - any others would be hugely appreciated!!
  8. Since our office upgraded to VW 2008 we've been unable to do a simple copy-paste from VW to Word. In previous versions I could "Copy" from the VW file, then "Paste" into Word, and a nice, crisp PICT image would be inserted. The printed document showed a very readable vector drawing. Now this doesn't work anymore - when I copy-paste, or export to PICT, I end up with a rasterized image. Because my Word docs typically have several VW drawings embedded in them - many of them including small text - exporting the VW images as JPEG or TIFF isn't practical, as it makes for a very large and unworkable Word file. My question: is there a way to transfer an image created in VW 2008 into Word so that the resulting print is crisp and readable without having to use a large hi-res raster image? Thank you!
  9. By the way - the .plist file was installed both in the home folder and in the Macintosh HD folder. I deleted the file from both versions. When I restarted VW it asked for a SN, which I entered; now the .plist file is only in the home folder. I thought I'd mention that in case there is a bug somewhere installing the .plist file in the system folder when it shouldn't be ... perhaps that was the root of the problem? It seems odd that I would need to delete preference files in order to activate a program upgrade. Whatever preference upgrade is needed is usually done automatically by the installer ...
  10. Thanks - finally, that worked! (and thanks for the Mac lesson as well.) :-)
  11. I purchased single license for VW 2008 a few weeks ago and installed it on my machine. A week later I purchased a license for VW Architect and reinstalled with the new SN. However, when VW started up it would start up as Fundamentals; the "About Vectorworks" window continued to show the Fundamentals license, and I was unable to access the Architect module. I trashed the VW 2008 folder, emptied the trash, and reinstalled the program, this time using the SN for the VW Architect module. But the computer seems to have retained the old Fundamentals SN; now when I start up it still shows the old SN in "About VW" and I'm still unable to access the Architect module. I've tried reinstalling 3 times, and even ordered a new install disk from my supplier in case there was an issue with the original disk. (The results are the same with the new disk.) It seems that trashing the program folder from the "Applications" folder doesn't fully uninstall the program, as my computer has retained the previous SN info somewhere else. Does anyone know how to fully uninstall the program so I can run a completely clean install? Or, if that's not the issue, does anyone know how I can activate VW Architect? My computer is a MacBookPro running OS 10.4.10. Thank you!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...