Jump to content

mike-h

Member
  • Content Count

    121
  • Joined

  • Last visited

Everything posted by mike-h

  1. Wow! I just looked back to this thread & now I wish I had 'auto notify of new replies' on - I was just abut to try (again, and no doubt unsuccessfully!) to reset my preferences as this is still a problem for me. Its irritating, but having looked at the thread the copy to desktop workaround works for me also. Strange though, as we have our files on a cloud storage, but there is a local copy of all files on my computer that I work from, and that is checked and backed up to the server - and I also have the desktop set to backup. Its technologically a bit beyond me I'm afraid, but happy(ish) with the workaround - at least compared to not being able to import! Just got to remember to delete those files off the desktop straightaway afterwards!
  2. I think I'm getting there - Forum to the rescue once again, thankyou.
  3. Thanks again, though I'm afraid I'm still having trouble with the field value method. I was going to try filtering all first floor windows - these have a prefix "W-1-". See screenshot - I put value-prefix-W-1- into cell B4, which seems to have the existing filtering info in for the ID prefix. It tells me there are 14 Objects that meet this criteria, but when I hit the tick button the formula "(('Window'.'IDPrefix'='W-1-'))=(Window.IDLabel)" is repeated into every box in the C column, instead of operating as a filter. I'm sure I'm missing something simple, but I'm afraid its not obvious to a beginner!
  4. PS... Whereabouts do you place "the criteria. "ID# <50"" - if I look under the 'Insert' menu of the worksheet, I see criteria, but no options for a text based formula. Apologies if I'm missing something obvious, but I'm pretty new to the worksheets and finding the available information pretty patchy and spread around across various versions (including VW info, archoncad etc). It would be great to see a really comprehensive, up to date set of videos on this. :-)
  5. Thanks all - JMR - do you mean that you then have a worksheet for each page, as it were? What are the issues there - does that lead to info being easily missed off? Jonathan - if using viewports, do you have to create a big sheet layer that has the master worksheet on, and then viewport to further sheet layers from there? This has the potential to be quite a big drawback for us. One of the key things we 'bought into' with VW was the pseudo Desktop Publishing capabilities, but I have the same problem with text documents that frequently run over 20-30 pages. Every time I edit them I have to make the page breaks work by cut/pasting a bit from the end of a page onto the next page, triggering a domino effect through the document. I don't like the viewport options really as that is what we did with ACAD, and I was forever dragging handles around to try to make sure that all text was visible as intended. I would think it is really a key issue for many that text and worksheet data can 'flow' seamlessly from one page/ sheet to the next.
  6. Apologies if this has been answered before - but if it has I can't find it! Although we produce drawings at A1/A2, we like specifications and schedules to be A4/ A3. I'm currently trying to produce a project wide specification as a series of database linked keynotes with more detailed specs in a keynote legend that forms a separate document. I'd expect this to run over, perhaps 10 sheets of A4 but I can't see how to break the legend over these pages (I want it to be a single legend as I want it to sort alphabetically). Is this possible? Likewise for a window schedule with images (or any other worksheet) - I want to set up a decent image/ font size and allow it to flow over multiple pages. Thanks! Mike
  7. I have tussled with this myself a bit - the thread I started here might help you a bit.... none of it is as intuitive as you would like! Mike
  8. On a similar layer-visibility note, I'm having problems with lower floor wall structure showing 'through' windows on an upper layer. The attached screenshot shows my plan of floor 0.5 (split-level house), I need to have the design layer for floor 0.0 turned on as in some areas the walls that are within floor 0.5 are drawn in 0.0 (in any case I want to see elements that are drawn in 0.0 that are not 'covered' by elements in 0.5 - such as lower level walls etc - on my plan drawing). Clearly I want the windows to cover the lower floor plan to make it legible. They're definately inserted into the wall on floor 0.5, and my window class has an opaque white fill - am I missing something?!
  9. Thanks Wes, that sorted it :-) although it bends my mind slightly (if I have it right) that elements that are three dimensionally 'below' another in their virtual-physical relationship, can be 'above' that other in terms of stacking order and thus visibility!
  10. Happy New Year all! Back at the grindstone I have a number of steel columns that sit within the wall structures, and pass from foundation level to roof level. So it seems best to me to model them on my 0- level and give them the correct height, as you would build it. On that (0-) level the columns (structural member tool, shs) are visible as they pass through the wall, so I can co-ordinate their position in plan. However, when I switch on the visibility for the next level (0.5- as its a split-level house), the columns appear to be obscured by the wall structure on that level and are not visible in plan, similarly if they pass through the floor that appears to obscure them also. Is this familiar to others? How do people manage this? I really don't want to break continuous vertical steel elements down to level-by-level components as that seems very complex and liable to wasting time/ going wrong. I suppose where the steel goes through the floors I could clip a hole for them to pass through but that would be a bit of a pain to edit and doesn't solve the issue with walls...? The columns are all visible in 3D as they pass through walls and floors so I'm unclear why not in plan? Thanks! Mike
  11. Is this familiar to anyone - I get a magenta line to each edge of my roof on hidden line renderings seemingly at random (although shown is hidden line over RW white card, the issue is with the hidden line element and will show up on a hidden line only render). The house with that roof is a reference file, none of the roof component classes are magenta, and no class overrides are set up. I have just re-rendered the two viewports, which share the same settings. Last time I rendered those VPs (about 1 hour ago) neither had the magenta edging, first one did, now they both do. I haven't been tampering with the roof or related classes in the meantime (or not in any way I'm aware of!). The same issue was also affecting the barn shown in the same VPs earlier, not now! If its still happening at the point where I want to issue the drawings its gonna be a bit irritating... Anyone had similar issues? (also note the ongoing hatch-alignment-between-walls-across-floors issue!) Cheers Mike 17-126-Model-3D-COMBINED_web.pdf
  12. Hi its worth having a search particularly for issues/ requirements that you think others might share. A search for "vectorworks white card" turns up a lot of results, including http://www.vectorworks.net/training/2016/getting-started-guides/common/white-card-rendering
  13. Hi Jim - the link to "maintain a copy of your preferences" on this page https://forum.vectorworks.net/index.php?/articles.html/articles/troubleshooting/resetting-vectorworks-preferences-r264/&tab=comments now appears to be broken - could you update please? (I still have the pdf issue...)
  14. Yes, I don't think rooflights is an area where VW covers itself in glory. I had to refamiliarise myself with them in the last few days and its incredibly clunky. What to an outsider would 'just' seem to need a variant of the window tool that can work on an angle with roof and slab objects is instead almost unusable. Even once I have a rooflight in place I can never predict whether it will be visible at any one time. I can see why nrkuhl does what they do, and may adopt the same practice, but its a bit of a sad workaround.
  15. I'd suggest you select the viewport on the sheet layer, then click on foreground render and choose hidden line, click on background and apply Open GL (for speed). Click render and print out or save as pdf. Then do the same but click 'none' for foreground render. Compare the images. Then have a play around with the other render combinations, rendering and printing/ creating a pdf each time. This all assumes you are working with a 3D model, rather than a 2D line drawing.
  16. Thanks - thats what I felt should work, but I have no effect from those settings - see screenshot where the edge bound for the mineral wool is -250mm. It also feels like 'Modification - Clipped by walls' should do what I want, but it doesn't. The roof is modelled out of individual faces, interestingly I've just tried a test model with a 'Create Roof', and within that the negative offset works for the components as I want it to. I've generally used roof faces more sucessfully than the Create Roof tool as we have a lot of asymmetric & irregular or monopitch roofs.
  17. I'm wanting all elements of the roof structure, except for the surface (tiles) to extend no further than the inner face of the walls to produce what we in the UK generally call a clipped or struck verge (and the same at the eaves) ie. no overhang, fascia etc. - the tiles cover the wall and are bedded in mortar. The settings in Edit Roof Style - 'Edge Condition, Wall Associated, Bound: Inner Face of wall, look like they should do the trick but seem to have no effect (see screenshots - I edited the 150mm mineral wool element as that should show clearly either way). I've also tried everything I could think of under the manual settings (Manual Bound/ Offset etc.) but couldn't get any visible difference there either.. Any thoughts or words of wisdom - or even better a steer as to how to make it work - much appreciated Mike
  18. This has immediately reoccurred as an issue on the first job this morning. Ho hum, off to Tech support we go.
  19. Thats better I think in all these things the danger points need robust highlighting as its so easy to miss something even when you think you're reading carefully (especially when your used to skimming over irrelevant paragraphs ie. different OS etc.)
  20. Thanks Jim, that worked - great. Its a bit worrying that the article doesn't suggest backing up your preferences first (theres a reference to a link in a comment at the end, but I couldn't see it). Elsewhere we're told to use our User folder to keep title blocks, templates etc. safe from updates, but the instruction "4) Throw away the "20XX" folder found in 'HD > Users > (User's Home Folder) > Library > Application Support > Vectorworks' " could wipe all that out if you didn't know. Fortunately I keep a copy of all (hopefully) that sort of thing elsewhere, 'just in case'. Worth a caps lock warning at the top of the article, I'd have thought? Cheers
  21. Looking at it now I have a file where I have imported pdfs (I guess before SP1), which are still showing fine on the sheet layers, but if I try to reimport the same pdf it kicks up the same error message.
  22. Thats odd, I haven't been able to import any PDFs, from VW or not, certainly since update to SP1 (I can't remember if I did any before that). I've had to save images as jpeg just to get them into the file to get the work done. Never had any problems with 2017.
  23. Example attached here... 17-126-Model-3D yard.pdf
  24. Anyone else having trouble importing pdf files into 2018? Even pdfs exported/ published from the same file throw up the 'unable to import' window shown. This is quite irritating, can't really see what I can have done wrong as its only a 2 step process - drag & drop or Import have the same result. I have restarted VW and my machine. Running SP1.
  25. Ahaaa! Am I imagining it or was this all within the sketch setting under previous versions? Just for clarity, for anyone reading in the future, the sketch setting is a subsetting of Hidden Line (check 'sketch hidden line results', whereas (I believe) it used to be under the Sketch settings. If that makes sense! Thanks Jim.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...