Jump to content

MSLD

Member
  • Content Count

    61
  • Joined

  • Last visited

Community Reputation

7 Neutral

About MSLD

  • Rank
    Apprentice

Personal Information

  • Occupation
    Lighting Designer
  • Location
    Los Angeles

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. MSLD

    Slab Styles

    Is there a way to create a new slab style from an unstyled slab? When I start to create a slab, I can 'save preferences as a slab style', but once the slab has been created, I can only replace the slab style, not save the current settings as a new style. We can do this with doors and windows, what not with slabs?
  2. If you export the MA file as a CSV or tab delimited file, you can import it into vwx as a worksheet. If you have a spotlight report sorted in the same order, you can cut and paste from one to the other.
  3. Hi- I've been supplying drawings for custom home builders on the west coast. Happy to pick up some more work. Shoot me an email at CAD@LightTouchDesigns.com and we can chat. Thanks m
  4. His is more of a request for Vectorworks University. Is it possible to get a date stamp on the courses? Frequently I'll look at a course and find it was created several versions ago, and the tools and techniques are antiquated
  5. Has anyone figured out how to make a data tag reference a texture? I'd love to be able to tag a wall or roof or surface and have it show the texture. I can use a custom IFC field, but it won't update when i change the wall style, or if I just apply a texture
  6. I'm using MVR. I'll zip and send the file
  7. Is anyone else having problems with Vision? I generally use MA3D, but I thought I would revisit Vision. My first two exports were a disaster, with all the objects (stage, screen, etc) with zero elevation, and piled up at the origin. The next two exports caused VWX to crash. I'm using VWX 2020 SP3.1, and the latest version of vision.
  8. Here is a file using truss 'systems' (used in Braceworks), rather than Hanging positions. The Autoplot truss label works on groups or hanging positions, not on 'systems' Truss System.vwx
  9. The "Truss system" is a set of auto joined truss pieces. I think they keep it that way for braceworks, but it means you have to go to the OIP to select the 'system' if you want to move it, or to change the trim height. If you grab a single stick of truss, it moves independently, and breaks the 'system'
  10. Thanks Sam. I haven't kept up with all the new features in Autoplot. It looks like it works with Hanging positions, grouped trusses, and individual sticks of truss, but it doesn't recognize a system of trusses. The whole 'truss system' vs hanging position looks like it needs some work.
  11. So it sounds like Hanging Positions are being phased out. If we are to switch to 'Insert Truss' tools, I have a few questions. 1) I'd like to have a data tag that shows truss system name, trim height, and length. I can make a tag that shows system name and object trim height, but I can't get the system length, only the length of 1 piece. Also, this only works if the truss is a system, not a group or a hanging position. Having to go to the OIP to select the system every time you want to move it is a pain. 2) I'd also like to make a worksheet with system name, overall truss length, trim height and truss counts. Similar to what you see when you use 'Replace truss'. I can make a worksheet with System name and components, but not quantities or trim. Anyone have suggestions on how to work make this work? The tutorials and Vectorworks U are obsolete. Truss Tags.pdf
    Nice if you need an array. If you change to 2 strings and move a control point, it automatically reverts to 4 strings. Would be much more useful if it was like the stanchion tool, or duplicate along path. But as an example for learning Marionette, it's useful.
  12. Also having similar problems will callouts. Every time I use the callout tool, I get the spinning beach ball for 5-6 seconds, then it works correctly. This is similar to issues I has with Mojave and SP 2
  13. I'm having the same issues. The viewport made from a clip cube only displays correctly when rendered, not as a wireframe. (I'm using SP4)

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...