Jump to content

nickdsa

Member
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nickdsa

  • Rank
    Greenhorn
  1. Do you see any obvious limitations in using framing members to represent vertical studs? In other words, you would enter parameters for a beam such that the width was 3.5", the height was 96", and the span was 1.5" (for an 8' 2x4, for example). Then it would just be a matter of telling the worksheets which field to query. Does that make sense?
  2. Hi Pat, This seems like a serious limitation to the program. Are you saying that the only way to have worksheets report on 3d geometry is through custom scripting? I thought there were all sorts of folks out there that were using VW to build construction models and report on materials, costs etc.... There must be a better solution. I hope....
  3. I'm trying to build a fairly complex and custom framing model and seem to be running into limitations. The wall framer tool only allows for "typical" conditions that don't work for me. It also creates worksheets that aren't linked to the objects they tally, so any edits to the framing model are not reflected in the worksheet. I'm looking for a strategy/workflow for creating complex framing and then documenting the results in worksheets. I have the knowledge to create the 3d model, but the worksheet database functions seem to be unable to report on 3d (z value) data for non-PIO geometry. Does anybody have a workaround for this. Or have any idea what I'm talking about? Sorry if I'm not being totally clear. Thanks.
  4. I'm trying to create a 3-d model of a multi-family housing complex. I've created a detailed model of a single unit ( a two-story row house). I used DLVPs to create several of these units in a row. No problem so far. But when I go to set class overrides on the different viewports to show different exterior finishes on the walls of each unit, nothing happens. The DLVP seems to pickup 2d overrides (fill and pen attributes) but not 3d textures. All of my walls are classed appropriately. When I try using class overrides on a SLVP, everything works fine. But I need the intermediate step of the DLVP to show the multiple units side by side. Any suggestions? Is this a known bug or user error? Thanks.
  5. I downloaded the "leopard graphics update" from apple (through software update, and now the shadows seem to work, sort of. still having nasty triangulations with the edge display turned on.
  6. I've had the same problem. I think these files are somehow corrupt, maybe the script is written wrong. Here are two plug-ins that seem to work for me...
  7. Aha! Thank you. This isn't the most intuitive method, but it does seem to work. Thanks so much for your help.
  8. Hi DWorks, I'm aware of the settings you mention, but haven't had any success using the approach you recommend. Could you post a test file (or image), so I can see for myself? thanks.
  9. Hi Katie, What I'd like is a section viewport where I can selectively control the visibility of different elements, so that I can create one section viewport showing the full wall (and floor, and roof) assemblies, and another showing just the framing and other structural elements. Sure I can snap to the inside of the wall cavitiy, but I doesn't read very well in the drawing to have all these extra lines. The effect I'm after seems to work in plan view VP's, so I have to assume that the non-functionality in section VP's is a bug. Nonetheless, it should be fixed, this is a critical feature to the usability of both wall styles and section viewports. As Pat Stanford alludes to a few posts up, it seems that walls in 3d always show the full thickness of all components, regardless of said components class or visibility. In my mind it would be far more useful for components to be full 2d/3d hybrid objects, and be able to be edited and viewed in any view, the way walls are now. It seems we're about half-way there. I'd be curious to know what your or any of the other BIM savvy people's thoughts are on this...Thanks.
  10. Hi Katie, Please see the attached image. It seems that there is a discrepancy between standard and section viewports. The wall I've use for the example is a standard 2x4 wall w/ siding from the default list of wall styles. Any thoughts?
  11. Any one else have any thoughts on this? The issue is getting specific wall components to disappear in section viewports. They don't seem to do it.... even when appropriately classed and the classes are turned off. What I'd like to see are sections that can display int/ext finishes in one view, but just the structural wall component in another. This seems like a pretty straightforward thing to do. But I can't seem to get it. Any help would be great. Thanks.
  12. I've been having trouble getting some of the new rendering options for openGL to function as advertised. Specifically, when I choose "display edges", planar faces of objects appear highly trianglated, making the resulting images distracting and useless for presentation purposes. Also, I can't seem to uncheck the box for "on ground plane only" for the shadow display. It is always on. Are these hardware issues, or a Vectorworks problem? Any help would be appreciated. Thanks.
  13. Hi Pat, Thanks for the file. Sorry I didn't make this clearer, but I'm talking about a section view, not a plan view. I also just realized that I'm not running the latest build, so I'm downloading that now. Sorry to waste your time... if you have any other thoughts, let me know. Thanks -Nick
  14. I can't get it. I PM'ed you for the file. I'm running SP2. We'll see....

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...