Jump to content

Barrie Scott

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Barrie Scott

  • Rank
    Greenhorn

Personal Information

  • Occupation
    architect
  • Location
    Saint Louis, MO, USA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. When determining the R value for a wall in the Wall Component Settings dialog, there should be an option to enter the total wall value directly, rather than having to enter the Lambda values for each of the wall components. Many walls may have insulation values within a given component, such as with framed walls that have a 1" layer of sprayed foam insulation and another layer of pumped-in fiberglas. Currently there doesn't appear to be any way to get the appropriate information entered into the system. Also, considering the present limited composition of the "look up" listing of materials and Lambda values, the ability to make direct entry of total wall R values makes much more sense. I realize that some people may not understand how to calculate the R value of a wall, so providing a system for doing so is reasonable, but the system as currently implemented doesn't get the job done.
  2. 'HD > Users > (Users Home Folder) > Library > Preferences' doesn't exist on my computer, so I wasn't able to throw away the "net.nemetschek.vectorworks2015.plist" or the "net.nemetschek.vectorworks.license.2015.plist" files. Still, I reinstalled VW2015 and it works on the new user account, but not on the older account. How do I go about transferring all my stuff from the older account to the new account? And what should not be transferred? Are there instructions on how to do this?
  3. I will try the full uninstall and let you know. My primary account has been in use for a number of years, probably back to when separate accounts were introduced, so OS updates have also been installed as they were introduced.
  4. Supplement: I again trashed the VW2015 folder & reinstalled a new copy of VW2015, but no change occurred . Can I email you a PDF of the Process Report generated? Would that help?
  5. My disk did require repair of permissions, but that did not have any effect. No change. VW2015 still refuses to start and reverts to the error message intended for Apple. I have trashed the VW2015 folder in the applications folder, reinstalled VW2015 and still no change. Is there a hidden file somewhere with settings in it that don't get trashed when the app is trashed? Perhaps something like that is in the way.
  6. Created a new admin and launched VW2015. It worked, but when asked if I wanted to use this workstation I said no, as I want to use it under the original user name. (Did that screw things up?) Then I went back to the original user name and tried again. It crashed in the same manner as previously.
  7. Downloaded and installed VW2015 Designer. Tried to start it but it immediately crashed. A dialog box now appears saying "The last time you opened Vectorworks, it unexpectedly quit while reopening windows. Do you want to try to reopen its windows again?" If given the command to reopen, it displays a problem report and says to "Click Reopen to open the application again. This report will be sent to Apple automatically." If I click reopen, it loops back to the previous dialog. MacBookPro 15", 2.3 GHz Intel Core i7, w/ 22" LCD dual monitor 8 GB 1600 MHz DDR3 OSX 10.9.4 Mavericks

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...