Jump to content

DonM

Member
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DonM

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Architect
  • Homepage
    www.concept.cl
  • Location
    Santiago, CHILE
  1. Ow...didn?t try that .... I?ll get back with an answer.... In any case I used Futura originally and changed to Avante Garde ... and that didnt work... I?ll try Arial... I?ll see what the font manager says about corrupted fonts.. BTW ... I work on a MacBook PRO (Intel) Thanks for the tip... Robert ... or Bob?
  2. Tried that .... didn?t work ... the letters just bunch up on each other, making the text illegible.... Before there used to be a spacing option button and menu ... which has now disappeared in the Object Info palette... HUMMM??
  3. I may be wrong .... but... I got the latest VW version 2010 and tried to place a call out in a section viewport, and to my surprise I couldn?t wrap the text vertically ... it only lets me write horizontally ..... Is this a BUG? I cant believe they changed this .... if I?m wrong .... I imported files from v2009 and same goes .... tried to edit the callout and all the letters bunched up in one line ....... ?'*#@!? looked for vertical spacing input constraints and all ... in the prefs for the tool and ..... nothing HELP!!!!!!! I cant write out nice neat well spaced call outs for my details in any viewport!!!! I?m really mad! here?s an example ... had to place the callout within the ceiling structure so it would fit in the viewport....
  4. I?m using VW 2009 for the first time as an upgrade to 2008. I usually 'dress up' (with lines and polys) my sections and elevation viewports, and opened a previous document (2008) in VW2009 and updated my viewports .... when I tried to snap to various points within the annotations I couldn't do it ... is there a bug here? since I've always been able to do it before ... or is there a new setting (I'm missing) for this in VW2009? HELP!
  5. Hello I?ve arrived here after asking all around .... We have the above mentioned plotter for a long time at the office ... and have used it since Vector 10 onwards on a mac-based LAN network (OS 9) using a Microspot print server plotting files basically in pdf (lighter and faster) ... as we evolved into OSX we have had to purchase XRIP 1.7 with a SEH NetCon print server. To date we haven?t been able to plot anything, even though the plotter appears in the printer section of the system prefs on the G5 dual POWERPC, we use as server. The files seem to get rasterized ( as the % counter displays) .... but it get to 100% and then ....NOTHING!!! I?m fed up trying to get the Microspot people to help me. Does anybody have the EXACT settings for the plotter so that we can get it to work? or am I going to lose out .... I hope not ..... the plotter has been a very good buy .... (trustworthy through all these years) ... I hope someone can help me out. Thanks, DonM
  6. Sorry Christiaan ...... I've been away .... I can't use the plugin because I can't use stack layers (the way I work) to export... all the layers get set to ground level in the artlantis model.... (which is really annoying) the only way I can export the model properly is 3ds .... but I lose all class references and the model gets separate ayers through the textures I assign to each class in VW. Unless there?s a setting for VW to export maintaining layer heights etc...?? Is There?? .... I've looked everywhere but found nothing...
  7. Maybe I'm wrong but, Vectorworks doesn't incorporate the possibility of setting a height constraint when using isometric viewports ..... much like the way you can set height limits in section viewports?! I find that other CAD programs allow you to set height levels so as to cut through walls at say 3 feet to allow you to see furniture layouts and such ... or am I missing something somewhere ... if not maybe Nemetschek should look into it ... can anybody enlighten me on this issue?
  8. By the way if you want to get really nasty with rendering effects (smoke, lightning flashes, splashes and other kinky rendering stuff .... like People n' Motion and what not get Strata 3d studio .... a little on the slow side too but can produce great presentations ... you need to exports through Vectorscript using classes and assign materials to each class when you import but you get great control over the textures and so forth.... used it for years but as I said before fro basic GOOD presentatiosn use Artlantis ....
  9. Get ARTLANTIS ... it ten times faster, get really great results, allows for lighting effects through time etc... but as Gideon says its a bit weird working around the interface a the beginning, but once you get the hang of it, its a piece of cake ....it really produces fast good quality images + the fact that the Studio version allows you to move objects (cars etc) around the model when you make movies...
  10. What I do is to export to Artlantis studio using 3ds (simple object) with different classes and assigned textures in each class ..... works out basically OK .... you still have to assign materiales .... some classes merge together because of line an fill color matches so try and use different colors ... good luck!
  11. Help! I?m working on a large commercial project, which i decided to split up in parts so as to get other people to develop different areas ....etc... so I?m using referenced files through workgroup links ..... My problem is that as the masterfile has 7 or more links It starts getting full of different symbol references. When I try to find out where a referred symbol come from, so as to modify it, the resource browser only states the obvious .... it referenced .... great! but where from or from which file? ... I may have missed something out, but I couldn?t find out where to look for that information ... does anybody know? Thanx ..... Oh by the way I?m working in VW 12.5, but apparently this also happens in VW 2008 .....
  12. DonM

    Transparent Roofs

    Thanks Pete .... I would think that you could apply textures to the underside of a roof not just topside .... but .... I?ll try this out...
  13. DonM

    Transparent Roofs

    Hi ........ I'm trying to create a transparent roof using the roof command but I only get the top face transparent leaving the underface solid..... how do I get it to be completely see through?
  14. Your right!!!!!!! the layer links where in a hidden class .... how silly of me not to check this out ... thanks ... I feel quite foolish right now ...
  15. Thanks Katie, I'll send you the screenshots and examples of the texture correctly placed in a model layer perpective view. maybe you can get them to fix this ....

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...