Jump to content

MattG

Member
  • Posts

    643
  • Joined

  • Last visited

Everything posted by MattG

  1. I didn't want to do the convert to lines only because it then negates the very idea of viewports if I make any major changes. On the other note I am doing that and it does work as it should. The only bummer is that my drawing is semi detailed with a lot of things that intersect each other that is creating a lot of polygons. I am semi on the fence if I use that or just trace over the overall geometry or similar.
  2. I am trying to make placards for a set piece I made that will go on the set carts. I have a 3d drawing of my set and I made a sheet layer with the view I want. What I am is that someone out there knows how I might be able to go into the viewport annotation and use the paint bucket tool to select areas. I do not believe this is working like that which I did not expect, but I was hoping there might be a work around. I am hoping that I could do something like this to "hightlight" pieces that go on a certain cart and so forth. Any thought? Matt
  3. I know this has been covered before, but I am going to ask again. I am working on a detail drawing in 3D I have a large cylinder that had threads on it that I want to model in 3D. How could I do this? I know there are various tools like screws and things that show threads but this is a custom thing and I know the dimensions I am just curious how I could model the thread on the cylinder. Any suggestions? Matt
  4. Very true, didn't think about using the two way worksheet function. That may not be a bad idea. I get the idea and I understand why it is the way it is. However I wish there was a way to have say two types of fields in a record format. Ones that are always referenced and ones that are dependent on values after inertion. Kinda of like how title blocks work if you "S_NAME" or "P_NAME" you get if something effects all title blocks of individual instances. Same idea. I find this to be a huge problem if I replace when I want to items to keep the record value they just had. Either way maybe just a venting moment. Matt
  5. I am curious if anyone has a way to update symbols that are already in place in a drawing that have a record attached to them when the record has been changed for the symbol. I have Symbol "A" and it has a record to it. The symbols record needed to be amended so I go to the resource browser and update it by editing the symbol and the record attached to it. Then I go back and it still has the values in the fields that it previously had. I understand this is how it works, but is there a way around this? I know I could do a custom selection replace the symbols with something then replace them back with the right one and it updates, but that seems like a unneeded step. Any thought?
  6. MattG

    Report

    Okay so using the file attached, sorry pdf only but you can see what I am talking about. We hang all these motors to the ceiling whatever that may be, however the RED ones are ones that do not ever actually go to the ceiling. This is say we have a truss the is picked up by 5 motors and there are 3 motors underneath that are used to pick up scenic pieces or other trusses or something along those lines. I uploaded a screen shot showing my record I have attached. I have a field labeled UP/DOWN. I want to exclude anything with a value of Motor Down from my report on the PDF on the side there. Sometimes I will have almost as many sub hung as points to the ceiling and it makes me have to scale down my report to a much smaller amount then I would like. As far as I know in regards to the classes it would not be relevant as items still count unless I exclude that class and know to put everything in that class. But I prefer to not have to deal with that portion of it. Thanks for any help. Matt
  7. I've tried all three options without any luck. I get other elements from the drawing just not the major 3D mesh set.
  8. I have a worksheet with databases I have created to denote where my rigging points are for stage set ups. Basically this is a X & Y center of certain sybmols that have a record attached to them. I have some that I would like to now show the X & Y for. Is there a way in my database header string to put a exclude if a record field value equals something? Basically I have this list showing what motors dimensions attach to the ceiling. I want that worksheet to show those motors and not the motors that do not attach to the ceiling. Both motors have the same record and that is useful because they are counted in other worksheets. I just want the ones listed as "down" to be excluded from a count. Any thoughts on that? Matt
  9. I am having some major issues. I have a scenic drawing for a project I received in AutoCAD and the set is almost entirely in 3D which is good. The geometry in AutoCAD is mostly 3D mesh objects. I prefer to work in Vectorworks, but for some reason when I import the AutoCAD file it comes in without any of the 3D Scenic geometry. It is not a referenced file or anything. In fact the entire set is one block. That block does not come in with the import. I have tried exploding the block prior to import and no luck. Can anyone help give me some ideas as to why this is happening? Is it a import issue or can vector works just not handle 3D Mesh geometry from AutoCAD? Matt
  10. I am sure this has been brought up many times, but does anyone know a good way to reduce the file size of a drawing that has a large quantity of polylines? In this case I have a 2D drawing of some artwork made in illustrator. I exported the illustrator file to a .dwg and imported it. When I opened it it would up looking good and correct. My issue is that the artworks was pretty detailed and I do not need that level of detail for my purposes. I am hoping there is a command that I do not know about that would allow me to reduce the polyline count/size. Anyone have a technique for this? Matt
  11. I have a line drawing of some sprocket assembly thing for lack of a better explanation. I need to show some images in said assembly. The assembly is all individual lines 1,784 to be exact. I have tried grabbing and composing, however most do not touch. I need to show some images inside of portions of the assembly. My images are not perfectly sized and edited and wont ever really be. I am hoping there is a way I can add a solid fill of my choosing to the assembly minus some area that are wanting the images. Is there any way short of ripping out my hair that I can apply a fill with out composing/making solids of the areas i don't want to see the images? I know in AutoCAD there is a hatch option for insertion that lets you select a point and it interpreted the area inside of the geometry. That is what I am looking for but I fear I am going to be out of luck. Any thought out there?
  12. I have a sheet layer that has a viewport of my drawing in top plan on it. I want to take a section of the view in the viewport. I select the viewport and create a section viewport and everything works out well. Now I want to move that section line say 3' one direction or another. How do I do that without recreating the section viewport as I have annotations and other things on it. matt
  13. Yep that is it. I can do it with the shell, but I would love to be able to alter the position of the bottom right or whatever and have it pick up the texture where it should.
  14. That worked as explained. I know this is wishing a bunch but in a perfect world the geometry would be editable within the shell. Does that make sense? I have 6 flat surfaces that are all getting one texture. The surfaces move. I am hoping to have the texture mapped the way I set it up initially with the shell then be able to move piece one around a bit and take the mapping for where it lands on the mapped shell. I realize this is probably a pipe dream, but just thought I would share what I am trying to achieve. Thanks for the help with this appreciate it.
  15. I have a project I am working on with a grid of video. There are nine areas but they are mapping one image across all 9 things. What I am wondering is if anyone knows a way to create a solid, surface, mesh, 3d poly whatever that I can apply a texture to. This texture being the one thing I want and then just slice this one thing into the 9 pieces i need and have the texture stay the way it was supposed to. I am trying to avoid taking one image in photoshop and dicing it up there bringing it into vw 9 times and then applying 9 times. Any idea? Matt
  16. I have a project I am working on where I want to have one layer render in final quality with all the other layers rendering in hidden line. The render is a viewport on a sheet layer. I prefer to do this without having multiple viewports stacked on one another, but know that is a option. My question is I know the OIP of a viewport gives you foreground and background render settings and I am hoping to be able to create this by using those. However I have no real idea how those work. Anyone have some insight they care to share?
  17. Worked perfectly. My problem was that I was attempting to rotate the first box to match the angle of the curve. Thanks for the help. Matt
  18. I don't use the Duplicate Along Path Tool command often. I am trying to use it for something now, but it does not appear to be working properly. What I have is a Arc and a symbol that is basically a 3'-5" x 4" box. I want to array the boxes along the arc so that they make a line without gaps that all rotate properly. What I am getting is the first few boxes appearing correct, but then none of the rest following. Wondering if there is anyone out there who has mastered this command and might be interested in enlightening me as to what I am doing wrong. Matt
  19. I am curious if anyone knows why when I use the windows hot keys for duplicate array, "Ctrl + Alt + Shift + D" my symbol insertion mode changes from standard insertion to symbol pick up mode. I use this often for duplicating a array of lighting truss and it is really annoying to constantly change the modes. I am curious if I can change a hot key combo to avoid this, but I am unsure what the hot key is to swap the mode of the symbol insertion.
  20. I am noticing that in a file I am working the fields that in the record format itself are set to numeric are showing up in symbols as numeric, but with the unit value being feet, which is not what I want. I am working on a library file and want to add symbols sizes to the record format for the symbols. My document settings are set to feet and inches. When I started I had it in inches. I was playing with how I wanted the units. I chose dimension in the record format editor for the values in question and it switched to feet. I determined that I would just use a report to change the raw units 25 into dimensions 2'1". However I cannot get it to appear as 25 anymore instead I am getting 2.08333. I am hoping someone here has experienced this and might be able to guide me on a way to correct this. My goal is to have the end result not mean that I have to go back and manually reenter all the symbols record format dimensions.
  21. Pat Stanford helped me out with a project I was working on that had a similar situation. He made a video that helped. Here is a link http://www.vectortasks.com/Movies/files/Curved_Ramp.mov
  22. I am working on a project where I am using referenced layers. I like this feature. However I edited a symbol in the referenced layer intentionally. Now I duplicated it and want a instance of it in the active document. I put it on a layer that is in that document, however it still says referenced. What if any is the procedure for breaking that reference. Thanks, Matt
  23. The non-rotating option is not a good option because just about every light on this project is rotated on a curved truss and the spacing is too tight where that would read properly. I attached 2 images showing that. The lights have been mirrored, but in my opinion that should not matter. Whether or not that is the case is another story. What is in the images I ended up just renumbering everything just in the channel field with a prefix that is the universe. This is not what I would like to do for paperwork purposes, but graphically it looks how I want.
  24. The project I am working on has label legends that have just above the light the unit number field. Just about the unit number in a row is both the universe and channel field. I have the universe field to the left and the channel field to the right. Everything is happy so far. I have a image of my label legend attached. I apply this to selected fixtures. Still happy. Now I look at a curved truss that I have the units aligned on where the fixtures are essentially rotated in the -153deg area. the unit number appears in the correct position, but the universe and channel field are flip flopping. I am also attaching a picture of this. Anyone have a solution to this?
  25. I am working on a stage lighting project, but the problem I am finding is something that I am sure other people in other industries experience. The thing to do in stage lighting design is to have curved trusses with all sorts of lights on them. What I have found is the easiest way for me to be sure they are properly aligned is draw my curved truss and then draw a arc that is aligned to the pipe that I want to hang from so in my current example I have a 49'-10" Diameter Arc that is a total of a 30degree sweep. However I have lets say 6 lights evenly distributed on there. My current method is to take that 30deg and divide by 7 which I just do in the oip of the arc because it ends up being a crazy number. I then duplicate that and divide that in half and align the first one and then double the original arc and align a light to the position that the arc ends and they are all evenly distributed. I'm good right. Now the problem I want all my lights to appear to be perpendicular to the arc that I aligned them to. Does anyone have a good way to do this? Does this make sense? The lights want to rotate at a comparable angle to the arc as the arc goes along. Can anyone tell me what type of math I would need to do to determine this? Matt
×
×
  • Create New...