Jump to content

wamarchitects

Member
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wamarchitects

  • Rank
    Greenhorn
  1. Thank you Ray, a lot has become much clearer now!
  2. Sorry, you've lost me: what's the difference between a viewport and a crop object? I don't understand! I've never heard of a crop object before....
  3. Ah ha! We seem to have fixed the problem, thank you! Too much random drawing of viewports on our part, and too many different classes switched off. I wonder why the book doesn't tell you to make a dedicated class for viewports? We will definitely be doing this from now on! The design layer edit is still a bit of a mystery though, as it seems a good idea but you end up having to switch all the classes on again that were switched off in the design layer. A bit frustrating when you have lots of classes.
  4. Sorry! I hardly ever post & didn't realise there was an etiquette to these things, apologies. We have tried doing 'select all', and 'force select', but nothing happens at all. Another problem we have had is that when you pick the 'design layer edit' option for editing a viewport, it sends you to the design layer, but there is no way back - nothing shows up in the sheet layers and the only way of getting anything back is to go through everything manually and switch on each class. This is very odd, as the other two options (Crop and Annotations) have an 'exit crop' button in the top right corner. It's all a bit of a puzzle - we are just two trying to figure this out and the help book is not much help! Any other ideas for things we could check? Thank you
  5. How do you edit a viewport crop? We have set the viewport box on the sheet layer so that it is invisible (ie no line), however we are experiencing great difficulties in trying to subsequently edit the shape/scale etc of the viewport in the sheet layer. When I make one on my 12.5.3 version, it seems to work - I can double click on the area of the screen where the line would be, and I get the box where you choose how you want to edit (annotations/crop etc) and then I can still change the properties of the viewport. However my colleague can't make this work on her version of the same program at all - she can get as far as the editing choice box, and it seems to work but then she can't actually edit anything - she can't snap onto the viewport frame to change it's shape or anything. Can anyone help? It's driving her (and consequently the rest of the office!) mad! All ideas will be much appreciated, thank you! Lucy
  6. How do you edit a viewport crop? We have set the viewport box on the sheet layer so that it is invisible (ie no line), however we are experiencing great difficulties in trying to subsequently edit the shape/scale etc of the viewport in the sheet layer. When I make one on my 12.5.3 version, it seems to work - I can double click on the area of the screen where the line would be, and I get the box where you choose how you want to edit (annotations/crop etc) and then I can still change the properties of the viewport. However my colleague can't make this work on her version of the same program at all - she can get as far as the editing choice box, and it seems to work but then she can't actually edit anything - she can't snap onto the viewport frame to change it's shape or anything. Can anyone help? It's driving her (and consequently the rest of the office!) mad! All ideas will be much appreciated, thank you! Lucy
  7. Hi, We're trying to work out if it's possible to edit line types in VW fundamentals to make our own 'sketchy' line to make things look a bit more hand drawn - is this possible? Apparently there was in a previous incarnation a plug in for this, but it doesn't work in the new version. We are using 12.5.3. I would have thought that there was a line type editor somewhere, like the one for hatches but I can't find it. Hope someone can help! Thanks Lucy
  8. Hooray! Have solved the problem, it turns out you have to get a new dongle driver too - why does the website not say this??? In fact why have the dongle at all? I don't entirely see the point! But at least I can get back to drawing again now! Lucy
  9. So, on recommendation I have just downloaded the update from 12.0.0 to 12.5.3 and gone through all the trouble of getting it in the right place.....it took ages and ages to download and sort itself out. But now when I try and open VW it doesn't work! I have replaced my desktop shortcut by drag & dropping the icon from my application folder but still no joy. It says there isn't a dongle - well, there is definitely one of those plugged into my keyboard so I don't know what else I can do. Please help! Lucy
  10. - didn't know it was free, so you're right it's not so much of a pain - but we will still have to buy new versions for the other machines in the office....I just wish it all happened automatically! (also I didn't realise that 12.5.3 was the same thing as VW 2008 - why have different names... just to confuse us poor non-techies I suppose! well I know now, & thank you!)
  11. thanks guys, looks like we're going to have to invest in some new software then! we were going to upgrade some of the computers later in the year anyway, but is there anything else we should be wary of? most of us are using 12.0.0 at the moment, so I guess this means we have to upgrade again to 2008...what a pain! Lucy
  12. in the same vein, a new macbook in our office is causing consternation because there is no delete button.....any ideas how to solve that one?
  13. it looks like it's version OS X 10.5...don't know how I tell if it's leopard or not but I think not (if that's the very new operating system)...it's not actually mine so I'm guessing! It's because our boss won't buy a full new license for the laptop so we're using some sort of a 'free'/?! version (maybe it has multiple licenses, I don't fully know). It all seems to work fine on his (admittedly older) macbook though. Any other thoughts?
  14. We've recently installed VW11 onto a new macbook, but various things are not working properly: There are no selection handles on any lines (the blue dots), have searched high and low for an answer but no luck! Also, any line drawn automatically has an arrow end on it, despite this not being part of the layer properties, and the little boxes on the line info box being unchecked. Hope someone can solve these relatively simple questions, Thanks.
  15. I've found the appropriate download, only it seems to be a .sit (I've never heard of these!) The help on the vector depot only tells you what to do with .vmo and other file types, but not .sit - what am I missing? Sorry, I'm not really into all the programming side of things, don't know how to tackle this!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...