Jump to content

Ride

Member
  • Posts

    314
  • Joined

  • Last visited

Everything posted by Ride

  1. It's not file specific. Whenever I place a drawing label, the title that I set in the preferences appears, only to be automatically replaced with "drawing title". The drawing coordination check box is in the document preferences.... Thanks.....
  2. Yes. Update done. 2010 SP3 Macbook Pro Intel Core 2 Duo 2.4GHZ, 3GB GeForce 8600M GT 256MB
  3. Is there a way to stop the drawing label (in a viewport) from automatically using the viewport name as the title, and use the one given in the drawing label preferences dialogue box? I have automatic drawing co-ordination turned off, but it still insists on using the viewport name. Thanks
  4. Yes. I have the same problem. I've found that if I un-check the associate dimensions in the document preferences then the dimensions work fine. (Of course, they won't be associated anymore but hey....let's not be greedy). Again another software release that is full of bugs and glitches. I just opened a file that I saved pre-SP3 and the whole file is a mess. Viewports and dimensions are scattered everywhere. Going to try to revert to an older file tonight. Frustrating.
  5. I have the same problems with the snap loupe. In fact it seems pretty inconsistent overall. Also, frequently when I'm trying to place a dimension, after selecting the 2 points I want to dimension, the dimension is locked along the line of what Im dimensioning. (That's a lot of 'dimension' in one sentence). Pretty annoying. I have to escape out of the command and start again. Hopefully this will be fixed when I upgrade to 2010. VW 2009 SP4 Architect Macbook Pro 2.4 OSx 10.5.8 3GB ram 256MB
  6. Convert the rectangle to a polygon and you'll have the x-y's back in order. Extra steps, but might eliminate any confusion.
  7. Thanks for the input. With respect to the firmware update...that's been done. Also, this is my second macbook pro and both have done the exact same thing. I guess it's a normal thing, just seems odd that the fan NEVER comes on unless I'm using VW. I do notice that if I don't shut down VW for a day or two it does start to run noticeably slower. Then, shut down and restart...speeds back up. Must have a memory leak or something? Thanks Ken
  8. Just wondering if anyone else has experienced the same problem. Almost every time I use Vectorworks with my Macbook Pro, it gets really hot. Then the fan kicks in. I find it generally starts as soon as I do a little bit of 3D modeling (very simple stuff) and/or use interiorCad. I have the laptop on top of some wood spacer blocks on my desk so there is airflow all around it. Does VW really make the processor work so hard it nearly overheats? Ken Macbook Pro 2.4ghz 3GB Ram 256MB video
  9. Thanks for the reply. I did do it this way, but I end up with a line between the viewports....I was hoping to get a single viewport. Ok....this will have to work. Maybe this should be a wishlist item.
  10. Just wondering if anyone knows if it's possible to make a 2 part section viewport line. I have a bank of cabinets that (in plan) are horizontal for the first 4 feet or so, then taper at an angle for the rest of the run to the wall. I would like to make a section viewport in the same configuration so that the viewport shows all cabinets looking straight on....not at an angle for part of the run of cabinets. Thanks Ken VW 2009 Macbook Pro 2.2GHz
  11. I have the same zoom re-draw problem with my macbook pro as well. Theob...can you tell me more specifically what you had to do to your 2009 settings to rectify the problem? I've been in touch with tech support, and they sent me a script to run but it made no difference. I've also been told the WAD solution...in that it's "Working as Designed". But I don't believe this as not everyone is having the problem, and it is VERY annoying. I can't go back to 2008 as I also have Interiorcad and the 2008 version of that is terrible. Macbook Pro 3.1 Intel Core 2 Duo 2.2Ghz L2 Cache 4MB Ram 3GB 60GB free space
  12. Mine does the same thing. I can't generally start a dimension with the snap loupe, only finish one, or continue a chain dimension.
  13. Thanks for the help. My machine is not that old, with 2GB ram. But, I'll increase my ram soon. Unfortunately a new computer is a year or so away. I've already turned off all the pre-selection highlighting. No change with it on or off. I just can't believe that the new screen tips are that taxing on ram and video cards.
  14. It does it with every file, all the time. I'll submit bug report this weekend. Ken
  15. I wrote that to express my frustration with 2009..... I do system maintenance every month or sooner, and shut my computer down at least 2 times a week. Not using File Vault. I will watch activity monitor and see if anything is unusual. Thanks.
  16. I've got 64GB available. Should be plenty for VW to work with.... Thanks for the suggestion.
  17. I have the same problem. I switch back to 2008 whenever I get tired of buggy eyes waiting for redraws.... I've called tech support with no help, and I've installed the trackpad fix (although I am using a mouse). VW is getting worse with every release. I think I'm going to install 12.5 again and never upgrade..... Ken Macbook Pro 2.2 Core Duo, 2GB ram, GeForce 8600M GT 128MB
  18. Hi there. I too have the zooming problem, but it's not limited to the trackpad. I did download the script and ran it, but no improvement. Is anyone else having this issue with their macbook pro's? I've been in touch with tech support locally, but have yet to hear any resolve. Im running a macbook pro 2.2 core duo with 128MB video and 2G ram.
  19. Just wondering if anyone else has experienced slow zooming using a mouse wheel? It doesn't happen often, but once in a while something changes in a file, and causes slow zooms (slow to regenerate the drawing - things are missing and blurry, and then generate properly, but with a delay). Usually I just copy my work to another file and carry-on, but this time I have too many sheets and viewports for this to be feasible. There must be a setting somewhere causing slow regen times. Any suggestions? Thanks Ken VW2008, SP2, Macbook Pro, Leopard
  20. i regularly draw stile and rail doors for my woodwork company, and I generally do the grouping thing. It would be great to be able to constrain certain items within a group so that if it was resized simply by the vertices in 2D selection mode things would remain the dimensions they are supposed to be. A wish list item? BTW - using the parametric cabinets as supplied by VW are too limiting for detailed cabinetry.
  21. The same behavior happens too with most objects like bolts, channels, square tubing...definitely doesn't seem right.
  22. Ok....I can figure that. But why? X-Y seems to be less complicated. Whether a rectangle is rotated or not, the X-Y axis are still obvious. What was the reasoning behind the change? I've read another post recommending that I change the rectangle to a polygon, and then the X-Y references are used, but that just seems to be another step for no reason.
  23. Agreed....I prefer the old method as well. Just wish I had a fix to change back to it.
  24. In VW 2008 there's a new move by points command that allows you to move an object by picking points. It also allows you to create multiples (like duplicate array). ctrl c and ctrl v is not the same as ctrl d (dulpicate). The option to offset or not to offset only refers to what happens when an item is duplicated. The fastest way to duplicate is to hold ctrl (or option on mac) while clicking and dragging an item. You'll know your duplicating the object by the little + sign by your cursor.
  25. Regardless of your page locations on a sheet layer, they should all print the same if your page setup is the same. Not sure about moving them all at the same time though. Isn't that the good thing about sheet layers? Some can be at 11x17 while others can be at 8.5x11....they're all independent are they not?
×
×
  • Create New...