Jump to content

CARMELHILL2

Member
  • Content Count

    30
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About CARMELHILL2

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Architect
  • Homepage
    www.carmelhill.com
  • Hobbies
    surfing, snowboarding, construction, windsurfing
  • Location
    Islip, NY, USA
  1. Robert, I have checked the symbols that are to be autoclassed from the Object Browser according to page B-14. The simple door and stair tools definitley do not auto class. Please verify this and have a patch issued. If it's as simple as copying the original plug ins and symbols from 8.5 than I will do that. But let me know. From what I remember, the symbols and plug ins are not interchangeable because of the differences between 8.5 and 9.5. Thanks. VWA is agreat program and I'm glad I stuck with it during the buggy times. Edward KoenigCarmelhill Architectswww.CARMELHILL.com
  2. That was a typo. I meant pouche. It was mentioned some time ago there was a new tool that would fill in the void of a floor or roof cavity in a 3D section with a color. This way you don't have to fill in the hollow of the floor cavity in Photoshop. I don't remember if it was going to be included in 9.5 or if it was part of Julians Vectorworks Essentials.
  3. I have noticed the auto-classing for VWA 9.0 doesn't work for the Object Door Toolbar and also for the Object Browser Symbols. If I use the Object Browser to navigate to the VWA 9.0.1 Object Libraries and use those, the auto-classing works again. Are the symbols in the new VWA 9.5 screwed up? Windows 98
  4. The auto-classing is not owrking for VWA 9.5 for the Ibject Tools Sinple Door and also for the Object Browser Pallete symbols. I have to use the Object Brwoser to navigate to the old symbols in 9.0.1 and use those. Anyone else? Should I just copy the 9.0.1 folder into 9.5?
  5. I just checked the Object Browser symbols in the Object Libraries and they are not auto-classing either. However, when I use the Object Browser to browse to the old VWA 9.0.1 Object Libraries they auto-class fine. Should I just copy the entire folder of VWA 9.0.1 auto-classed symbols into the VWA 9.5 folder?
  6. I am pulling my hair out because the Door Tool in the Objects Tool Bar symbols will not auto class as they did in VWA 9.0.1. I didn't originally realize this is specific to only the doors, so far. I checked the VWA manual and on page 3-11 it explains auto-classing but it does not tell you how to modify this. The manual does say that non classed symbols are included for the Object Browser for those people that do not want to have auto-classing. Has anyone noticed other symbols not auto-classing?
  7. In version 8 a new feature was the CSI format of setting up a notes database and using it ti detail via a number ing system. When VW9 came out there was a general apology that this system was dropped and if it inconvenienced anyone tha twe should email the company. What was the reason for this and it is ever going to come back. My guess is that the Construction Specifications Institute (or whatever it's called) got wind of it and said they would sue if it wasn't removed from the program. I have been doing elevations with all my notes in a seperate column at the right of the sheet along side the title sheet. I add numbers to that notes column. From there a copy those numbers to my individual elevations and point to the elevation parts with arrows. The notes manager would be perfect for this. Also, isn't there an automatic pocuhe tool for when you cut a 3D section or is that one of Julian Carr's tools in Vectorworks Essentials Pro? Also, what email address at Nemetchek can I send images and renderings for their use in marketing VW? Thanks. Edward Koenig631-224-1014www.CARMELHILL.com
  8. I thought VW 9 was supposed to have an automatic pouche on the cut portions of the model, just like Julians VW Essentials tool. Is it in there? I haven't seen it yet.
  9. But if you do it this way, your 3d model will be all screwed up with floors out of alignment.
  10. I just bought a 24" x 36" plotter. Up to this point I was doing most of my work on sheets that fit around a single floor project, say 11" x 17" that only allowed me to display one floor per page. Now, on one 24" x 36" sheet I would like to show the foundation, demolition, construction, etc. all on one sheet. How do you set up VW AFTER VWA setup assistant put together the sheets for you, to enable multiple floors on one page. What I'm thinking is, I would have to set up layer links to a newly formed sheet, "nmultiple floor sheet" and then link those layers to that sheet. And then I would erase the other sheets so the Issue manager doesn't count them in the total sheet count. Is this correct? Thank you. Edward Koenig Carmelhill Architects
  11. Does VWA 9.0.1 have any problems with the HP Design Jet 430 24" roll plotter or with using the windows drive to plot with it? Thank you.
  12. I can admit when I was wrong, and well, I downloaded the latest Nvidia TNT STB video drivers tonight, and they have solved all my problems. My screen does seem to flicker (refresh rate) slightly more than before, but I now have OPEN GL rendering back without all the jagged triangles all over the screen. Sorry NNA. My fault for not downloading the drivers sooner. Edward Koenig Carmelhill Architects Islip, NY www.CARMELHILL.com
  13. I can admit when I was wrong, and well, I downloaded the latest Nvidia TNT STB video drivers tonight, and they have solved all my problems. My screen does seem to flicker (refresh rate) slightly more than before, but I now have OPEN GL rendering back without all the jagged triangles all over the screen. Sorry NNA. My fault for not downloading the drivers sooner. Edward Koenig Carmelhill Architects Islip, NY www.CARMELHILL.com
  14. OK, The maintenance release has been received, and OpenGL still does not work on my Windows 98 STB Nvidia TNT 16 meg video card. If you add any door or window to a wall and render it, jagged triangles and polygons appear all over the place. Remove the door and it renders ok. They all render fine in Renderworks, but whose has the time to wait for that thing to render EVERY time on a complex model. BRING BACK QUICKDRAW 3D!!!!!!!!
  15. Two things. I like how all the posts on this topic are shown as being 4 months old, but the main board says this topic is recent. I have a windows 98 pentium 2 400 with 128meg ram and an STB NVidia TNT 16 meg video card. Renderworks renders great, Opengl only renders jagged triangles all over the screen. If you remove all the doors and windows it works fine. Insert one door, and wamo, the whole screen filles with polygons and triangles all over the place. I think NNA needs to seriously address these Video card problems. I am not going to use Renderworks to check my model every time I need to look at it. That will take me forever and is a complete waste of my valuable office time.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...