Jump to content

manfredi

Member
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

1 Neutral

About manfredi

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Architect
  • Homepage
    www.anelloarchitects.com
  • Location
    Dublin

Recent Profile Visitors

390 profile views
  1. manfredi

    wall caps not rendering

    it works! Thank you very much Jim. in a roundabout way, I had to 1) delete the end wall cap, then 2) show the wall cap line, 3) apply the render and finally 4) reinstate the end wall cap. this way I have a 2D 3D correct representation... there's always a way with VW
  2. manfredi

    wall caps not rendering

    Hello, I have a query regarding the way caps, I can't seem to show the texture of a wall cap in any realistic render mode. I attach an image for clarity, the wall caps are shown by the arrows but appear with no texture... any suggestions welcome Manfredi
  3. manfredi

    unreadable files from Minicad 7

    thanks Bcd, how're you keeping? I'll send them over forthwith
  4. I have some old but suddenly really important files generated with Minicad 7 that I need to urgently open up with my VW2013, any suggestions greatly appreciated
  5. manfredi

    possible space tool bug

    I have a problem with the space tool: I set up a space and relative label, then for the sake of page space I moved the labels ( a slightly edited Space Tag 1 in this case) off the main page so I can then show then on a separate viewport or in a column on the side of the page. All is fine for a few work iterations and then if I either go into the design layer or close the file - this is totally random - the space labels change scale, either halving or doubling in size. The only way to get them back to the regular scale is to go into the settings and then immediately close them... I had this problem on another file and I worked out it might have been the fact they were on a different viewport (in both the files I work on a 1:100 design layer with relative sheet layer). So I re-worked the DL to have the space labels neatly around the model and it seemed to work. Suddenly a couple of days later the problem presented itself again. I have discussed this problem briefly with my good friend BCD, and at his suggestion I tried a few view changes and viewport edits, but the problem seems to be in the way the DL behaves if you get in or out of it from diverse viewports in the SL. any suggestions?
  6. manfredi

    space tool question

    That was helpful, and although a bit convoluted, it is still manageable if you only deal with it once. Just another question: can you tweak the decimal places in the area field? example: my units are metros with 3 decimals on the normal dimensions, but on the space tool I'd like to have just one decimal after the point in the area calculation, can it be altered? thanks
  7. manfredi

    folding-sliding doors

    thanks to all, it looks like the third party option is the simplest, and if it become justifiable I might invest in it Regards Manfredi
  8. manfredi

    folding-sliding doors

    thanks bcd, but with 9 panes it is rather tedious, because it decomposes it into a lot of 3D polygons. worth a try though... might aactually build them myself and allow room for adding new panes later
  9. manfredi

    folding-sliding doors

    I've been trying to make folding sliding doors with the custom door tool. Folding sliding doors are usually an odd number of folding concertina-type doors that slide away neatly to the side walls. The door tool allows me to make bi-parting glazed leafs that fold away, and they're quite good. Any number above two is not permitted, and the only way to get the nine-leaf unit that I need is as a window object, but this won't show as open, which I require for the presentation. Is there a way 1) to edit a custom door arrangement (not that I can see) 2) to decompose the window object and treat it as a symbol or 3) do I have to go back to creating a symbol from scratch? Thanks to anyone who can help Manfredi
  10. manfredi

    wall and slab components

    got it thanks, I hadn't checked the attributes button as per Wes's second screenshot two posts ago on this thread... doh!? Thanks for this guys m.
  11. manfredi

    wall and slab components

    the viewport shows everything as it should, but the actual section appears colourless or not as a proper section, if you know what I mean... not too thick and with no shading or colour within it.
  12. manfredi

    wall and slab components

    yes, all on
  13. manfredi

    wall and slab components

    I don't know if I'm missing something - I just upgraded to VWA2011, and I can't seem to see the components in a section viewport. I've tried switching all the usual display buttons on, and I've checked that my line thickness is showing and my sheet layers are not black and white only, but nothing happens. I've tried tweaking the section style line thickness and colour, but nothing happens either, the section looks white with max .35 wide lines, even no matter what rendering I apply to the viewport... This happens both on new files with a couple of walls as test, and on previous files that worked until a few days ago in VW2008 Can anyone help? is this a bug? Thanks
  14. manfredi

    Solar animation frames counter

    sorry, it was cipes design that gave me the answer initially, my thanks to you then cheers
  15. manfredi

    Solar animation frames counter

    it works! thanks mikeminoz, I just had to clear up some lines and was able to put the counter in. brilliant, VW never fails to amaze me

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×