Jump to content

boundnorth

Member
  • Content Count

    52
  • Joined

  • Last visited

Everything posted by boundnorth

  1. I've tried both - meaning having the attributes assigned to the class used at creation and not having them used at creation. Currently, the pen/arrow up icon is not visible.
  2. Having trouble with the attributes palette. I can't seem to draw with a dashed line. I've tried setting the class attributes as dashed, no luck and tried selecting the object and 'manually' changing it to a dashed line via the attributes palette, but again, no luck. I can change the object fill settings, and the line weight. Thanks.
  3. I went back and changed the drawing/layer scale to the previous setting and the tags returned (thank you for that answer) BUT is there a way for me to change the scale of a drawing in mid stream and be able to change the font size in the plant tag? The text in the tags of the plant symbols already inserted (prior to my changing the scale to 1:1) scaled to the appropriate size as I'd turned on 'scale text' in the document settings file. Thanks.
  4. I am working at 1:1 - I actually changed the drawing scale TO 1:1 from another scale which may account for the problem - so your suggestion sounds right. How do I change the font size in the plant tag?
  5. Help... plant tags are not visible when I'm creating new plants symbols in the Place Plant Tool. Plant symbols created in this file a few weeks ago still have their tags visible but now when I define a new plant the plant symbol shows up,and the tag leader show up, but the tags do not. (I have defined the plant tag class, checked the class and layer visibilities, etc). The plants placed in the drawing DO show up on the worksheet files.
  6. I ended up having to de-install then re-install the program. The Title Block button was completely unresponsive.
  7. When I click the title block button nothing happens, nothing opens, nothing blinks.
  8. That's the problem. I go to the OIP, click on the title block button and nothing opens. Under 'current title block' it lists the title block symbol I'm trying to get rid of, and when I click Drawing Border preferences it lists that same title block but, again, I can't change it. I have the custom symbol in the current drawing in the drawing border components folder. When I click it and make it active its gets over-ridden (sp?) by the TB that I'm trying to get rid of in the OIP.
  9. I've made a custom title block, saved in the default library, it appears in the drawing border folder as a symbol in my Resource Browser BUT... when I click on the Drawing Border tool and open up the Create Drawing Border dialog box, I can't get into the Title Block window to replace the title block I used previously in this drawing with my new, custom title block. Any suggestions? Thanks.
  10. Thank you. Tried again and got it this time.
  11. Thanks all. Still can't find it but I just saved my drawing files and reinstalled the program.
  12. Why was my post re: palette visibility moved? And where was it moved to? I still can't find my Basic Tools Palette in that drawing.
  13. Tried that and no luck. I will probably have to reload the program, but I wish I knew what I inadvertantly hit to make the palette disappear. Or what I could do to make it reappear.
  14. Yes, I've tried several restarts.
  15. UBB12-ML-78812-ML-
  16. My Basic tool palette has gone missing. All other palettes appear/close when checked/unchecked under Windows Menu, but Basic tools don't appear when checked. What did I hit? I did go into the Workspace Editor but didn't see anything addressing visibility. Any thoughts on how I can get my basic tools back? The Basic Tool Palette DOES appear in the Landmark Classic Workspace - just not in Landmark. Thanks.
  17. How can I re-order my worksheet/plant list so that the plant entries read alphabetically? I created a new worksheet rather than using the VW defaults, if that makes any difference to an answer. Thanks.
  18. Thanks archoncad. Checked all your suggestions but still no line. The information (text) on the Plant Tag is there, just no line connecting text to ctr of plant symbol.
  19. The leader/line connecting the plant tag text to the ctr of the plant symbol does not appear in the drawing. Any thoughts?
  20. Related Question (sorry, no answer to yours)... the plant tags show up in the drawing but there is no leader/line linking the tag with the ctr point of the plant symbol. Any thoughts?
  21. Thanks for your reply... More questions re: integrating the elevations of the building footprint and foundation with the contour lines - I'm still not understanding the logic behind how it works. It sounds like I have to make the contours run into the footprint and interact with it because otherwise I will have to draw them on top of one another, which won't read. Would it be possible to give a simple step by step road map - ie, do I set up the building footprint polygon before re-drawing the existing .dwg contours as polylines and converting them to polygons? Is there a specific way that the contour polylines/polygons have to intersect (snap to?) the building footprint polygon? Is the building footprint altered or impacted by the command to convert polyline to polygons? Thanks. I'm really trying to get my head around the difference between contours as line (hand drawing) and contours as surfaces (VW) - I need to understand how it works in order to think through any given problem.
  22. I've imported a .dwg survey and am trying to create a site model. I've modified the property line, creating a polygon and have 'traced' the .dwg topo lines in a new layer to create polylines, which are then supposed to be able to be converted into 3D contours. I don't seem to be able to make this leap... My questions: 1) There is an existing building and some existing retaining walls on the site which 'break' the line of the contours that intersect these foundations. I know that in VW the contours have to read as a continuous line so that they can be converted to polygons. Do I trace the contours around the footprint of the building (and the retaining walls) - which will basically stack them one on top of the other or can the program read the footprint created using the building shell/landscape wall tools and maintain the contour elevation as it moves around/through the building? 2) If the property line is drawn as a polygon, does the program read the contours lines as 'stopping' at the property line or does it read property boundary as the limit of the contour line - like the limit of work 'fence' in the grading menu. In addition, the surveyor did not do a complete topo survey of the site so some of the contours simply end where the tree line of a densely wooded area begins - are these lines that don't connect to the property boundary read as discontinuous lines? Also, do I have to do something to prevent the the property line reading as one of the polygons to be converted into a contour line? 3) So, I have converted the polylines into polygons but when I try to convert 2D polygons into 3D contours, following the prompts to assign elevations and interval, none of the 2D polygons are highlighted in the drawing and basically nothing happens. Any suggestions? Long blab, I know but I've hit a wall. Thanks.
  23. Thanks Katie. I think it might be a good idea to set up a session with you. I'll check out the link and get back to you.
  24. I need help understanding how to edit the plant list for a drawing. I want to do several things (see below) and don't understand how... 1) As I've bumbled along my learning curve, I have apparently entered the same plant onto the plant list multiple times. How do I delete all but one of these entries from the plant list/worksheet (I've tried selecting the 'row' and deleting but the entire worksheet is deleted). Or do I have to go back into the drawing layers and work from there? 2) I want to have separate lists for different categories of plants so I can print out sheets for say the Rose planting plan that just lists roses, or the Tree planting plan that just lists Trees. So far, all plants appear on all work sheets. Thanks for any help.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...