Jump to content

lucylou

Member
  • Content Count

    174
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lucylou

  • Rank
    Journeyman

Personal Information

  • Occupation
    architectural assistant
  • Homepage
    www.lcarchitects.co.uk
  • Location
    UK
  1. lucylou

    Camera

    Excellent! thanks Jonathan! sorted! Thanks Lucy
  2. lucylou

    Camera

    Hi there am currently in the process of trying to convince the office to move over to 3D VW! we use 2D at the moment. We don't seem to have the renderworks camera view, is that because we don't have renderworks? (sounds like a silly question i know) Is there an alternative to setting up perspective views without using the camera tool? (we use VW2011 Architect, on macs) Help most appreciated. Thanks Lucy
  3. lucylou

    Section Wall Components

    Great! thanks! thought it might be as simple as that
  4. lucylou

    Section Wall Components

    Hi all I can't see my wall components in my section Viewport. I have the button 'show wall components on' and all classes are turned on.... Please help! I'm trying to convince my practice to go 3D VW and this isn't helping! Thanks Lucy
  5. lucylou

    Dimensions

    hi there I am having trouble with dimensions. Has been fine so far in other files, but I've just started to work on a new file and the dimensions keep going onto a class called 'site plan' even if i tell it to go on its own class. If I untick the box 'create dimensions in dimension class' then it they just go onto the active class. Is this a bug? has anyone else experienced this? Thanks Lucy VW11 SP5, mac
  6. lucylou

    Import Sketchup

    Perfect rDesign Thank you! I thought it should be something simple like that! thanks very much, Lucy
  7. lucylou

    Import Sketchup

    Of course. that makes sense! so are you saying that only the current version of VW works with the current version of Sketchup etc?
  8. lucylou

    Import Sketchup

    Really? my TWO year old version of VW (its only 2012 folks!) is not compatible with Sketch up? how ridiculous is that???! Any comments to make from VW people? I note they are keeping quiet...
  9. lucylou

    Import Sketchup

    Hi I am trying to import a sketch up model into VW. But nothing seems to happen when I go through the steps. Any ideas on whats going on? Thanks Lucy
  10. lucylou

    GDI + imaging

    Have noticed that the opacity tool only works if GDI+imaging is turned on... however, our font for our name/logo does not work if GDI+imaging is turned on. Why is this? I remember when VW2010 came out, one of the selling points was the opacity tool, but as yet have never been able to get it to work and always found a work around (ie just edit image in Photoshop) but recently I have persisted with finding why it doesn't work and realised the GDI+imaging button was turned off. But then our logo goes funny. Do we really have to chose between a dodgy looking logo OR the opacity tool functioning correctly as sold to us? or can we no longer have both?
  11. what does it do instead of printing? does it just print blank? is anything visible? (eg title block/text) Have you tried printing to PDF?
  12. lucylou

    Drawings look scrambled

    Not sure if this is the answer, but I know a while back our text went all funny and we now have to make sure 'GDI + imaging' and 'Anti-aliasing' buttons are turned off. These can be found under Options > Preferences > Display. Worth a try? HTH
  13. lucylou

    Top/Plan View

    Thanks Monadnoc... I understand what you mean, but how do i find out whether they are located at 0,0? Thanks
  14. lucylou

    Top/Plan View

    Hi I should probably know this but I normally just use Top/Plan View (Ctrl 5) to view design layers in Plan and never noticed the significant difference before... When I view in Top view, my 3d trees are in a different location to my 2d trees when viewed in Top/Plan view. (see attached screen shots) I noticed it when setting up a camera shot and wondered why the trees were in front of the camera when actually they should be behind/to the side of it. Any ideas?! Thanks
  15. lucylou

    Site Model Magically Changes

    I'm not entirely sure then. I copied the site model onto a new layer in my GA drawing file and it is still changing. Ok... think i've just cracked it. I had created a site modifier as a base/platform to the houses and just realised i hadnt copied that across. Apologies! Thanks for your help though!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×