Jump to content

John P

Member
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by John P

  1. John P

    stacking walls

    Maybe try a separate file for all your dimensions and reference the drawing info from your main drawing with viewports. Then set main drawing to have precision 0.000001 and the one with your dimensions to have precision 0.1 - wont matter since you are only using this for displaying your dims.
  2. John P

    Cloudy?

    From LinkedIn http://www.linkedin.com/jobs/jobs-CloudMobile-Software-Engineer-2217943
  3. We also see correcting problems with the rotated plans as top priority. We're particularly interested in getting the correct coordinates for a given point when the view is rotated.
  4. We have 80 A-Series licences for Vectorworks Architect 12.5.3 on OS X. Does anybody know if I can add all 80 serial numbers onto all 80 computers in the office, and have each computer take the first unused license when Vectorworks starts up. I know this type of strategy used to work back in version 8, when it was common to add all the codes into a single machine and copy the preferences onto the rest of the network. Does anyone still do this now or will it cause me Network license conflicts? I'm hoping this will work, because managing the "one serial number per machine" system for this number of machines is becoming a right pain.
  5. ...Although even when you are registered it seems not possible to search for the phrase "pdf"...
  6. gerryp, We saw this on one machine here. The fix for us was to delete the IP resources.rsrc file from ~/Library/Application Support/ Vectorworks/12/Plugins/ ...as discussed in thread : http://techboard.nemetschek.net/ubbthreads/showflat.php?Number=76914 Hope that helps
  7. Jonathan, Is there a particular reason you suggest finishing the old projects in version 11? We are also about to go from 11.5 to 12.5 but some existing projects are very large and will continue for a year or two. Do you know of any problems if we do a batch convert on the whole project? Any advice appreciated! John
  8. Hi Katie, We use patterns in a lot of our drawings - mostly we use simple "checkerboard" patterns for shadows and to denote floor areas. In an example I just printed there is a simple green and white checkerboard pattern. When the option is off the printed output is very similar to VW11 - there is a light green shaded area. When the option is turned on the pattern prints very coarse. There is a white backgound with solid green circles.
  9. I have to agree with Jason on this one. We also have 50+ users and we also cannot use the suggested workarounds above. We just need to wait till the next update before experiencing the joy of decent pdfs straight from VW. No critisism of the team - it was good they could get universal binaries out so promptly (Microsoft now saying end 2007 for Office I think...) However, like Jason, I hope that the developers can see that permission issues are problematic for a large userbase - where we can't just make everyone an Administrator. I hope that there is a pool of beta testers who test the software with non-Admin accounts.
  10. This box seems to be checked by default in VW12.5 both for new files and for files converted from VW11.5. (It is in the Vectorworks options of the Print dialog). For prints to look the same as in previous versions the box must be unchecked. Is there any way to change the default? Unchecking the box is ok, but as far as I can tell it must be done for every sheet layer in every file.
  11. This issue is still right at the top of our wishlist as well. Christiaan, I will be at the London event tonight -see you there.
  12. Hi Christiaan It works ok for me in Adobe Reader 6
  13. I'm downloading the updater at the moment from http://www.nemetschek.net/12.5/vwinfo.php There is also a 'Whats new in 12.5' document. The only thing I noticed straight away was that it does not mention rotating the 2D view, which seems to have been a fundamental problem for too long now. Oh well, reserve judgement till download is installed!
  14. This issue is now solved. (I work in same office as Tom) The problem arose from a custom hatch in the drawing which which was set with the parameters too small. Modifying the hatch in Vectorworks stopped the freezing behaviour when the exported drawing was opened in AutoCAD. Thanks Hamma for your help
  15. Let our name be added to this wish list. This is a really important issue now that VW is being take seriously for larger schemes.
  16. I agree entirely with Haich and RitchieHatch. We have around 60 seats of Vectorworks, and the lack of a decent User Coordinate System is a big issue for us too. This single issue might force us to move 2 teams over to Autoc**, something we don't want to do! Explanation for Katie : When you work on plans for a site with several buidings rotated 10 degrees from each other (for example) you need to be able to rotate the 2D view to work effectively on each building. We have tried using the Vectorworks "I and J" Rotated Grid for snapping, but this is simply too difficult for our staff to work with. The human mind likes working with verticals and horizontals! Please let this be there...or at least be in the pipeline!
  17. I agree with Sofia. This is a bug that really should be fixed in version 10 rather than as part of a paid upgrade. Version 11 may be swallowing all development resources now, but that should not penalise someone who paid for version 10 not so long ago...
  18. We have 50 users, and I can't upgrade that number of users to version 11 until I know it is stable - in my experience normally a few months with major Vectorworks releases. So at the moment they are all stuck with this problem. If this problem was made by 10.5.1, surely there should be some patch available (10.5.2?) to fix it rather than a forced paid upgrade to 11.0.0. I've now had 2 members of staff seriously mess up drawings that were in the background without realising it.
  19. Does anyone know if this problem was resolved? I have several of our users complaining about this on OS10.2.8 and VW10.5.1 If this was an 'Apple problem' is there a particular update which fixes it?
  20. We have an intranet site which links to Vectorworks drawings. A while ago I set up a File Helper in Internet Explorer to open Vectorworks 8 files with the Vectorworks application. We are now using Vectorworks 10 and I need to get the settings for Vectorworks 10 files (File Type, File Creator, Mime Type). I suspect that the one I am missing is "File Type" - this was MC8d for Vectorworks 8 files. Anyone know what these settings should be?
  21. Katie, I upgraded one machine to Adobe PS8.8 (which seemed to be the latest version on the Adobe web site rather than 8.7). This seemed to fix our scale problem when using the Adobe driver. I'll try and look at the Laserwriter driver next, see if I get that working too. Thanks for your help.
  22. Hi Katie, thanks for replying.. They were not using the same drivers. On the 1055, they were using AdobePS8.5.1 or AdobePS 8.7.2(104) or Laserwriter Z1-8.7 On the 8150DN they were all using Laserwriter Z1-8.7 What do you think?
  23. To expand on the problem... Printing the drawing at 100% prints a small copy in the corner of the page. Printing at 99% or at 101% prints correctly. Scaling down to smaller paper size using 50% scale prints correctly. The problem only occurs printing at 100% scale. Note : The correct objects are being printed, just at the wrong scale. (Items inside the Print Area rectangle on screen are printed shrunk down, items outside the Print Area rectangle are not printed). This is happening at A1 on a Hp1055CM and also at A3 on HP Laserjet 8150DN. I have tried printing from 3 computers - running OS9.0.4, OS9.1 and OS9.2.2, all with CarbonLib1.6. All show the problem. It is happening in more than 1 drawing. It would not be such a problem if it was 37% that does not work, but 100% scale is obviously quite important! I can send an example file if it will be a help to diagnose problem.
  24. We have also been experiencing a similar scale of printing issue on an OS9.2.2 machine since upgrading from VW8 to VW10. It is happening printing to a HP1055. An A1 drawing, the print box looks set correctly on screen, Scale in Page Setup is 100% : but it prints at A3 size on the A1 paper. I will try and print from another machine and get some more details.
  25. Ok, I've put some hours in on this problem this afternoon, and I think I've narrowed it down to the virtual memory setting. With VM set on the default size in the Memory control panel, the error is displayed on quitting Vectorworks. With VM turned off, the error is not displayed. This is on a machine that I upgraded from OS9.0.4 to 9.2.2, and updated Carbonlib, MacOSRom and BootROM to correct settings. Computer has 384MB physical RAM, with 100MB allocated to Vectorworks and an empty drawing. We are using Vectorworks alone, not with any of the Industry series products. Is it recommended to have VM turned off using VW10?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...