Jump to content

litebrite

Member
  • Content Count

    79
  • Joined

  • Last visited

Everything posted by litebrite

  1. When I am exporting to DWG my files seem to lose all 3D qualities. I am exporting them to use in the light rendering program AGI. Anyone have any thoughts on why my DWG files revert to 2D? Thanks
  2. I was wondering if anyone out there has ever used AGI along with a 3D Model from Vectorworks. I am unable to get the drawing in VW to export and still be 3D in AGI. Thanks
  3. Thank you Katie! Is there anyway to submit symbols and IES information to have custom fixtures added to the library.
  4. Okay so no responses, this is kind of upsetting. Basically I would like to take a symbol I have created for a unique lighting fixture, and then attach photometric data to it so I can use it in Rendering. I was told by my NNA Sales rep that this is possible in 12....anyone???
  5. This may be in an existing thread, but if not...is there a way in SpotLight to create you're own fixtures using photometric data or IES files? I work for a company that makes lighting fixtures that do not exist in the resource library. They are also flourescent. Thanks
  6. Still can't open it but then again my VW has been possesed by the devil so that may be why. Thanks though
  7. I want a chance at the Chocolate Fish...lol. Can you save the file as a VW 11? My version won't open it Thanks
  8. Thank you for your help. I am going to have to do as you suggest, as I have tried to reinstall (after downloading a new 11.5.1 file) 3 times in the last 24 hours to no avail.
  9. I did indeed do that this second time around, however not when I orginally installed it on this computer. At that time it was a fresh 11.5.1 download. I am also receiving the "Install Log not found" message when I try to go through the Control Panel to uninstall Vectorworks. Any suggestions on that.
  10. Everything was going well, I ran the Scan Disk, closed Norton and finally deleted VW. After installing from my VW 11 CD I was able to open the program just fine, no apparente erros. The same occured after running the 11.0.1 and 11.5 updates. After I ran the 11.5.1 update the problem reappeared. This is getting frustrating although I appreciate all of the help. Thanks
  11. There is 1GB of RAM 3GHz Processor. I tried restarting and then launching works with no additional programs running (except norton). The same thing happened, I clicked on File and the program closed. Usually I am running VW with Microsoft Outlook Open as well as Firefox. Thanks
  12. Katie, I tried to open the program again and got the following message "The Instruction at "ox69639326" referenced memory at "0x00000008". The memory could not be read. This came after an attempt to uninstall which gave me the message "Install Log not found".
  13. Katie - No error message...if I click on a file in My Documents it starts to open but closes before it completes, and if I open the program first it loads but then closes when I click on "File".
  14. I am running VW 11.5.1 on Windows XP Pro. Up until yesterday everything was running just fine. Now everytime I open the program it closes the minute I try and open a file. Any suggestions. Updated everything and re-installed. Thanks Erin
  15. If you do custom import, you can select the layers to be imported as layers, or as classes. It defaults to classes. My personal experience is that it is less confusing to put the Auto CAD layers as classes, but that is a personal preference.
  16. litebrite

    dongle

    How is the dongle broken? It it physically broken or is your computer just not finding it?
  17. I am runnign VW 11.5 on a Laptop with XP Pro, I use the HP 1200c here at work and was never able to print directly from my laptop (through USB) and always had to print to PDF first...I feel your pain, any ideas out there?
  18. thanks again Katie. I'll resubmin my request if I don't get a response in a couple of days.
  19. Thanks Katie that worked great. Do you know if there is a back-up on getting the 11.5 download links sent. I requested one 2.5 hours ago. thanks
  20. XP Pro Service Pack 2
  21. I just recently installed my copy of VW 11 onto a new computer, and Windows can't seem to install the dongal. Any suggestions? Thanks
  22. Thanks Christiaan. The archoncad files don't seem to open. But I appreciate the links.
  23. Hi. I've been using VW since version 9 (yes I know, not that long) but was never taught in school how to do 3-D objects. I am currently using VW 11.5, eagerly awaiting v12. Does anyone know of any resources that are good for introductory object creation. I need to create a set of 3-D symbols for my company's lighting fixtures. Thanks
  24. I have to say I just went into my copy of VW 11.5 and drew four lines and when they are all orginating from the same location and you select them all, there are four white dots (one for each line).
  25. I use a 1220c at work and love it atleast so far. Seems to do what I need it to.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...