Jump to content

Olster

Member
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Olster

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Exhibition Designer
  • Homepage
    www.leainternational.co.uk
  • Location
    Henley-on-Thames , UK
  1. Bidirectional plugin for cinema 4d like the allplan, archicad plugins cannot understand why VW cannot do the same.
  2. Does anyone have any recommendations for intermediate/advanced training courses for VW either classroom based or one to one at the work place in the UK?
  3. It will not work at the moment , Maxon are aware of the problem and are looking at it. Even if you save in Mac OSX 10.4 and send the vw4d file to 10.5 it still will not work. The only option at the moment is to work in OS 10.4 and save the file as a C4d then take to OS 10.5 if you have that ability. This is the solution we are having to use with one of our Macs at present. Updating to VW12.5.3 does not solve the issue only solves problems with VW and 10.5 .
  4. Jeffrey I have spoken to Maxon regarding the plugin , and there is a known issue with VW12.5, C4d and Leopard whether anything will be done is not clear as VW2008 is now out and that seems to have priority. Luckily I have 4 machines running Tiger so I have the ability to work around the issue.
  5. We have just received a new Intel Imac in the office that runs the latest version of Leopard . This is running VW 12.5.3 and Cinema 4d R10.5, the export plugin for Cinema seems to work all the way up to saving the export file . Then nothing is saved !! Cinema has no problem importing the VW4D files from our other machines . Alll our other machines running the same setup but using Tiger have no problems. Has anybody else encountered this problem. Not expecting the people at Vectorworks to offer any useful information on this subject apart from talk to Maxon which I am doing (at least Maxon want to help you the customer)
  6. You shouldn't need to replace any files you just place the contents of the new exchange folders into your exsisting Vectorworks & Material Exchange folders in the plugins folder in Cinema 4d. This should replace what is existing . If in my case something went wrong I had to remove the Vectorworks and Material Exchange folders from C4d/plugins and reinstall these folders from the CD with your vectorworks plugin on. Then update with the new exchange plugin. There are pdf documents telling you what to to do.
  7. Just an update , I had to dump all my vectorworks files in cinema and reinstall my original exchange plug-ins and then install the updates again . It all now works fine .
  8. Ok still couldn't get the plug-in to work so downloaded the Vectorworks 12 patch from maxon added that to the Vectorworks plug-in file in Cinema 4d and the file format was recognised and the model imported. The Vectorworks tag has vanished though !!
  9. I have just updated the Vectorworks exchange plug-in for 12.5 , which exports fine from Vectorworks but now Cinema R9.6 says it doesn't recognise the file format when i try to import. Everything has been updated with the xchange plug-ins. Has anybody else had this problem?
  10. Is there any news on when the updated plug-in will be available yet?
  11. Katie I Have tried that with two computers with each screen and the same problem keeps happening, one fits the other doesn't. The edit titleblock window doesn't have a scrolling function so the window is too big for certain resolutions. Is there a way I could add that function to the window? The only other way I can see to get around the problem is the record two sets of link record to text . This would reduce the window size due to a reduction in information. But this would complicate matters for the people using it!!
  12. So i have been trying to sort my custom titleblock problem out for the past 2 days. I keep coming up against the same problem , to enter the information in the edit titleblock window that you access from the object info palette it goes off screen top and bottom on 2 of the screens that have a Max. resolution 1680 x 1050 and are Apple Cinema Displays. This means I cannot see what I am typing at the top and cannot confirm the information once I have finished so cannot hit the OK button. On My Apple Cinema Displays that have a resolution of 1920 x 1200 this isn't a problem I can see eveything. Can anybody help with this problem , changing screen resolution won't work as they are at maximum resolution.
  13. I tried the screen resolution, all the other windows changed when I put the resolution back, apart from this Edit Titleblock window. I have made a custom titleblock and attached a record to it, when i go to object info palette and edit titleblock it brings the window up for me to add the information. On my screen this window fits without any problem , on my colleagues screens which are 20" Apple Cinema screens the top and bottom of the edit titleblock window go off the screen. You cannot see what you are entering and cannot click ok to submit the information. It seems strange that this one window does not scale to the screen size where as all other Vectorworks windows behave as they should. Everybody in the office is using VW12.0.1. . So i haven't needed to change the file i produced in anyway.
  14. I have made a new titleblock when I transfered the files to my colleagues computers the edit titleblock window no longer fits on the screen. So you cannot fill all the information in on screen. They are using the older Apple 20" Cinema Display whereas I am using the newer 23" Cinema Display. Will i need remake the titleblock or is there a solution to this problem?
  15. Ok but i have tried to follow the manual and added the wrapped text and still all i get is a single line spaced out so how do i get multiple line/paragraphed text?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...