Jump to content

John Kiska

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About John Kiska

  • Rank
    Greenhorn

Personal Information

  • Location
    PA, USA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm running VW 2019 SP2 (Build 463397) (64-bit) with an educational license on a 2018 Mac mini running macOS 10.14.3 - Mojave. When I try to rearrange the order of my tool sets VW crashes and I have to “Force Quit” the application. The Workspace Editor opens, but as soon as I try to drag a tool set to rearrange the order I get the spinning beachball and I have to force quit. Is this a know issue? If I copy my VW 2018 workspace file into the VW 2019 workspace folder will VW 2019 recoginze it and allow me to select it? John
  2. Rick, thanks for the reply. Let me explain what I’m trying to do. I do the set design for our local high school drama department. I typically draw the set pieces on individual design layers, with several layers for each piece. I then use sheet layers with viewports of the design sheets to show the details of the set pieces. As you stated, I also place a title block and notes on the sheet layer. I’m trying to add Detail Bubbles to the sheet layer to create a Bill of Materials for the detail items. The problem is when I create the second sheet layer for a different set piece I need to be able to create a new Bill of Materials for the items shown on that sheet layer. If I can not do it in the same file I will just have to create a new file for each piece in order to use the Detail Bubble tool, or just create the worksheets manually with an object that will look like a detail bubble. Is there a better way to accomplish what I’m trying to do?
  3. I'm trying to create a "Bill of Materials" worksheet for each of my different Sheet Layers. I created the first one with no problems. However, I can not figure out how to create the second one so that the parts shown on the second sheet layer start renumbering at "1" and allow me to call out the information for the parts on the second sheet layer. When I use the "Detail Bubble" tool it starts with the next number from the first worksheet. I have tried to create a new "Bill of Materials-2" worksheet resource and a "Part Info Record-2" but I can't figure out how to use the "Detail Bubble" tool with the new resources. Any help would be greatly appreciated. Thanks.
  4. Thanks Jonathan. I knew there had to be a way to change it.
  5. Is there a way to change the drawing area background colorin VW2013? I know in "Preferences" you can choose to use a black background, but can you use any other color? In VW2012 the default color was white. In VW2013 it is a pale yellow or gray.
  6. Now that you mentioned this I did do exactly that. I deleted my old Workspace and created a new one based on a copy of the standard Designer Workspace, and now I'm back in business. All tools functioning as expected. Thanks to all for your comments.
  7. I can't even get the little dotted door to appear on the cursor. As soon as you mouse over the document window, it defaults back to the select tool. I did a little experiment... if I click the door tool and then bring the cursor carefully up to the toolbar with wall insertion mode etc WITHOUT going over the drawing area (so up vertically along the tool icons and across horizontally), it stays in door mode and if I click on any of the tools there (Standard Insertion Mode, Offset Insertion mode etc), Vectorworks crashes spectacularly. PS Thanks for the reply I'm having the exact same issue as described above, and I too did the same little experiment described above getting the exact same results, Vectorworks crashes spectacularly. Has anyone talked to Tech Support about this issue?
  8. I am also having the exact same problem, and I would rather not have to turn off the "Cursor pre-selection highlighting" option as well. Has anyone submitted an official bug report for this issue? I'm using VW 2010 Designer (Series E) on a 24" iMac, 2.66 GHz, 4 GB of Ram, and 10.5.8.
  9. How stupid of me. I know that the number one rule after installing any new software is to do a repair permissions. I just flat out forgot to do it. Unfortunately VW is on my Mac at home so I?ll have to wait until after work to give it a try. Thanks, for reminding me to stick to the rules. John
  10. I installed the 12.0.1 update without any problems. The installer said that the installation was successful. Now when I try to start VW I get the following message: Application Launch Failure The application "VectorWorks" could not be launched because of a shared library error: "5<>" PLEASE HELP!! Thanks, John (PowerMac G4 MDD, Dual 1.25Ghz, OS 10.4.2)

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...