Jump to content

Melshimber

Member
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Melshimber

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Architectural Assistant
  • Homepage
    www.michaelriley.org.uk
  • Hobbies
    Yes
  • Location
    Manchester UK
  1. I just wanted to say thank to NNA for listening to my concern regarding 12.5 and for their new release to fix my leopard problems. Good job! Mike
  2. Leopard is on the whole a better operating system than Tiger - it has generally improved the stability and speed of my computer (which I was surprised by!) and why would we not want to upgrade when there is an obvious improvement to the speed of completing simple tasks when going about my work? If we as consumers don't voice or opinion to the manufacturer then how would they ever know we want an upgrade to at least make it passably operable? At the end of the day it is their choice to decide if I am a minority voice or not but I wanted to be very clear about my thoughts on the matter. As for the software being two years old - we were until recently a small firm and update software much more slowly than larger more established companies so we have not had the software for 2 years. Software is still a big purchase and it would be good to know it has a bit more life yet! (assume we place to upgrade in a piecemeal format). A lot has been said on this issue, but that does not mean it is unimportant to say it again!
  3. It does seem like there is a lot of frustration with the issue generally and it would be nice to at least have a timetable to make sure that the 12.5.2 users are actually being considered as important. We have a mid sized office and upgrading to vw2008 is a very big commitment that deserves the right timing. Luckily for us we upgraded one machine for testing prior to updating to Leopard, however, as it effects my daily life I am rather frustrated as you can imagine.
  4. Hiya I have a copy of Leopard and 12.5.2 and am disturbed by Nemetschek's method of trying to get everyone to update to 2008. The lack of a timeframe for the update of 12.5.2 is shocking especially considering the 2008 was updated prior to the full release being available. I hope you are all working very hard to get us a proper solution to these 'substantial functional problems'. I am afraid to say I was also very disappointed with your press release as listed below. Extremely annoyed.
  5. Is this available in the UK yet? We are really looking forward to some of the great looking upgrades. The 2d view rotate and scale by distance being two! Thanks Mike
  6. I did not know that your tech support could try and recover the files. I will remember that when we have the next 4K file error. We have this problem at work quite a bit, though less so recently. The files are on the xserve and it seems to be a problem generated when the programme crashes during a save. We usually set up our drawings so that the live drawing information is in one file which is worked on a day to day basis. The 'sheet files' are contained in another file. We use the work group referencing to bring the live info into the 'sheet file'. If you get a 0k live file then you can go the sheet file which has all the info referenced. The information tries to refresh from the live file on open but fails - however, all the info can be copied into a new file really easilly! The info might be slightly out of date depending on the last time you opened the sheet file and refreshed the workgroup reference. It won't work if the file has already corrupted . . . . . I hope you find this helpful. ttfn M
  7. I did not know that your tech support could try and recover the files. I will remember that when we have the next 4K file error
  8. I just wanted to say thanks for fixing the Apple + E command in this release it was one of my pet hates having to tap the E twice to activate the tool. Silly I know but never the less - Thanks!
  9. Hiya We have several copies of Vectorworks in the office and one of them seems to keep forgetting the preferences. I would really like to understand the makeup of the files a bit more and hoepfully resolve this problem. The preference it keeps forgetting is 'Smart Cursor Ques'. We keep setting this to on and on restart the preference is off again! Are the preferences a programme wide setting or document based? Has anyone else had this problem. We are just about to upgrade to 12.5.2 but i don't think this was listed as a bug anywhere. Anyway, any help would be appreciated. Thanks Mike
  10. Hiya We are trying to import images of a real tree into Vectorworks using the import function. I thought that we used to just import the image and the white background would go transparent to allow you to see through to the elevation behind. It doesn't seem to anymore (or my memory is faulty!) Does anyone know of a way to do this. Using layer transparencies does not work as the white box is still visible even when transparent. ttfn Mike
  11. I know I have been trying to evaluate the Architect section of Vectorworks for some time. I found it really annoying that I had to install a separate version of VW12.5 on my machine. I tried just deleting my serial number for a quick trial but it does not allow you to exit the serial number screen after you delete. I also discovered that the demo version does not have any method for allowing me to input a serial number. I found that one quite funny as it means even if you were impressed and wanted to buy you still have to install from scratch again. It is not the end of the world but it makes it just a bit more difficult to test before you buy.
  12. Thanks, Tried that and it worked okay. I was using a VW 12 workspace because this copy was updated to 12.5 I assume it is one of those weird glitches. Ironically a similar problem was found with the door and window tools after the update. Thanks for the info ttfn Mike
  13. Hiya I use the Renderworks with V12.5 and recently the View > Lighting > Set Sun Position file option says the Sun Position Plug in is not found in the plug in folder. I checked my hard disk and the file is in the correct place! Does anyone know why this has happened? ttfn Mike
  14. Hiya Katie I know this is rather a long time since I last posted but the issue seems to have resolved itself. The files were not large. We are talking about 1mb or less. They are located on a network and we run Disk Utility infrequently! Usually the corruption happened on opening the file. It is very strange! ttfn Mike

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...