Jump to content

wdickert

Member
  • Content Count

    24
  • Joined

  • Last visited

    Never

Everything posted by wdickert

  1. wdickert

    Create Roof Tool

    When trying to create a roof from walls or polygon several things may happen. 1. Roof may be created. 2. May get message saying "Cannot create roof, too complicated" or something similar. 3. VW crashes with runtime error. 4. Roof may be created but VW may crash while trying to edit roof settings or otherwise working with roof. I have tried to figure out if there is a certain geometry that causes this, but have found that while it may create a roof for an extremely bizarre shape, it will crash or not create a fairly normal roof. This has been a problem at least since VW 8.5 (my first VW) It was a known bug then. It was a known bug in VW 9. And now it is still in VW 9.0.1. I can understand a few bugs in a program, but what I can't understand is when a company either refuses to fix or can't fix on of the main advertised features in a program. If you can't fix somethig then take it out of the sales literature. VW 9.0.1 and Win2000 [This message has been edited by wdickert (edited 07-16-2001).] [This message has been edited by wdickert (edited 07-16-2001).]
  2. wdickert

    Plotter Drivers

    There are two drivers listed under WinXP at the HP driver page. If you click on them and look at the descriptions, one says it is for XP and the other says it is for NT4. The XP driver should be pl532en.exe.
  3. wdickert

    9.5.1 and smart cursor cues

    After downloading the 9.5.1 update, I noticed that the Smart Cursor cue for "corner" no longer shows up. This was very handy for dimensioning to the centerlines of walls. Is this intentional or is there something going on with my program?
  4. wdickert

    Printing problem with HPcp1700

    I have a new HP CP1700 which prints both Vectorworks and AutoCAD drawings with no problems. I'm on a PC with Win2000 and VW 9.5. Although our operating systems and VW versions are different I believe that the printer can only print the data that is sent to it by your software. If it prints OK from other applications its probably something in your copy of VW.
  5. wdickert

    Anyone have a gravel hatch?

    Maybe I am missing something here, but the last time I looked there were a couple of gravel hatches in 9.5. I just used one the other day for backfill.
  6. wdickert

    Skylights

    Read chapter 11.
  7. wdickert

    Whats going on?

    For the last several days there have been almost no new postings. The dates seem to be about a week behind, and the little light bulbs that show new postings are usually lit but I am not seeing the postings. This was posted on 10/27, but shows up on the board as posted on 10/21 and also does not show as the last posting. [This message has been edited by wdickert (edited 10-21-2001).]
  8. wdickert

    A new computer for Vectorworks

    I use an Athlon system with no more problems than others on this forum seem to have. As for Mac or PC, stick to the PC. Although Mac is the industry standard for graphics programs in the advertising industry, publishing industry etc, PC's are the standard in the CAD industry, and although Vectorworks started life as a Mac program it is a CAD program.
  9. wdickert

    Video Cards

    I use an Athlon system with a 3D Labs Oxygen VX1 graphics card with no problems. I use both AutoCad and VW9 and have gone through several cards over the years. My experience has been that if you are doing serious CAD work, stick with a proffesional workstation graphics card. The VX1 is the least expensive in this group.
  10. wdickert

    Pen Plotters and Hiding Unwanted Text

    I am talking about the unused lines of text in the standard VW border title blocks, such as project title, design firm address, consultant, etc. These are plugins and can only be edited from the object info pallet. If you delete the unused and unneeded lines of text from the object info pallet a small square will plot in their place. You can ungroup the border but then you lose the ability to edit with the object info pallet. The way it is now you either have to have a long enough project title, enough address lines, consultants, etc, to fill in all the lines, or have little ugly squares, or ungroup and lose the plugin. [This message has been edited by wdickert (edited 08-20-2001).]
  11. I plot to an old HP Draftmaster II pen plotter. Trying to hide unwanted text, as in VW's title blocks, by covering them with a polygon with line width set to zero does not work. It looks fine on screen but everything behind is plotted. Does anyone know of a workaround, or is there some other way of getting rid of the unused text lines in the title block? Thanks
  12. wdickert

    Everything Slows Down

    After working on a drawing for about 15 minutes or so, everyting in the VW workspace slows down. There is a very noticable hesitation between the mouse click and the response. This includes, selecting, drawing, picking tools or pulldown commands, etc. This is not the slow rendering, etc, that I have read posts about. The drawing is about 4 megs, and is pure 9.01. This is not a memory leak as memory stays fairly constant. Any thoughts or ideas would be appreciated. VW 9.01, Win200, Athlon 800, 3DLabs Oxygen VX1 graphics card, 384 Mb ram.
  13. How about adding gray/snap others to the layer options menu. This would allow you to snap to another layer and still be able to differentiate between the layers.
  14. wdickert

    Create Roof Tool

    I did send files drawn in VW 9.0. Tech support was able to recreate problems, on Win2000 machines, with my files and also with drawings that they created. I also sent in files made in VW 8.5 when I first noticed the problem and was told that this was a known bug that would be fixed in either a maintenance update or new release (9.0). This seems to be a Windows problem and as such there have not been many posts, other than mine, (if any) to this forum, so all I have to go by is what tech tells me. If they can recreate it then its not computer specific. It would be helpful to know what experience other Windows users are having with this tool.
  15. A lot of the problems with VW9 seem to be OS or hardware specific, yet a majority of the posts make no mention of what platform or hardware configuration the program is running under. For Windows users (and I assume Mac users too) these are important considerations when trying to debug a problem. So how about seperate forums for each operating system. [This message has been edited by wdickert (edited 05-29-2001).]
  16. wdickert

    Cavity Walls

    When you dimension or frame a cavity wall, such as a stud/brick veneer, is there any way to force dimensions to the centerline of what would be the stud wall and to force framing to the centerline of same. Framing seems to work from the centerline of the whole wall. To work around this I am trying to draw a stud wall and draw a brick wall offset from the stud wall. Is there any way to set the controlled offset to work outside the width of the wall. For example to snap to the outside corners of the first wall and draw the second wall 2" away. [This message has been edited by wdickert (edited 05-10-2001).]
  17. wdickert

    setting a default font

    I have had problems with the default font settings as follows. The "format text" setting seems to randomly change on its on, usually to one of the adjacent fonts, which means reformatting text several times a session. Also the created text does the same thing irrespective of the "format text" setting, again in one of the fonts adjacent to what I have selected. So although I "format text" properly I still have to constantly change text as it is created. VW9/WIN2000
  18. VW9, Win2000. My "format text style" setting is TechnicLite. When dimensioning VW seems to randomly substitute styles. Usually it substitutes either Technic or TechnicBold. These are adjacent to TechnicLite in the font pull down menu. I am constantly having to go back and edit my dims. Am I missing something, or is this a bug?
  19. wdickert

    Anyone running VW9 in Windows 98 or 2000

    The error message I get is "Microsoft Visual C++ Runtime Library, Runtime Error, Abnormal Program Termination" The easiest way to recreate this is to use the "create roof from..." tool. The crash will sometime happen at this point if the roof is complicated. This also happened in 8.5. Sometimes the roof will be created, sometimes you will get a "roof to complex" message, and sometimes you will get the crash. All on the same shaped roof. If you can create a roof try adding dormers and editing them. The crash will almost always happen here. I have experimented with different shaped roofs, working in different views, etc, with no luck. This is in Win2000. The crashes while trying to use the framing tools are not as predictable and also seem to happen in Win98. I have recreated the dormer crash in safe mode. I am trying to figure out if this is a general Windows problem or something unique with my system.
  20. New VW9 installation in Win2000 crashes (runtime error)when creating or editing roofs, adding or editing dormers or using the framing tool to frame roofs, walls, etc. Was told by tech that it is an operating system problem (Win2000). Tried in Win98 and guess what, same problem. Any body else running Windows experiencing anything similar?
  21. New VW9 Architect installation in Win2000 crashes (runtime error)when creating or editing roofs, adding or editing dormers or using the framing tool to frame roofs, walls, etc. Was told by tech that it is an operating system problem (Win2000). Tried in Win98 and guess what, same problem. Any body else running Windows experiencing anything similar?
  22. wdickert

    Win2000, VW9 Problems

    Any body else having problems with the roof and dormer generator in Windows 2000. And is Nemetschek working on a fix?
  23. After receiving Archirect-9, I was disappointed to find that A problem that I experienced in 8.5 was still present. When generating roofs or working with generated roofs I get, "Microsoft Visual C++ Runtime Library, Runtime Error, Abnormal Program Termination" You then have to click OK 28 times to get out of the program. In 9 this seems to be more related to working with dormers, and happens so often that you can't make any progress. When I experienced this in 8.5 I was told by tech support that this was a known bug and would be fixed in 9. I am still awaiting a call back from tech on the 9 problem. I am running Windows 2000 on an 800 Mhz Athlon, with 128 Mb PC-133. Any suggestions would be appreciated. [This message has been edited by wdickert (edited 04-17-2001).] [This message has been edited by wdickert (edited 04-17-2001).]
  24. VW needs an easy way to capture or take a snapshot of model views to be edited, touched up, hatched, etc for final output for plotting. Also it would be nice if the final hidden line render would work like the AutoCad hide command, fast.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×