Jump to content

HenryS

Member
  • Content Count

    11
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About HenryS

  • Rank
    Greenhorn
  1. Erich - I noticed that resetting Vectorworks preferences temporarily removes the problem BUT the slowness seems to occur when opening drawings. I.e. if you open three drawings then close two of them then it still runs slow. If you open three drawings then reset it runs fine. In addition the problem only seems to occur if the files are located on the network, but if the drawings are located on your workstation then there seems to be no problem. Is this the same for you? --------------------------- Henry Windows 2000 SP4 Dell Precision 340 P4 2.00GHz 526MB RAM NVidia Quadro2
  2. Thanks for your thoughts. The only things I would add to this are that: -it only affects Vectorworks files, not images, Photoshop files, MSOffice documents etc. So unless like Alan says it is tied up with the way Vectorworks saves files I cannot see that it is an OS problem. -it only occurs in Vectorworks11.5 not Vectorworks11.0 or 9.5 (the only two versions we have used recently) which reinforces my suspicion that it is a Vectorworks problem. I would much rather not have people here working saving the drawings to their desktops (even if it is only temporary). There is a certain amount of group work that would be awkward if the files were not kept up to date at all times on the server. Thanks for your thoughts though. Gunther at Nemetschek has contacted me to say he is looking into the problem so hopefully we will have some good news soon. --------------------------- Henry WindowsXP ProSP2 Dell Precision 470 P4 3.00GHz 1GB RAM ATI FireGL V3100
  3. Ages ago now, but we managed to get a copy of VW11.0 from our vendor (we upgraded straight from 9.5 to 11.5 so had not used a copy of 11.0 before). Somewhat unsurprisingly this does not have the command problem I have been whining about for the last couple of months. I would rather be using the version we paid for, which has a few handy features which I am missing, but the problems with the slow commands were making it unworkable. Ho hum. Hope that helps somebody. --------------------------- Henry WindowsXP ProSP2 Dell Precision 470 P4 3.00GHz 1GB RAM ATI FireGL V3100
  4. Just upgraded to VW11.5.1 with fingers crossed but it made no difference. As an update on the problem we are having here, it turns out only to occur when dealing with files residing on the server but not when the files are on the workstation. Which made me wonder if this was related to another problem we have been having where workstations running Windows2000 are unable to double-click to open vectorworks (and only vectorworks) files. This does not affect other filetypes no matter the size, nor does it affect WindowsXP workstations, nor files that are on the workstation. Puzzling. --------------------------- Henry WindowsXP ProSP2 Dell Precision 470 P4 3.00GHz 1GB RAM ATI FireGL V3100
  5. Thank you all for helping with this. Nick We do not generally have any google apps or other web browser / desktop search plugins, but I certainly do not have any on my machine, which is experiencing problems. We upgraded straight from VW9.5 to VW11.5 so never saw whether VW11 was less prone to problems, so I am considering contacting our vendor for a copy of VW11, to see if that will run more smoothly. Ian We also run a McAfee application here, so I wonder if that is causing some sort of problem. We are using McAfee Total Virus Defense Suite version 4.5.1 (Vshield in the system tray). If I watch the system scan status dialog I do notice some of the core components of Vectorworks being scanned, but not the font files in particular and not in a way that suggests that it is causing the immediate problems. I just tried exiting McAfee and disabling all the McAfee related processes but that does not seem to solve the problem. Lloyd I have to admit I find the transition from AutoCAD to Vectorworks to be generally quite frustrating. I am afraid I have not seen your problem before and do not really have any suggestions. If I come across a solution I will post it here, otherwise I hope you find the solution elsewhere. --------------------------- Henry WindowsXP ProSP2 Dell Precision 470 P4 3.00GHz 1GB RAM ATI FireGL V3100
  6. Alan Thanks for your post. I had a look at the memory / CPU usage early during the problem but couldn't see any real difficulties. I had another look after your post but still can't see any problems. Neither CPU nor memory load seem excessive and resetting the preferences (which solves the problem, at least temporarily) doesn't significantly affect memory or CPU usage. We have applied the patch but from what I understand that was purely to fix a crashing problem a lot of users were experiencing in vectorworks. --------------------------- Henry WindowsXP ProSP2 Dell Precision 470 P4 3.00GHz 1GB RAM ATI FireGL V3100
  7. Everyone at work is now complaining to me about how slow Vectorworks is running, it is a constant, serious problem. We are able to work around the problem by opening all the drawings we want and then resetting the preferences and then making sure not to open any more drawings, but this is a ridiculous way to work. I cannot believe that this is not affecting more people, surely Nemetschek must be aware of this problem. I am not getting anywhere with our vendor who is meant to supply the tech support, nor from Nemetschek when I emailed them, although to be fair they must receive hundreds of emails like the one I sent. Oh and changing the number of undos makes no difference. Does anyone else have any ideas? --------------------------- Henry WindowsXP ProSP2 Dell Precision 470 P4 3.00GHz 1GB RAM ATI FireGL V3100
  8. The difference VW Preference settings don't seem to make any difference to whether the problem occurs or not. The problem seems to follow on from opening a document. Thus when you start vectorworks it is slow. Resetting the vectorworks preferences at this point allows it to run normally again. If another drawing is opened side by side, it slows again. This is incremental, so for each drawing opened, it slows a little more. Resetting the preferences with any number of drawings open allows it to run normally. Hope that makes sense --------------------------- Henry WindowsXP ProSP2 Dell Precision 470 P4 3.00GHz 1GB RAM ATI FireGL V3100
  9. Hi Marc I got it wrong before. It does not seem to slow down immediately after changing VW Preferences. Resetting it does make it run smoothly again, temporarily. I am not sure exactly what slows it down again, but I always change my preferences back, because I need them to work properly: ON -Eight Selection Handles OFF-Offset Duplications ON -Zoom Line Thickness OFF-Use Sound Autosave - Every 150 Operations OFF-Confirm before save ON -Save to separate file in backup folder Maximum Number Of Undos - 50 It continues to work fine for maybe 30 minutes with these preferences, then slows down again. I am trying to track exactly what is causing the problem. Other people at work (but not everyone) are starting to get the same problems. I am trying to chase the supplier for technical support. --------------------------- Henry Windows 2000 SP4 Dell Precision 340 P4 2.00GHz 526MB RAM NVidia Quadro2
  10. Resetting Vectorworks preferences temporarily removes the problem but as soon as any new adjustments are made it slows down again. Very frustrating. --------------------------- Henry Windows 2000 SP4 Dell Precision 340 P4 2.00GHz 526MB RAM NVidia Quadro2
  11. I am having this exact same problem. All shortcuts involving SHIFT, ALT or CTRL are slow. Access to menus through mouse clicks is also slow. Ominously this seems to affect only the two Dell Precision 340s and not a Dell Precision 450. I saw that marc wittwer's post mentioned problems on with Precision340s. I just updated the drivers for the graphics card and windows is up to date, but none of it seems to make any difference. We have OfficeXP and QuickTime6.5.1 installed but not norton or CreativeSuite. We also have McAfee antivirus software but it never used to cause a problem with VW9.5. --------------------------- Henry Windows 2000 SP4 Dell Precision 340 P4 2.00GHz 526MB RAM NVidia Quadro2

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...