Jump to content

Hello Community!

This Saturday, May 30, from 9am – 12pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

Hogle Ireland Graphics Dep

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hogle Ireland Graphics Dep

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Land Use Planning, Graphic Design
  • Homepage
    www.hogleireland.com
  • Location
    Irvine, California
  1. I did import all my workspaces from the previous version. However, being that I couldn't find a way to bring my old workspaces across (which I'm sure you guys have heard complaints about) I just created a new one in '08. Thus, I'll try deleting the old WS's and keep my fingers x'd that this fixes the problem! I'll give the heads up if it does anything.
  2. All the operations are slow! My computer basically slows down to the point where I can't do anything. As a temporary solution I basically just save all the time so when the computer freezes I shut down and restart VW and it works fine (well, for about 15 mins or so). Talk about a duct tape fix huh?
  3. I just got a new computer, which is great, but VW2008 runs SOOO sloooooww on my computer. After about 15 mins it just comes to a crawl and I have to shut it down. This isn't even doing any rendering either! This is just everyday processes on a 30mb file. My specs: windows xp pro on a dell precision 390. I have a dual core quad processor both at 2.4, 2gigs ram. Thoughts? Thanks!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...