Jump to content

Leonard Marsh

Member
  • Content Count

    29
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About Leonard Marsh

  • Rank
    Greenhorn

Personal Information

  • Occupation
    architect
  1. I'm with you on this propstuff! I'm still optimistic, however, that Katie, et al, are listening to us and that Sketch will be added. I've been using this software since pre-Minicad4 and this is not the way to treat Nemetschek's most important resource - the client.
  2. Thanks Jonathan and Jim. I will add the extra lines to my symbol and record format. Jonathan, how does one cut and paste a carraiage return? TA, L.
  3. (Formerly posted at "Tech Note and How To Suggestions") Is it possible to have multiple lines of text with one Record Format/Link Text to Record entry or will it require multiple entries? For example: the sheet title requires three lines of text in the Title Block. I tried creating a Text Block in the symbol but the entered text (via the OIP/Data tab) ignored text wrap and continued in one unbroken line. Obviously, carriage return doesn't work in this situation. TIA
  4. Is it possible to have multiple lines of text with one Record Format entry or will it require multiple Record Format entries? For example: the sheet title requires three lines of text in the Title Block. I tried creating a Text Block and the entered text continued in one unbroken line, i.e., it didn't obey the Text Block end point I created in the symbol. TIA
  5. Hi Katie, could you provide a Nemetschek response to my question? The features of these two applications are clearly needed by designers, as has been noted by VW/RW users. Thanks.
  6. I've read the past postings about Doodle! & SU here and found users of both strongly feel that these are tools that should be incorporated into VW or be plugins. Katie, or others, is there a real possiblity that VW/RW will be incorporating 2D functionality for Artistic Renderworks in the "near" future? How about SU's ease and speed to sketch 3D studies? Will VW/RW incorporate these features soon? Should I go ahead and buy or, should I hold off?
  7. Klaus, what VW version were you using with OS 10.3? Android is using 10.5.1. What version are you running on the iMac? The real question, for those who have upgraded to VW11, is, the slow performance occurs with VW 10 or VW 10 and 11? Thanks.
  8. Epilogue/Apology: The images were not include with my post. I could not figure out just how to attach them.
  9. I have been working with Gunther Miller, of Nemetschek's Quality Assurance department, regarding the behavior of some of VW11 and 11.0.1 3D palette buttons. Although very helpful, Gunther and Nemetschek are unable to explain the incidents outlined below do to the lack of reports from users. Gunther and I feel it's time to open up the issue to the VW community. I have uploaded three screenshot PDFs to illustrate the described problems. The 3D palette problem buttons are: the Flyover/Walkthrough, Translate View, Extruded Rectangle, and Sphere Tools. In general, depending on Classic or Standard Workspace, some button symbols are missing, some of those buttons/tools are inaccessible, some symbols appear after the mouse has been released, and some never appear. The oddest condition occurs with the Extruded Rectangle Tool button. With its symbol visible prior to clicking on it, that symbol switches, upon clicking the button, to an impostor 2D Quarter Arc Tool symbol. The impostor symbol appears as long as the button is held. Once released, the symbol and function of the Extruded Rectangle Tool returns. The preceding is the Classic Workspace condition. In Standard Workspace, The Quarter Arc Tool symbol moves to the 3D Reshape Tool, etc. buttons. The symbols on the six buttons, Extruded Rectangle, Sphere, etc. return to normal. BTW - The real 2D palette Quarter Arc Tool button is in its correct location and functions properly. Please respond if you have had any occurrence of this kind of behavior.
  10. Hi Kate, I sent an email on 7/28, with attachments, directly to you pertaining to VW 11.0.1 issues, i.e., iconless and nonfunctioning buttons and glitches with the Help menu. This posting is just to give you an update: I ran Disk Utilities Permisions Repair, Disk Warrier, Norton Utilities and Disk Utilities Permissions Repair, again. Then, I trashed the VW11.0.1 folder and prefs and reinstalled the application. These measures did not correct the problems. Leonard Power Mac G4 CPU 800 MHz Memory 1.25 GB Storage 80 GB OS 10.3.4
  11. Hi Katie, I just wanted to close out this question. I upgraded from OS X 10.2.8 to 10.3.3 and the strange behavior seems to have disappeared. I will be using the PB a lot more and if there is a reoccurrence, I will get back to you. Thanks for the help. Cheers, Leonard
  12. I generally do not restart any of the three Macs I use VW/RW on unless there's a freeze or bomb. And, that would be a temporary fix for the laptop, yes? If I did not make it clear, when this problem occurs, at least 90% of the time, only VW/RW and OSX are running, upfront or in the background. I'm certain it is not VW/RW or the mouse, independently. The conflict could result from interactions between VW/RW with invisibles, fonts, the OS X, etc. Additional behavior expamples: Dragging to select nested group objects sometimes causes an abrupt switch to "Edit Group" and deconstruction of the group, which I then have to stop, "Undo" and click on the "Exit Group" button and try again. Other times, a dialog box opens to inform me that the selected object is not bona fide/editable. My apologies for not having the exact wording. If I do not hear from you, have a good weekend. L.
  13. I did battle with the erratic behavior again today! Painful. To answer your questions, I ran the disk utility from the hard drive because my OS X upgrades have been from the internet and not from a disk. I both verified and repaired. Both machines are loaded with the same programs. I neither added applications nor upgraded any applications prior to this problem. Also, this behavior occurs when VW is or is not the only open application. The problem sounds like an application conflict issue but what do you think about upgrading the OS to 10.3.3? Thanks.
  14. Katie, you must be stretched. My initial posting lists the attempted fixes, including diagnostic tools. Any other suggestions?
  15. Hi Katie, Thanks for responding. VW version: 10.5 and 10.5.1. OS X version: 10.2.8 on both machines. Regarding the zoom & hand tools, I know VW/RW fairly well. I cut my teeth on MiniCad4 and have stayed with it since. The strange behavior is the way I've described it and my use and operation of VW/RW & the computer is the same regardless of the computer. It occurs on the laptop and not on the desktop computer. Strange! A question I have for you: I trashed the preferences "VectorWorks 10 Prefs" and "net.nemetschek.VectorWorks.plist" during my attempted fixes, are there any other preferences, etc. I should have trashed? Thanks again. L.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...