Jump to content

Diamond

Member
  • Content Count

    716
  • Joined

  • Last visited

Everything posted by Diamond

  1. Hi all, I have asked this in another related posting, but I thought it was important enough to have it's own. I cannot render (Hidden Line) section viewports in both the 12 & 12.5 versions of the Vectorworks Viewer. Also I cannot open Vectorworks Viewer 12.5 at the same time as having VW 12.5.3 open. Does Nemetschek have a policy on this? As I have mentioned in another topic. It would be great to be able to have Vectorworks and the viewer open at the same time to be able to render viewports & print files in the Viewer whilst working in Vectorworks. (For a little background info, I am working on a new project made up of around a dozen modelled buildings all referenced into a 3D model of the terrain.Even on an Intel Quad Core system, hidden line rendering elevations & sections take many hours.) Anyone else experienced similar issues with section viewports or having the Viewer open with VW? Thank you in advance.
  2. Hi Mike, Thanks for that. And to the greater VW community. Maybe you can answer this Katie. It appears there is a problem with VW Viewer with section viewports. I have tried both with saving and without saving viewport cache, and still they do not render. Previously I have run Viewer 12 and was able to run this at the same time as VW 12.5.3, but not now with Viewer 12.5. This would help no end being able to do this. My quad core PC can render viewports or send files to print in the background in the viewer, whilst working away in VW. In Viewer 12.5, if I double click on a VW file, if it is open, VW won't open, even though it is set to the default program. And if I have VW open, I am not able to start Viewer 12.5. Should I be able to do this? Does Nemetschek have a policy on this? It would be a great time saver in this multiprocessor world. Especially as VW 12.5 only uses one processor for everything except Renderworks rendering. As I said before, I could have the Viewer working away on another processor. Especially time consuming tasks like sending files to print and viewport hidden line rendering. Thankyou in advance.
  3. Hi, What about section viewports? On my system, the update icon is greyed out when I select a section viewport. Any ideas? Thanks in advance.
  4. Apologies for taking so long to get back. Been very busy. We are using HP Designjet Printer Driver v6.03.00. I have done a full diagnostic and headclean on this printer. The problem has been happening on most of our PC's since upgrading to 12.5.1 I think. And depending on the PC, it will be better or worse, missing different lines in prints in varying quantities. As well as this, I have had a problem with lines disappearing when I zoom in and out.
  5. With VW 12.5.1, when we print, vertical lines are dropping off the prints. I don't recall this happening in 12.5, or 11.5.1. This is making some of our prints un-issueable. Can anyone help me?
  6. Replacing the plugins didi not help, but the 12.5.1 update did. Thanks for your help.
  7. McLaugh, Thanks for your feedback. When you say reinstall, what do you mean? Do you mean reinstalling from the disk, or do you mean having the objects sent to you from your Vectorworks distributor, and put them in the plugins folder? Cheers.
  8. I have had our national distributor (Julian Carr) email me the plugins required, and this hasn't fixed the problem. Not sure what to do now. Happens on different machines all running the same OS. And yes I have 3 of our offices serial numbers entered.
  9. Hi Katie, We are using HP Designjet Printer Driver v6.03.00. Data File version 2.1 connected to our server running Microsoft Server 2003 . I think that I will re-install VW and see if that helps. One of my collegues who is working on a drawing I was recently working on commented this morning how my files when opened on his PC had the letter 'L' substituted when the letter 'D' had been on my PC. I am sure it was not due to a misused 'Find/Replace' command. Very odd.
  10. I am on a PC running XP Pro SP2 with VW12.5. This slowing up issue has only been since upgrading to VW 12.5. There seems like there is a jam when any print sent to our HP Designjet 500. Vectorworks freezes, and the print goes through very slow. But if I force quit VW, the print speeds up, and prints at normal speed. At first it would happen if I did a batch print. Now it happens with every print sent to the HP 500, but not our other inkjet or our laser. Very frustrating. Adds much time to normally simple printing exercises.
  11. According to the 'About Vectorworks', I have Fundamentals, Architect, and Renderworks installed. The problem seems to be entirely random throughout the office I work in. As an experienced VW user, I am pushed understaning what the problem is. The problem is only with this tool. I have no idea why.
  12. I have uninstalled and re-installed VW and QT together. No Change. If any one has any ideas why this one tool won't work then please do, because I am fresh out of ideas - short of performing a clean install of the OS.
  13. Just un-installed and re-installed Quicktime (QT v7.1) from the VW12.5 DVD and no change. Might have to do a total un-install and re-install of QT and VW at the same time.
  14. Not that I am aware of. The only thing that I can think that it might be is a Quicktime conflict. This evening I will un-install QT and see if that helps, unless someone can suggest some other hint to solve this mystery.
  15. I am having a problem with the framing member tool. I get an error saying "The framing Member Tool could not be selected. Make sure it is in your plugin's folder." I have checked and all three needed files are there. I have tried copying the files across from the machine that isn't having the problem. That didn't fix the problem. I have checked with Julian Carr (Australian VW Distributor and all round good guy and VW guru) and he isn't sure what the problem is at this time. I though Katie or some other guru from Nemetschek might be able to help. In our office we are running PC's. All using XP Pro SP2. Most have Quicktime 7.0.3 installed. Although mine has QT 7.1.3 installed. I have reinstalled 3 times on my machine and it doesn't seem to fix the problem. At the moment we have installed the 12.5 update on 3 PC's so far. Two have the problem. One doesn't. The one that doesn't is a newer PC with it's own internal DVD drive. The two older workstations have VW installed from an external Sony DVD drive. Of the two machines that have the problem one is using Quicktime 7.0.3 and the other 7.1.3. The newer machine has 7.0.3 installed. I look forward to some fine feedback. Cheers. PS When I go into the Workspace Editor, drag the framing tool icon out of my workspace, and try to re-insert it back into my workspace, the framing tool does not show up in any list of the tools. Somewhere along the line, the message isn't getting from the Plugins folder to the application front end. (ie there is a break down in between)
  16. Will Nemetchek be doing a kind of comparison as to how fast, for example, VW 11.5 will run on one of the new Intel iMacs vs a G5 iMac? Or if VW 11 runs at all. I know that Apple's Pro apps won't be supported by Rosetta. Users will have to wait for an binary upgrade to be able to use them on Apple's Intel hardware. But if the chip is twice as fast, surely it won't be too much slower than current. Photoshop didn't seem to be going too slow in Steve's Macworld Keynote presentation. Also I have read that much of VW's code is exactly the same as Wintel versions so would that mean less of a speed hit under Rosetta for VW? VW, Office (occasionally), Adobe CS (even more rarely) are really the only big ticket apps I use, and since my equipment lease is up in a month, I am keen to jump on the Intel train.
  17. I am running VW 11.5.1 and OS 10.4.2. I have been having the same problem only with certain VW 10 files. Everyone else in the office works on 10.5.1 and I export back to VW 10 each time I save back to the server. It has indeed perplexed me as to the cause. I did have Acrobat version 7 probs but all seems to be well now that I downloaded the updates as stand alone installers, except for this issue.
  18. Thanks for the comment DDDesign. I think I would just like to be able to scroll like I can in Photoshop or Safari. That would be amazing, and a time saver, but VW's doesn't support sideways scrolling at the moment and is way to jumpy. Think of the Mighty Mouse's scroll button as a trackball for your scroll bars. Pan, Zoom In and Out...I am far quicker using the keyboard. Cheers
  19. Also..I have had problems with the Resolve Batch Print add on. It doesn't always print sheets out in their alphabetical order, so there is no way of correctly naming drawings. A big problem in large print issues.
  20. Nope - Problem still there. I don't understand. Maybe the file is somehow corrupt. Or is it a permissions things and they simply have not been repaired properly. There are real PDF printing probs with certain files. Anyone else had similar? Am running Mac OS X.4.2 and VW 11.5.1
  21. By the way I am running Mac OS X.4.2 and VW 11.5.1
  22. I have been using one for a day. Good ergonimics as far as I can tell. Not used to the side buttons yet, but the scroll ball is great - far easier on fingers. Right clicking has been needed for years. (Even OS 9 has had contextual menus - I think even OS 8 may have). But at the moment it is a pity Vectorworks doesn't seem to support sideways scrolling yet. And VW is simply way too sensitive! One medium scroll and I am way off in space. Works great in Photoshop and Safari though. Nemetcheck...please support scroll mice! Either that or show me how to set the commands. Is there anyway to set a command (eg 'Pan') to a mouse button in VW 11?
  23. A new development. Doing a batch print for a large project I am working on with 5 others. We have over a hundred sheets in various drawings housed on a iMac G5 workstation. It seems the PDF Printer either works or is broken for different drawings. Very strange. Will run disc permissions on the iMac and see whether this solves the problem.
  24. I have had a huge amount of probs printing with VW11.5 and Acrobat Pro 7. I have had a number of problems using normal 'Priint' and 'Batch Print' commands at differing times. 1. No save file dialogue appearing. 2. If this happened, then either; -a PDF was created under a generic name on the desktop -a print file was sent to the PDF Printer, but then the print jobs would stop and I would have to delete them to get the PDF printer going again. (Not that it would be much use in this state) -no print file would be created After reinstalling Acrobat a number of times, finally today it is back up and running. I un-installed Acrobat (using the un-installer in the Acrobat folder). Downloaded the full disc Image updates (not through the auto-update in the app - unfortunatley it was about 180Mb download all up!), restarted, installed Acrobat, and installed the apps. All is going well. In the 'Batch Print' command, a save window now comes up for each sheet. All works dandy. Hope this helps, and I hope you have broadband internet! Cheers
  25. I am having the same problem as Travis. "4) Finally, it seems sometimes that VW takes over the whole computer's resources and grinds a little slower by the minute. I've only had this happen after several hours (more than 4 or 5) of continuous use. Some types of rendering refuse to even try, text changes become excersizes in slow molasses, etc. A general, overal slowing (unlike what you describe). Quitting and re-launching VW doesn't help. Only a system restart fixes this." This has been really annoying me. Is there anything else we can do? Is this a permission problem, or a memory leak problem. I have also had problems when I have gone to export the drawing to VW 10 or on saving it. (where I am contracting only use VW 10.5 so I have to save as VW 11 and export back to 10) Extremely frustrating as the 'Save' / 'Export' commands can sometimes take minutes to come up.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...