Jump to content

Ramon PG

Member
  • Posts

    541
  • Joined

  • Last visited

Everything posted by Ramon PG

  1. Moderator, please move this to the 2022 thread if you think so.
  2. Thanks for the suggestion. Have you had big issues with this? The only prob I see with not doing it is that you might loose on the newer tools, but I always check.
  3. It's in the Users Folder but a I got a message saying it could not load. Any suggestions? Thanks.
  4. I think I used to do it. Can't find a setting for sloping panels.
  5. I am trying to slope it. Is it possible?
  6. Trying to slope a fence. I could swear it was possible, but can't find the ''slope" setting for the panels and top railing.
  7. It is a 500 mb file. Patterns will shown on screen for a split second and then disappear. When I make a PDF with the Finder "Save as PDF" the PDF file will print the patterns when printed from a PC. I have not tried printing from my Mac bc I cannot print to the office printer yet. The patterns will not print when the PDF is made with Vectorworks instead of the Mac Fonder. What is a DM?
  8. I think I discovered my issue... I draw on a Mac but as I don't have access yet to the office printers I need to move the PDF to a PC and print from there. The "Save as PDF" command in Mac makes perfectly looking file for a Mac but when transferred to the PC (running Windows 10) it shows the pattern no matter if the viewport was rendered with Open GL or RWs. It occurred to me to do a PDF Export or a Publish directly from VW 2021 and the pattern doesn't show anymore in the PC PDFs. Maybe this should be forwarded to Apple but I don't have a clue as to how.
  9. Do you also have a background photo? I have a Google Earth pic as a RW texture attached to a floor object (to get reflected shadows from the 3D objects)
  10. How can I get rid of these patterns/noise in a Open GL, draw edges, anti aliasing, 200 dpi rendering? I see they are also present in Fast Renderworks . They don't show on screen, but do when a PDF is printed. Thanks.
  11. Thats (Cmd+.) what I do but it rarely works at the moment.
  12. It would save lots of time if there was such a command. I remember when you could stop a viewport render, but it seems it doesn't work anymore.
  13. Let me know where is the file and where can I send it. Also, is there a thread we can report Mac M1 issues?
  14. I see you're on the M1, also. I find the 2021 push/pull very unreliable and even crashes my Mac.
  15. I am on 2021 and I am having problems making even very simple push/pull objects. The operation will work a few times and then the beachball comes up and there no way of cancelling the operation and I have to do a forced restart. Now I have to save before even clicking on the tool.
  16. Found and updated it. Thanks.
  17. It has never happened to me. My user folder is separate from the app folder.
  18. Thanks for the reply, Pat. My "Favorite" folder is populated with my files. So, seems OK. Seems I cleared things up. The App Folder: My User Folder:
  19. I see that some Resource Manager "Favorite" items are in the User Folder that I created, but some are in the Vectorworks 2021 application folder. Is this OK?
  20. Thanks for the reply, much appreciated.
  21. I am trying to edit a Massing Model I did a few day ago and when I try to edit the height from 10 feet to 15 feet this happens. Looks interesting but it's not what I want. I know I can edit textures for MM walls or Roofs but not separately for wall/roof heights. Or can I? Thanks.
  22. Couldn't fix it no matter what, so I went back and redid the viewport.
×
×
  • Create New...