Jump to content

craigjm

Member
  • Content Count

    1
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About craigjm

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Technology Support Professional
  • Location
    SUNY Geneseo
  1. I just took over as a lab administrator at a school that uses VectorWorks. We just received new machine for this lab, and I have prepared them in our usual manner to use a loginhook to copy a default profile to a user's home directory using rsync. I configure everything the way I want, and all the programs seem to work except for VectorWorks. It worked fine on the old machine running 10.3.2. However, on the new machine, after I enter the serial number and identification info, VectorWorks will continue to work for that login and will work until someone uses it next. After they use it under any username with the copied profile, the VectorWorks 10 Prefs file gets copied as size 0 and does not keep the serial number information for the next login. The user is then prompted for the info again. There were no differences with the setup on the 10.3.2 machine. I updated the old machine to 10.3.4, and it developed the same problem as well. I wanted to see if anyone else had experienced these problems or if I should look to another way to copy my profile?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...