Jump to content

redfresnel

Member
  • Posts

    5
  • Joined

  • Last visited

Reputation

0 Neutral

Personal Information

  • Location
    Finland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you for your instructions! I will try this during the week. Side note: I am probably too inexperienced with the core of the software to understand why it is so, but for a novice it sure seems way too complicated to be very efficient. I mean if the shapes and rigging things don't talk to each other very well without aforementioned workarounds I'm just wondering, in 2020s when almost every production include customised structures to some degree, could there possibly be an easier way in the future to shape and construct things you can hang fixtures on... I am not sure if my way of thinking is any better than any other but for me how I first did it seemed the most intuitive. Just a thought and not intended in any way to criticise your efforts, on the contrary I appreciate all the help I've gotten from you all! Thanks!
  2. Sure, here it is. I thought the Rigging info included in the pipe was enough... Thanks! test.vwx
  3. Thank you for your help but I still can't get it to work. So: -I made custom structure with basic shapes and lighting pipe -selected all and went on to create a symbol -selected symbol from Resource manager and chose attach record and it gave me the option to attach rigging info so I chose that Still in top view when I try to attach a fixture to the custom structure the fixture won't attach or link to the pipe. The fixture will snap to center of the pipe but the height is always 0 regardless of the pipe's height when viewed from the side. I tried to name the structure as a position but didn't help either and I never get the fixture to connect to that position. When moving the structure it won't move fixtures with it. So could you please elaborate a bit more? Thank you in advance!
  4. Thanks for your reply! In addition could you advice on how to attach the truss record to the symbol, please?
  5. Hello! I tried to look for a post concerning the topic but couldn't find one. So the problem is that I have created a custom truss structure with basic drawing tools and lighting pipe and after converting that to a symbol fixtures won't attach to the pipe anymore. How is this done correctly? Thank you in advance!
×
×
  • Create New...