Jump to content

Sarajs

Member
  • Posts

    6
  • Joined

  • Last visited

Everything posted by Sarajs

  1. Awesome thank you. Yeah all I did was bring them into the document through the tool. I left all settings as default... strange
  2. Hey folks, we've recently been integrating project sharing into our processes at my firm and I go an error a few times this morning telling me that the project file needed to be reset to an older version by an admin and wouldn't let any commits or anything to happen to the working file until this was done. Has anyone else come across this error? Whats a good way to avoid this in the future? Project sharing has been coming in clutch and I want to make sure that we arent running into fixable issues with using it! Cheers Sara
  3. Hey folks, I am working on setting up a custom template for my team in connectCAD so that they dont have to redo the legwork of setting things up as we need and adding the devices we regularly use to the device builder. If I create a template from my version, will the device builder information follow the file? Or is this specific to the user? Thanks! Sara
  4. @Conrad PreenJust sent to you!
  5. This makes a lot of sense thank you! The one question I have (and I've had this issue with the jackfield tool as well) but there appears to be default values in the label legend that don't disappear when information is filled out. Do you know where the 01/01 data is coming from that is overlaid on top? It's making the tool quite un-useable... Thanks! Sara
  6. Im not sure if this has been asked before, but I am looking to put a wall port onto a schematic drawing. How would I do that? As a little background, I design museum AV and Lighting systems and need to show which data port in the field that a series of equipment is connected to, as well as the connection going from the rack room to that data port. Is there an easy way to do this and im just missing it? Thanks! Sara
×
×
  • Create New...